
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myhighplains"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myhighplains.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"US lawmakers frustrated by president and protestors, some call to remove Trump from office","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Basil John","description":"WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday. &#8220;Only in the burning [&hellip;]","publicationDate":"2021-01-07T16:08:28-06:00","lastModifiedDate":"2021-01-07T16:10:28-06:00","publicationDayOfWeek":"Thursday","categoryList":["Washington-DC"],"primaryCategory":"Washington-DC","tagList":[],"wordCount":265,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":792640,"isShared":true,"originalSource":"https:\/\/www.wavy.com\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-3-article-836726","nlpSentiment":{"score":-0.5,"magnitude":9.8},"nlpCategories":{"\/News\/Politics":0.91,"\/Law & Government":0.52},"nlpPerson":{"Anyone":0.01,"demagogue":0.01,"lawmakers":0.07,"Mark Warner":0.01,"mob":0.01,"Pat Toomey":0.02,"people":0.01,"president":0.08,"protestors":0.07,"Tim Kaine":0.09},"nlpOther":{"bloodshed":0.01,"breach":0.02,"call":0.06,"camera":0.01,"chaos":0.01,"distrust":0.01,"Electoral College Certification":0.02,"enemy":0.01,"flags":0.01,"hundreds":0.01,"outrage":0.01,"power":0.01,"racism":0.01,"reasons":0.01,"response":0.03,"Trump":0.04,"truth":0.01},"nlpLocation":{"building":0.01,"Capitol":0.01,"Capitol Hill":0.02,"country":0.01,"nation":0.01,"US":0.04,"Virginia":0.01,"WASHINGTON":0.02},"nlpEvent":{"burning":0.01,"investigation":0.01},"nlpOrganization":{"NEXSTAR":0.02,"office":0.07,"U.S. Capitol":0.01},"nlpConsumerGood":{"t-shirts":0.01},"primaryCategoryId":31} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wavy.com\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/","ampUrl":"https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/amp\/","urlHostname":"https:\/\/www.myhighplains.com","urlSlug":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office","directoryPath":["washington","washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KAMR - MyHighPlains.com","callSign":"KAMR\/KCIT","domainName":"www.myhighplains.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday. &#8220;Only in the burning [&hellip;]" || "";
var bob_story_author = "Basil John" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wavy\/video\/video_studio\/112\/21\/01\/07\/6176315\/6176315_0EA85168C56843CB9E64F6BADF76120B_210107_6176315_US_lawmakers_frustrated_by_president_and_protest_840.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myhighplains.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-16","event":"dlReady","paragraphCount":13,"wordCount":265,"authorName":"Basil John","imageCount":0,"siteName":"KAMR - MyHighPlains.com","publishDateString":"Thu Jan 07 2021","publishTimeString":"04:08 PM CST","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N6FKMQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KAMR - MyHighPlains.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2019\/06\/cropped-mhp1.png"}},"name":"KAMR - MyHighPlains.com","description":"WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday. &#8220;Only in the burning [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.myhighplains.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/","headline":"US lawmakers frustrated by president and protestors, some call to remove Trump from office","datePublished":"2021-01-07T22:08:28+00:00","dateModified":"2021-01-07T22:10:28+00:00","author":[{"@type":"Person","name":"Basil John"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2021\/01\/Basil-Capitol.jpg"},"articleSection":"Washington-DC","genre":["Washington-DC"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>US lawmakers frustrated by president and protestors, some call to remove Trump from office | KAMR - MyHighPlains.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Feed" href="https://www.myhighplains.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Comments Feed" href="https://www.myhighplains.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/","page_slug":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office","page_type":"story","page_category":"washington_dc","article_id":792640,"subpath":"\/washington\/washington_dc"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday. &#8220;Only in the burning [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='1vsr8iSYyZGNwpk_1ky4o0-MDg_3wSS-HQeceR4WNWw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myhighplains.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #62AEFA;
		--primary_color_text: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myhighplains.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.myhighplains.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=40975ae17ae91c123081' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.myhighplains.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myhighplains.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"09a2e7661f205c9151f27f5d3bc69217"}};
</script>
<script src='https://www.myhighplains.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.myhighplains.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.myhighplains.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myhighplains.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myhighplains.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wavy.com/washington-dc/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office/" />
<link rel='shortlink' href='https://www.myhighplains.com/?p=792640' />
<link rel="alternate" type="application/json+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fwashington%2Fwashington-dc%2Fus-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fwashington%2Fwashington-dc%2Fus-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-07 16:08:28" />
<meta name="sailthru.title" content="US lawmakers frustrated by president and protestors, some call to remove Trump from office" />
<meta name="sailthru.author" content="Basil John" />
<meta name="sailthru.description" content="WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday. &#8220;Only in the burning [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Basil-Capitol.jpg" />
<meta name="sailthru.image.thumb" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Basil-Capitol.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.myhighplains.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.myhighplains.com/washington/washington-dc/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US lawmakers frustrated by president and protestors, some call to remove Trump from office" />
<meta property="og:url" content="https://www.myhighplains.com/washington/washington-dc/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office/" />
<meta property="og:description" content="WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&amp;#8…" />
<meta property="article:published_time" content="2021-01-07T22:08:28+00:00" />
<meta property="article:modified_time" content="2021-01-07T22:10:28+00:00" />
<meta property="og:site_name" content="KAMR - MyHighPlains.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US lawmakers frustrated by president and protestors, some call to remove Trump from office" />
<meta name="twitter:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Basil-Capitol.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Basil-Capitol.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Basil-Capitol.jpg?w=1280" />
<meta name="twitter:title" content="US lawmakers frustrated by president and protestors, some call to remove Trump from office" />
<meta name="twitter:description" content="WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. Many lawmakers said yesterday was a historic day for the wrong reasons. &#8220;I&amp;#8…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-792640 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myhighplains.com/" rel="home">KAMR - MyHighPlains.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myhighplains.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myhighplains.com/weather/">
							<span class="site-header__weather-region">Amarillo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59848"><a href="https://www.myhighplains.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59849"><a href="https://www.myhighplains.com/news/local-news/">Local News</a></li>
	<li id="menu-item-59985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59985"><a href="https://www.myhighplains.com/news/today-in-amarillo/">Today in Amarillo</a></li>
	<li id="menu-item-234906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234906"><a href="http://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-334049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334049"><a href="https://www.myhighplains.com/life-health/health/coronavirus/">Coronavirus Coverage</a></li>
	<li id="menu-item-59994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59994"><a href="https://www.myhighplains.com/washington/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-59990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59990"><a href="https://www.myhighplains.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-59995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59995"><a href="https://www.myhighplains.com/news/for-your-health/">For Your Health</a></li>
	<li id="menu-item-60365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60365"><a href="https://www.myhighplains.com/news/good-news/">Good News</a></li>
	<li id="menu-item-113898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113898"><a href="https://www.myhighplains.com/news/national/">National News</a></li>
	<li id="menu-item-59987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59987"><a href="https://www.myhighplains.com/news/politics-today/">Politics Today</a></li>
	<li id="menu-item-562867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562867"><a href="https://www.myhighplains.com/news/texas/">Texas News</a></li>
	<li id="menu-item-59991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59991"><a href="https://www.myhighplains.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-586216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586216"><a href="https://www.myhighplains.com/news/world/">World News</a></li>
	<li id="menu-item-146945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146945"><a href="https://www.myhighplains.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/watch-live-white-house-press-secretary-to-deliver-briefing/"
					class="article-list__article-link"
														>
			
				White House press secretary denounces violent rioters at Capitol in Thursday briefing
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/watch-live-white-house-press-secretary-to-deliver-briefing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6176404"
	>
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/sedition-charges-possible-in-capitol-riots-justice-official-says/"
					class="article-list__article-link"
														>
			
				Sedition charges possible in Capitol riots, Justice official says
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/musician-ariel-pink-confirms-he-attended-pro-trump-rally/"
					class="article-list__article-link"
														>
			
				Musician Ariel Pink confirms he attended pro-Trump rally
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/race-double-standard-clear-in-rioters-capitol-insurrection/"
					class="article-list__article-link"
														>
			
				Race double standard clear in rioters’ Capitol insurrection
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/dps-traffic-stop-leads-to-drug-seizure-3/"
					class="article-list__article-link"
														>
			
				DPS seizes more than 224 pounds of PCP and 11 pounds of cocaine during traffic stop
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-246981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246981"><a href="https://www.myhighplains.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290786"><a href="https://www.myhighplains.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-762716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762716"><a href="https://www.myhighplains.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-762638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762638"><a href="https://www.myhighplains.com/weather/">Forecast</a></li>
	<li id="menu-item-60065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60065"><a href="https://www.myhighplains.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-762657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762657"><a href="https://www.myhighplains.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-674523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674523"><a href="https://www.myhighplains.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78934"><a href="https://www.myhighplains.com/map-center/">Map Center</a></li>
	<li id="menu-item-249980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249980"><a href="https://www.myhighplains.com/live-cams/">Live Weather Cameras</a></li>
	<li id="menu-item-75565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75565"><a href="https://www.myhighplains.com/texas-burn-bans/">Texas Burn Bans</a></li>
	<li id="menu-item-335111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335111"><a href="https://www.myhighplains.com/txdot-highway-conditions/">TxDOT Highway Conditions</a></li>
	<li id="menu-item-479685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479685"><a href="https://www.myhighplains.com/weather-headlines/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-762726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762726"><a href="https://www.myhighplains.com/weather-headlines">Weather Headlines</a></li>
</ul>
</div></div></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59851"><a href="https://www.myhighplains.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60354"><a href="https://www.myhighplains.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-216620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216620"><a href="https://www.myhighplains.com/sports/locker-room/">The Locker Room</a></li>
	<li id="menu-item-60356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60356"><a href="https://www.myhighplains.com/sports/sod-poodles/">Sod Poodles</a></li>
	<li id="menu-item-180093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180093"><a href="https://www.myhighplains.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-560876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560876"><a href="https://www.myhighplains.com/nfl/">NFL</a></li>
	<li id="menu-item-586958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586958"><a href="https://www.myhighplains.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-336279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336279"><a href="https://www.myhighplains.com/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-353712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353712"><a href="https://www.myhighplains.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-314506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314506"><a href="https://www.myhighplains.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-749114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749114"><a href="https://www.myhighplains.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/mahomes-leads-champion-chiefs-to-14-2-mark-in-stacked-afc/"
					class="article-list__article-link"
														>
			
				Mahomes leads champion Chiefs to 14-2 mark in stacked AFC
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/sports/mahomes-leads-champion-chiefs-to-14-2-mark-in-stacked-afc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2021/01/e234715d4cbf41f08b7ead961663bcec.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/49ers-pioneering-assistant-katie-sowers-wont-return-in-2021/"
					class="article-list__article-link"
														>
			
				49ers pioneering assistant Katie Sowers won&#8217;t return in 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/trump-honors-golfing-greats-with-award-in-private-ceremony/"
					class="article-list__article-link"
														>
			
				Trump honors golfing greats with award in private ceremony
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/priefer-subbing-as-browns-head-coach-in-playoffs-vs-steelers/"
					class="article-list__article-link"
														>
			
				Browns don&#8217;t practice again as COVID-19 wreaks havoc on team
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/mega-deal-indians-trade-star-lindor-carrasco-to-mets/"
					class="article-list__article-link"
														>
			
				Mega deal: Indians trade star Lindor, Carrasco to Mets
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59852"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114244"><a href="https://www.myhighplains.com/news/studio-4/">On the Show</a></li>
	<li id="menu-item-294094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294094"><a href="https://www.myhighplains.com/news/studio-4/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-294095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294095"><a href="https://www.myhighplains.com/news/studio-4/4-the-holidays/">4 the Holidays</a></li>
	<li id="menu-item-294093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294093"><a href="https://www.myhighplains.com/news/studio-4/4-your-glass/">4 Your Glass</a></li>
	<li id="menu-item-60363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60363"><a href="https://www.myhighplains.com/bands/">Bands</a></li>
	<li id="menu-item-60364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60364"><a href="https://www.myhighplains.com/news/studio-4/recipes/">Recipes</a></li>
	<li id="menu-item-294096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294096"><a href="https://www.myhighplains.com/news/studio-4/style-guide/">Studio 4 Style Guide</a></li>
	<li id="menu-item-294098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294098"><a href="https://www.myhighplains.com/news/studio-4/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/canyon-isd-prepares-to-open-two-elementary-schools-in-2021/"
					class="article-list__article-link"
														>
			
				Canyon ISD Prepares to Open Two Elementary Schools in 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/studio-4/canyon-isd-prepares-to-open-two-elementary-schools-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6170308"
	>
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2021/01/snapshot-2021-01-05T170646.978.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/locally-owned-mexican-food-restaurant-pushing-through-during-pandemic/"
					class="article-list__article-link"
														>
			
				Locally Owned Mexican Food Restaurant Pushing Through During Pandemic
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/amarillo-casa-looking-for-volunteers/"
					class="article-list__article-link"
														>
			
				Amarillo CASA Looking For Volunteers
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/the-amarillo-symphony-gears-up-for-new-season-of-performances/"
					class="article-list__article-link"
														>
			
				The Amarillo Symphony Gears Up for New Season of Performances
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/wildcat-bluff-nature-center-continues-to-offer-outdoor-fun-and-safety/"
					class="article-list__article-link"
														>
			
				Wildcat Bluff Nature Center Continues to Offer Outdoor Fun and Safety
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-571874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571874"><a href="https://www.myhighplains.com">Find It Fast</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-62317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62317"><a href="https://www.myhighplains.com/calendar/">Amarillo Events Calendar</a></li>
	<li id="menu-item-59996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59996"><a href="https://www.myhighplains.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-409122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409122"><a href="https://www.myhighplains.com/class-is-in-session/">Class is in Session</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60000"><a href="https://www.myhighplains.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-474692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474692"><a href="https://www.myhighplains.com/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-623362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623362"><a href="https://harringtoncancerandhealthfoundation.salsalabs.org/cmndonationpage/index.html">Donate to CMN Amarillo</a></li>
	<li id="menu-item-392760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392760"><a href="https://www.myhighplains.com/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.myhighplains.com/news/heart-of-the-high-plains/">Heart of the High Plains</a></li>
	<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60367"><a href="https://www.myhighplains.com/tag/high-plains-road-trip/">High Plains Road Trip</a></li>
	<li id="menu-item-234195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234195"><a href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-59998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59998"><a href="https://www.myhighplains.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-750967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750967"><a href="https://www.myhighplains.com/lone-star-nye/">Lone Star NYE</a></li>
	<li id="menu-item-317719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317719"><a href="https://www.myhighplains.com/lottery/">Lottery</a></li>
	<li id="menu-item-317720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317720"><a href="https://www.myhighplains.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-608424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608424"><a href="https://www.myhighplains.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-502909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502909"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/">Red Cross and Disaster Relief</a></li>
	<li id="menu-item-258438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258438"><a href="https://www.myhighplains.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-623527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623527"><a href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/">Voter Information Guide</a></li>
	<li id="menu-item-59999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59999"><a href="https://www.myhighplains.com/hidden-history/womens-history/">Women&#8217;s History</a></li>
</ul>
</div></div></li>
<li id="menu-item-62500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62500"><a href="https://www.myhighplains.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-62315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62315"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62316"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
</ul>
</div></div></li>
<li id="menu-item-236448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236448"><a href="https://www.myhighplains.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-756382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756382"><a href="https://www.myhighplains.com/united-christmas-recipe-contest/">United Christmas Recipe Contest</a></li>
	<li id="menu-item-745663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745663"><a href="https://www.myhighplains.com/christmas-lights-sweepstakes/">Christmas Lights Sweepstakes</a></li>
	<li id="menu-item-757332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757332"><a href="https://www.myhighplains.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
	<li id="menu-item-110474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110474"><a href="https://www.myhighplains.com/current-contests/kamr-local-4-pet-of-the-week-2/">KAMR Local 4 Pet of the Day</a></li>
	<li id="menu-item-474277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474277"><a href="https://www.myhighplains.com/keeping-it-clean/">Keeping It Clean</a></li>
</ul>
</div></div></li>
<li id="menu-item-62318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62318"><a href="https://www.myhighplains.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114409"><a href="https://www.myhighplains.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-74265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74265"><a href="https://www.myhighplains.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336521"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-74260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74260"><a href="https://www.myhighplains.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-62320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62320"><a href="https://www.myhighplains.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-62321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62321"><a href="https://www.myhighplains.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-110452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110452"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-247999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-515207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515207"><a href="https://www.myhighplains.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-515208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515208"><a href="https://www.myhighplains.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-515212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515212"><a href="https://www.ziprecruiter.com/kamrkcit">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.myhighplains.com/washington/washington-dc//"> <img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/07/Header-1100x182-DC-Bureau.png" width=100% alt="Washington D.C."/></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-792640 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		US lawmakers frustrated by president and protestors, some call to remove Trump from office	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myhighplains.com/washington/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Basil John</p>
		
					Posted: <time datetime="2021-01-07T16:08:28-06:00">Jan 7, 2021 / 04:08 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-07T16:10:28-06:00">Jan 7, 2021 / 04:10 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6176315","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"myhighplains.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"myhighplains.com","ns_st_st":"kamr","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile","cs_ucfr":""},"ad":{"c3":"myhighplains.com","ns_st_st":"kamr","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kamr/washington/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.myhighplains.com/washington/washington-dc/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office/&vconp=2&cust_params=vid%3D6176315%26cmsid%3D792640%26pid%3D792640%26vidcat%3D/washington/washington_dc%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"EZqvRyKONlr0jcl6x6tjwt7Lk91y0Vx7","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTc2MzE1IiwiaXNzIjoiRVpxdlJ5S09ObHIwamNsNng2dGp3dDdMazkxeTBWeDciLCJleHAiOjE2MTAwNjQ0NDd9.7fU3Tr7VcYs7NAfbkHAw4PQrsUzt977LHJqIv-gsFRo","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wavy/video/video_studio/112/21/01/07/6176315/6176315_0EA85168C56843CB9E64F6BADF76120B_210107_6176315_US_lawmakers_frustrated_by_president_and_protest_840.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) &#8212; The Electoral College Certification is finished after a chaotic day on Capitol Hill. </p>



<p>Many lawmakers said yesterday was a historic day for the wrong reasons.</p>



<p>&#8220;I&#8217;m still furious,&#8221; Virginia Senator Tim Kaine said as he expressed his outrage after watching the U.S. Capitol building fall into chaos Wednesday.</p>



<p>&#8220;Only in the burning of the Capitol in 1812 has the Capitol been successfully attacked. But that was by a foreign enemy. This was by a mob inspired by the president,&#8221; he said.</p>



<p>Kaine says an investigation is necessary to find out how this happened.</p>



<p>&#8220;We spend hundreds of billions of dollars a year to defend this nation. And we couldn&#8217;t defend the Capitol of the United States from people with Confederate flags and Camp Auschwitz t-shirts.&#8221;</p>



<p>Virginia Senator Mark Warner says anyone caught on camera should be arrested and prosecuted.</p>



<p>&#8220;Anyone that still questions whether systemic racism exists in our country, need only think about what the response would&#8217;ve been if this had been a black lives matter group of protestors,&#8221; Warner said.</p>



<p>Since the attack, many Republicans are condemning the actions of the president and his supporters.</p>



<p>Pennsylvania Senator Pat Toomey says the breach was a result of people in power not acknowledging the truth.</p>



<p>“We saw bloodshed because a demagogue chose to spread falsehoods and sow distrust of his own fellow Americans,&#8221; Toomey said.</p>



<p>Kaine and other lawmakers are now pushing for President Trump to be immediately removed from office.</p>



<p>&#8220;The 25th Amendment can be invoked right now, and we can disinvite the president to the inauguration right now,&#8221; Kaine said.</p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114890"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="media_image-10" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="http://marketplace-redirect.doapps.com/3376"><img width="1920" height="218" src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?w=1920" class="image wp-image-106710  attachment-1920x218 size-1920x218" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=300,34 300w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=768,87 768w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1280,145 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1536,174 1536w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=50,6 50w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myhighplains.com/washington/washington-dc/bidens-justice-department-picks-address-violent-capitol-riots/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="792653"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden’s Justice Department picks address violent Capitol riots
					</h3>
	
						<footer class="article-list__article-byline">
				by Jessi Turnure <span class="sep">/</span> <time datetime="2021-01-07T16:18:09-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON, DC (NEXSTAR) — After a pro-Trump mob stormed the U.S. Capitol, the Justice Department will have to decide whether any of the rioters will face criminal charges.</p>
<p>Most of that work will fall to the Biden administration's attorney general with Inauguration Day less than two weeks away.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6176361"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/justice-dept.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myhighplains.com/washington/washington-dc/this-president-is-unhinged-lawmakers-call-for-trumps-removal-from-office-after-dc-violence/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="792643"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;This president is unhinged&#8217;: Lawmakers call for Trump&#8217;s removal from office after DC violence
					</h3>
	
						<footer class="article-list__article-byline">
				by Morgan Wright and Sarah Doiron <span class="sep">/</span> <time datetime="2021-01-07T16:11:07-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NEXSTAR) ─ The violent siege of the U.S. Capitol by President Donald Trump’s supporters didn't stop House and Senate lawmakers from reconvening late Wednesday night to certify President-elect Joe Biden's victory.</p>
<p>Once the Capitol was deemed secure, Vice President Mike Pence and Congress reemerged, not only to certify the vote, but to discuss what had just transpired.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6176327"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230467464-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myhighplains.com/washington/washington-dc/congress-gets-back-to-work-after-riot-certifies-electoral-college-vote/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="792370"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Congress gets back to work after riot, certifies Electoral College vote
					</h3>
	
						<footer class="article-list__article-byline">
				by Raquel Martin <span class="sep">/</span> <time datetime="2021-01-07T13:00:19-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NEXSTAR) — After a mob of President Donald Trump's supporters stormed the U.S. Capitol Wednesday, lawmakers reconvened and worked well into the night to certify the Electoral College election of President-elect Joe Biden.</p>
<p>The riot, which left four people dead and several injured, was condemned by U.S. leaders and globally as an attack on democracy. Determined not to be intimidated, Congress returned to work after it was cleared.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6175923"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Congress-Electoral-College-AP-010721-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792646"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/watch-live-white-house-press-secretary-to-deliver-briefing/"
					class="article-list__article-link"
														>
			
				White House press secretary denounces violent rioters at Capitol in Thursday briefing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/watch-live-white-house-press-secretary-to-deliver-briefing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6176404"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=1024&#038;h=722&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=1024&amp;h=722&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=1024&amp;h=722&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1295115314-1.jpg?w=1024&amp;h=722&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792631"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/sedition-charges-possible-in-capitol-riots-justice-official-says/"
					class="article-list__article-link"
														>
			
				Sedition charges possible in Capitol riots, Justice official says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/sedition-charges-possible-in-capitol-riots-justice-official-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6175335"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=1024&#038;h=665&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=1024&amp;h=665&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=1024&amp;h=665&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=1024&amp;h=665&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230453933.jpg?w=1024&amp;h=665&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792565"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/dps-traffic-stop-leads-to-drug-seizure-3/"
					class="article-list__article-link"
														>
			
				DPS seizes more than 224 pounds of PCP and 11 pounds of cocaine during traffic stop
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/dps-traffic-stop-leads-to-drug-seizure-3/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/DPS-Logo-Full-2020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792362"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/aph-reports-241-new-cases-4-deaths-142-recoveries-in-amarillo-area/"
					class="article-list__article-link"
														>
			
				APH reports 241 new cases, 4 deaths,  142 recoveries in Amarillo area
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/aph-reports-241-new-cases-4-deaths-142-recoveries-in-amarillo-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/APHD-COVID-Report-Card-for-Thursday-01-07-2021-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792357"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/life-health/health/coronavirus/first-case-of-covid-19-uk-variant-found-in-texas/"
					class="article-list__article-link"
														>
			
				First case of COVID-19 UK variant found in Texas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/life-health/health/coronavirus/first-case-of-covid-19-uk-variant-found-in-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=1752&amp;h=986&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792333"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/lubbock-man-sentenced-to-prison-selling-the-gun-used-in-odessa-mass-murder/"
					class="article-list__article-link"
														>
			
				Lubbock man sentenced to prison, selling the gun used in Odessa mass murder
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/texas/lubbock-man-sentenced-to-prison-selling-the-gun-used-in-odessa-mass-murder/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/odessaMassShootingActualGun1280.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792295"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/amarillo-animal-management-welfare-welcomes-new-officers/"
					class="article-list__article-link"
														>
			
				Amarillo Animal Management &#038; Welfare welcomes new officers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/amarillo-animal-management-welfare-welcomes-new-officers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=480&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=180&amp;h=320&amp;crop=1 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=360&amp;h=640&amp;crop=1 360w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=480&amp;h=640&amp;crop=1 540w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=480&amp;h=640&amp;crop=1 720w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=480&amp;h=640&amp;crop=1 1080w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AAMW-Badge.jpeg?w=480&amp;h=640&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792226"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/shamrock-st-patricks-day-celebration-cancelled/"
					class="article-list__article-link"
														>
			
				Shamrock St. Patrick&#8217;s Day celebration cancelled
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/shamrock-st-patricks-day-celebration-cancelled/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&#038;h=210&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Capture.png?w=228&amp;h=210&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792096"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/amarillo-crime-stoppers-fugitive-of-the-week-damian-early/"
					class="article-list__article-link"
														>
			
				Amarillo Crime Stoppers &#8216;Fugitive of the Week&#8217; &#8211; Damian Early
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/amarillo-crime-stoppers-fugitive-of-the-week-damian-early/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=579&#038;h=707&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=180&amp;h=320&amp;crop=1 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=360&amp;h=640&amp;crop=1 360w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=540&amp;h=707&amp;crop=1 540w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=579&amp;h=707&amp;crop=1 720w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=579&amp;h=707&amp;crop=1 1080w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EarlyMugshot.png?w=579&amp;h=707&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790709"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/toppled-turtle-brewing-co-open-for-business-in-dumas/"
					class="article-list__article-link"
														>
			
				Toppled Turtle Brewing Co. open for business in Dumas
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/toppled-turtle-brewing-co-open-for-business-in-dumas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6174972"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/toppled-turtle.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791675"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/4-people-died-as-trump-supporters-stormed-capitol/"
					class="article-list__article-link"
														>
			
				4 people died as Trump supporters stormed Capitol
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/4-people-died-as-trump-supporters-stormed-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/AP21006789526874-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791659"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/u-s-representative-ronny-jackson-shares-his-experience-at-capitol-hill-while-rioters-invaded/"
					class="article-list__article-link"
														>
			
				U.S. Representative Ronny Jackson shares his experience at Capitol Hill while rioters invaded
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/u-s-representative-ronny-jackson-shares-his-experience-at-capitol-hill-while-rioters-invaded/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6174083"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1230457938.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791662"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/republicans-condemn-scheme-to-undo-election-for-trump/"
					class="article-list__article-link"
														>
			
				Republicans condemn ‘scheme’ to undo election for Trump
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/republicans-condemn-scheme-to-undo-election-for-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/GettyImages-1294908910-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791660"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/its-over-trump-ally-lindsey-graham-tells-senate-biden-is-the-legitimate-president/"
					class="article-list__article-link"
														>
			
				&#8216;It&#8217;s over&#8217;: Trump ally Lindsey Graham tells Senate Biden is the legitimate president
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/its-over-trump-ally-lindsey-graham-tells-senate-biden-is-the-legitimate-president/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/gettyimages-1230459993-594x594-1.jpg?w=594&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791611"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/kelly-loeffler-others-now-say-they-wont-object-to-biden-victory-certification/"
					class="article-list__article-link"
														>
			
				Kelly Loeffler, others now say they won&#8217;t object to Biden victory certification
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/kelly-loeffler-others-now-say-they-wont-object-to-biden-victory-certification/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/loeffler-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791211"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/lasik-procedures-on-the-rise-amid-coronavirus-pandemic/"
					class="article-list__article-link"
														>
			
				Lasik procedures on the rise amid Coronavirus pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/lasik-procedures-on-the-rise-amid-coronavirus-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6173214"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/EYE-PICTURE-.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Video Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791939"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather-headlines/forecast/much-calmer-weather-for-a-few-days/"
					class="article-list__article-link"
														>
			
				From Seasonal to Wintry Weather
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.myhighplains.com/weather-headlines/forecast/" class="article-list__article-category-link" >Forecast</a> / <time datetime="2021-01-07T16:05:21-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/weather-headlines/forecast/much-calmer-weather-for-a-few-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6176243"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/January-7th.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.myhighplains.com/weather-headlines/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Amarillo Weather</h2>
	<a class="weather-widget__content" href="https://www.myhighplains.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				22&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-20"></span>
			</figure>
			<span class="weather-widget__item-conditions">Foggy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 5&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">AM Clouds/PM Sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 5&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="788153"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/video/watch-video-shows-cars-blocking-traffic-doing-doughnuts-on-memphis-interstate/"
					class="article-list__article-link"
														>
			
				WATCH: Video shows cars blocking traffic, doing doughnuts on Memphis interstate
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/video/watch-video-shows-cars-blocking-traffic-doing-doughnuts-on-memphis-interstate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6164109"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&#038;h=474&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2021/01/Doughnuts-on-I240.jpg?w=716&amp;h=474&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="785514"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/photos-new-years-babies-meet-the-first-babies-born-in-2021/"
					class="article-list__article-link"
														>
			
				Photos: New Year&#8217;s babies! Meet the first babies born in 2021
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="785105"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/whats-next-with-the-covid-19-vaccine-in-the-high-plains/"
					class="article-list__article-link"
														>
			
				What&#8217;s next with COVID-19 vaccines in the High Plains
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="774128"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/holidays/watch-santa-claus-rescued-from-power-lines-while-making-parachute-candy-delivery/"
					class="article-list__article-link"
														>
			
				WATCH: Santa Claus rescued from power lines while making parachute candy delivery
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="771310"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/watch-twist-on-porch-pirate-crimes-captured-on-video-in-missouri/"
					class="article-list__article-link"
														>
			
				WATCH: Twist on porch pirate crimes captured on video in Missouri
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="768386"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/watch-prisoner-escapes-from-transport-suv-when-driver-stops-at-mcdonalds-drive-thru/"
					class="article-list__article-link"
														>
			
				Watch: Prisoner escapes from transport SUV when driver stops at McDonald&#8217;s drive-thru
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="766054"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/photos-the-only-total-solar-eclipse-of-2020-spotted-over-south-america/"
					class="article-list__article-link"
														>
			
				PHOTOS: The only total solar eclipse of 2020 spotted over South America
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-147" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myhighplains.com/" rel="home">
					<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=90 90w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=120 120w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=180 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KAMR/KCIT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KAMRLOCAL4NEWS/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KAMRLocal4News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kamrlocal4news/">
					
<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCAbr42lrHfq-QzMKaVnU5mw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-news/id641347415">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myhighplains">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-weather/id835277573">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kamrweather">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-59823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59823"><a href="https://www.myhighplains.com">Home</a></li>
<li id="menu-item-59824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-59824"><a href="https://www.myhighplains.com/news/">News</a></li>
<li id="menu-item-246983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246983"><a href="https://www.myhighplains.com/video/">Video</a></li>
<li id="menu-item-762756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762756"><a href="https://www.myhighplains.com/weather/">Weather</a></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59827"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a></li>
<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59828"><a href="https://www.myhighplains.com/tag/sports/">Sports</a></li>
<li id="menu-item-110423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110423"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
<li id="menu-item-110424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110424"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
<li id="menu-item-110425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110425"><a href="https://www.myhighplains.com/current-contests/">Contests</a></li>
<li id="menu-item-59825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59825"><a href="https://www.myhighplains.com/about-us/">About Us</a></li>
<li id="menu-item-573500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573500"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-115052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115052"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv">KAMR: FCC Public File</a></li>
<li id="menu-item-115053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115053"><a href="https://publicfiles.fcc.gov/tv-profile/kcit">KCIT: FCC Public File</a></li>
<li id="menu-item-115055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115055"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv/programs-list/">KAMR: Children&#8217;s TV Programming</a></li>
<li id="menu-item-115056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115056"><a href="https://publicfiles.fcc.gov/tv-profile/kcit/programs-list/">KCIT: Children&#8217;s TV Programming</a></li>
<li id="menu-item-384292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384292"><a href="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/04/KAMR-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.myhighplains.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Basil John";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office"}'   data-path='/5678/nx.kamr/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Washington-DC"
			data-logoUrl="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 100 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.myhighplains.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.myhighplains.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.myhighplains.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b29c41e597","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.myhighplains.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.myhighplains.com\/wp-json\/","nonce":"3ac4fa47f7","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myhighplains.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myhighplains.com\/washington\/washington-dc\/us-lawmakers-frustrated-by-president-and-protestors-some-call-to-remove-trump-from-office\/"}
</script>
<script src='https://www.myhighplains.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794862',post:'792640',tz:'-6',srv:'www.myhighplains.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794862', '792640' ]);
</script>

</body>
</html>
