<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="NBC News "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>2nd Rock Thrown From Texas Overpass</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYHIGHPLAINS" , "logo": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303" } , "headline": "2nd Rock Thrown From Texas Overpass", "description": "For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.&nbsp; &nbsp;", "author": { "@type": "Person", "name": " NBC News " }, "datePublished": "2019-03-14T08:32:24-0500", "dateModified": "2019-03-14T08:32:24-0500", "articleBody": "&lt;p&gt;For the second time in a matter of days, rock has been thrown off a Texas overpass striking a car beneath.&lt;/p&gt;&lt;p&gt;This time the incident happened near exit 302 and Nugent Avenue in Temple.&lt;/p&gt;&lt;p&gt;Police say the driver of a Volkswagen golf car was driving when a rock smashed through the sunroof.&lt;/p&gt;&lt;p&gt;Fortunately, that person was not injured but police and other drivers are now concerned.&lt;/p&gt;&lt;p&gt;Officials are investigating if this incident is connected to the first rock throwing case.&lt;/p&gt;&lt;p&gt;Where it smashed threw the windshield of 33- year old Keila Flores hitting and killing her.&lt;/p&gt;&lt;p&gt;So far no suspects have been named in either case. The investigation remains on-going.&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "2nd Rock Thrown From Texas Overpass", "thumbnailUrl": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_160_90.jpg", "contentUrl": "https://qygoygfj7cj5t3qhtapkgeoqsd.gcdn.anvato.net/kamr/video/video_studio/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_3461356_1200.mp4?Expires=1647177689&KeyName=mcpkey1&Signature=jkWMggAYobx-XjcPgQkVrf9zFb4", "dateCreated": "2019-03-14T08:21:53-0500", "dateModified": "2019-03-14T08:21:53-0500", "description": "For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.", "uploadDate": "2019-03-14T08:21:53-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.&amp;nbsp; &amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Texas,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="2nd Rock Thrown From Texas Overpass"/><meta property="og:description" content="For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.&nbsp; &nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303"/><meta property="og:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYHIGHPLAINS"/><meta property="fb:app_id" content="1450760541893394"/><meta property="article:section" content="Texas"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-03-14T13:32:24+00:00"/><meta property="article:modified_time" content="2019-03-14T13:32:24+00:00"/><meta property="article:expiration_time" content="2039-03-09T13:32:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="2nd Rock Thrown From Texas Overpass"/><meta name="twitter:description" content="For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.&nbsp; &nbsp; "/><meta name="twitter:site" content="MYHIGHPLAINS"/><meta name="twitter:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.myhighplains.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190314 13:32:24"/><Attribute name="edate" value="1552570344099"/><Attribute name="edateformat" value="20190314 13:32:24"/><Attribute name="sdate" value="1552570344076"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="192"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Texas"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first.&nbsp; &nbsp; "/><Attribute name="Headline" value="2nd Rock Thrown From Texas Overpass"/><Attribute name="Keywords" value="Texas,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190314 13:32:24"/><Attribute name="PubDate" value="20190314 13:32:24"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="For the second time in three days, a rock thrown near an overpass in temple hit a moving car. No one was hurt in the latest incident, but a 33-year-old woman was killed in the first."/><Attribute name="CompID" value="1848407903"/><Attribute name="URL" value="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_160_90.jpg"/><Attribute name="Title" value="2nd Rock Thrown From Texas Overpass"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;news&#x2f;texas&#x2f;2nd-rock-thrown-from-texas-overpass&#x2f;1848429303" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;amp&#x2f;news&#x2f;texas&#x2f;2nd-rock-thrown-from-texas-overpass&#x2f;1848429303" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552589761000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552589761000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-myhighplains&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552348802000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/favicon.ico"> <link rel="apple-touch-icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2272.89"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.myhighplains.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92925194"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"https://www.myhighplains.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60170200"},getScopeGroupIdOrLiveGroupId:function(){return"60170200"},getParentGroupId:function(){return"60170200"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.myhighplains.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60170200&refererPlid=92925194"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2emyhighplains\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1552589947000"},getBaseURL:function(){return"https://www.myhighplains.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1552589947000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1552589947000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="7Y6ezSqT";Liferay.currentURL="\x2fnews\x2ftexas\x2f2nd-rock-thrown-from-texas-overpass\x2f1848429303";Liferay.currentURLEncoded="%2Fnews%2Ftexas%2F2nd-rock-thrown-from-texas-overpass%2F1848429303";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.4.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_0610","101_INSTANCE_cZ50aMqUxn61","56_INSTANCE_VAAyl5XM1jx0","56_INSTANCE_8522","56_INSTANCE_RbJrXNy40zH5","56_INSTANCE_7042","56_INSTANCE_iaIbvQzwsGe6","56_INSTANCE_Hoiw8sze99rW","56_INSTANCE_ch7Nha9yQZAR","56_INSTANCE_7059","56_INSTANCE_6503","56_INSTANCE_4583"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYHIGHPLAINS"},getParentGroupName:function(){return"MYHIGHPLAINS"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/myhighplains/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myhighplains-staging/-/";var viewGalleryUrl="/group/myhighplains/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60179607;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60179616"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60179607"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303",pageType:"story",pageKeywords:"news default story template - do not publish or delete",articleId:"1848429303",adUnitSubName:"/news/texas"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae1c6640ff3d" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="kNKAPkHYvYYUdyiZ2cTVNioAByw3FsWo3C-L7co23h4" /><!-- END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71377163-1,nxstSite:UA-37144901-16";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="myhighplains.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYHIGHPLAINS";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="NBC News ";k="1848429303";d="MYHIGHPLAINS";f="Texas";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:hur0kham6jk";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1552348802000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="News\x2cTexas";var b="Texas\x2cNews";var a="For\x20the\x20second\x20time\x20in\x20three\x20days\x2c\x20a\x20rock\x20thrown\x20near\x20an\x20overpass\x20in\x20temple\x20hit\x20a\x20moving\x20car\x2e\x20No\x20one\x20was\x20hurt\x20in\x20the\x20latest\x20incident\x2c\x20but\x20a\x2033-year-old\x20woman\x20was\x20killed\x20in\x20the\x20first\x2e\x26nbsp\x3b\x20\x0a\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/myhighplains")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641347415","641347415","641347415","com.newssynergy.myhighplains","com.newssynergy.myhighplains");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KAMR KCIT MyHighPlains.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-myhighplains controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.myhighplains.com/weather"> <span class="region">Amarillo</span> <h4 class="forecast">45&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS" /><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-147529" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-147529");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.myhighplains.com/weather">
       <h5 class="region">Amarillo</h5>
       <h4 class="forecast">45&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/today-in-amarillo">Today In Amarillo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/elections">Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/politics-today">Politics Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-politics">Texas Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/for-your-health">For Your Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/veterans-voices">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/womens-history">Women's History</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/new-mexico/five-suspects-in-amalia-compound-case-face-federal-indicments/1849172398" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/14/Amalia_compound_suspects_indicted_on_fed_9_77404682_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amalia compound suspects indicted on federal terrorism charges">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/new-mexico/five-suspects-in-amalia-compound-case-face-federal-indicments/1849172398" >
                                                                    Amalia compound suspects indicted on federal terrorism charges
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/calmer-weekend-weather/1849163289" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/12/KAMR%20Weather_1552416342208.jpg_76983685_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Calmer Weekend Weather...">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/calmer-weekend-weather/1849163289" >
                                                                    Calmer Weekend Weather...
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-and-national-outages-causing-problems-throughout-area/1848737748" >Local and National Outages Causing Problems throughout Area</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/wednesday-wreck-sends-3-to-hospital-with-life-threatening-injuries/1848708678" >Wednesday Wreck Sends 3 To Hospital with Life-Threatening Injuries</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/top-stories/xcel-reports-lineman-death-in-hereford/1848452715" >Xcel Reports Lineman Death in Hereford</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/crime/amarillo-crime-stoppers-looking-for-wanted-murder-for-remuneration-suspect/1848379303" >Amarillo Crime Stoppers Looking for Wanted Murder for Remuneration Suspect</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.myhighplains.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                            
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/map-center">Weather Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/burn-ban-myhighplains">Burn Bans</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/closings-and-delays">Closings & Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/calmer-weekend-weather/1849163289" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/12/KAMR%20Weather_1552416342208.jpg_76983685_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Calmer Weekend Weather...">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/calmer-weekend-weather/1849163289" >
                                                                    Calmer Weekend Weather...
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/forecast/weaker-winds-cooler-but-still-brisk/1847991890" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/March_14__Morning_Forecast_0_77364552_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weaker Winds & Cooler, but Still Brisk">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/forecast/weaker-winds-cooler-but-still-brisk/1847991890" >
                                                                    Weaker Winds & Cooler, but Still Brisk
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.myhighplains.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/locker-room">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-basketball">NCAA Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/auto-racing">NASCAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/soccer">MLS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                            <li><a href="https://www.myhighplains.com/the-big-game-share">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/big-race-daytona-share">The Big Race</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/sod-poodles-single-game-tickets-for-all-2019-home-games-on-sale-online-saturday/1842937243" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/30/Freshly_Planted_Sod_Put_Down_at_the_MPEV_1_60739214_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sod Poodles Single Game Tickets For All 2019 Home Games On Sale Online Saturday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/sod-poodles-single-game-tickets-for-all-2019-home-games-on-sale-online-saturday/1842937243" >
                                                                    Sod Poodles Single Game Tickets For All 2019 Home Games On Sale Online Saturday
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/lone-star-conference-tournament-champions-west-texas-a-m-buffs-and-lady-buffs/1839241043" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/10/LSC_Champions_Buffs_and_Lady_Buffs_1_76711975_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lone Star Conference Tournament Champions: West Texas A&M Buffs and Lady Buffs">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/lone-star-conference-tournament-champions-west-texas-a-m-buffs-and-lady-buffs/1839241043" >
                                                                    Lone Star Conference Tournament Champions: West Texas A&M Buffs and Lady Buffs
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/west-texas-a-m-men-s-and-women-s-basketball-advance-to-the-lsc-tournament-championships/1838040809" >West Texas A&M Men's and Women's Basketball Advance to the LSC Tournament Championships</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/gruver-falls-in-the-2a-state-championship-game-to-shelbyville/1837986922" >Gruver falls in the 2A State Championship game to Shelbyville</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/lady-buff-basketball-cruises-past-kingsville-to-the-lsc-tournament-semi-finals-1/1837013116" >Lady Buff Basketball Cruise Past Kingsville to the LSC Tournament Semi-Finals</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/new-ahs-head-volleyball-coach-pick-announced-by-aisd-athletic-director/1833942224" >New AHS Head Volleyball Coach Pick Announced by AISD Athletic Director</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-studio" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/studio4" data-dropdown="drop-nav-studio" data-options="is_hover:true; hover_timeout:1000">STUDIO 4</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-studio" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/bands">Bands</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/recipes">Recipes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/what-are-the-consequences-of-too-much-screen-time-/1845973798" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/13/What_are_the_Consequences_of_Too_Much_Sc_1_77226260_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What are the Consequences of Too Much Screen Time?">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/what-are-the-consequences-of-too-much-screen-time-/1845973798" >
                                                                    What are the Consequences of Too Much Screen Time?
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/diy-with-the-cricut/1845965838" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/13/DIY_with_the_Cricut_1_77227200_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY with the Cricut">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/diy-with-the-cricut/1845965838" >
                                                                    DIY with the Cricut
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/studio-4/then-came-grace-hope-fest-2019/1845963725" >Then Came Grace: Hope Fest 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/tech-innovations-that-will-transform-the-global-food-supply-chain/1845956950" >Tech Innovations that will Transform the Global Food Supply Chain</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/looking-good-this-spring/1845936222" >Looking Good this Spring</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/recipes/beef-vindaloo-from-brent-s-cafe/1846125338" >Beef Vindaloo from Brent's Cafe</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/good-news">Good News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/lone-star-nye">Lonestar NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/balloon-fiesta">Ballon Fiesta</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/one-book-at-a-time">One Book at a Time</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                            <li><a href="https://www.myhighplains.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/local-leaders">Local Leaders</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.myhighplains.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hyfn-local">Hyfn Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/email-and-newsletters">Subscribe</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.myhighplains.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tv-schedule">TV Programming</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">Watch NBC</a></li>
                                                                                                                                                                            <li><a href="https://www.fox.com/shows/">Watch FOX</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0610_" > <span id="p_56_INSTANCE_0610"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-112356" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-112356")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_cZ50aMqUxn61_" > <span id="p_101_INSTANCE_cZ50aMqUxn61"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myhighplains.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'NBC News '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Texas</a> <h1 class="headline">2nd Rock Thrown From Texas Overpass</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">NBC News </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Mar 14, 2019 08:32 AM CDT</p> <p class="updated"><strong>Updated:</strong> Mar 14, 2019 08:32 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3461356_119874"> <img id="anvatoPlayPreview_3461356_119874-image-placeholder" class="placeholder invisible" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3461356_119874-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3461356_119874";var e=d+"_anv";var f={videoTitle:"2nd\x20Rock\x20Thrown\x20From\x20Texas\x20Overpass",pInstance:e,url:"https://qygoygfj7cj5t3qhtapkgeoqsd.gcdn.anvato.net/kamr/video/video_studio/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_3461356_1200.mp4?Expires=1647177689&KeyName=mcpkey1&Signature=jkWMggAYobx-XjcPgQkVrf9zFb4",poster:"https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/2nd_Rock_Thrown_From_Texas_Overpass_8_77369713_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3461356";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kamr/news/texas&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1848429303%26coid%3D1848407903%26vidcat%3Dnews/texas%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cVideo";f.videoDescription="For\x20the\x20second\x20time\x20in\x20three\x20days\x2c\x20a\x20rock\x20thrown\x20near\x20an\x20overpass\x20in\x20temple\x20hit\x20a\x20moving\x20car\x2e\x20No\x20one\x20was\x20hurt\x20in\x20the\x20latest\x20incident\x2c\x20but\x20a\x2033-year-old\x20woman\x20was\x20killed\x20in\x20the\x20first\x2e";f.videoDuration="0:50";f.pageUrl="https://www.myhighplains.com/video/2nd-rock-thrown-from-texas-overpass_20190314132130/1848407903";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3461356",ns_st_cl:"50000",ns_st_ge:"video\x2cVideo",ns_st_st:"MYHIGHPLAINS",c3:"https://www.myhighplains.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>For the second time in a matter of days, rock has been thrown off a Texas overpass striking a car beneath.</p><p>This time the incident happened near exit 302 and Nugent Avenue in Temple.</p><p>Police say the driver of a Volkswagen golf car was driving when a rock smashed through the sunroof.</p><p>Fortunately, that person was not injured but police and other drivers are now concerned.</p><p>Officials are investigating if this incident is connected to the first rock throwing case.</p><p>Where it smashed threw the windshield of 33- year old Keila Flores hitting and killing her.</p><p>So far no suspects have been named in either case. The investigation remains on-going.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myhighplains.com/news/texas/2nd-rock-thrown-from-texas-overpass/1848429303")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VAAyl5XM1jx0_" > <span id="p_56_INSTANCE_VAAyl5XM1jx0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101569830_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8522_" > <span id="p_56_INSTANCE_8522"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/texas-immigrant-chase-deadly-crash/1848439917" title="Two people killed during police chase involving Human Smuggling in Texas"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/Texas_Immigrant_Chase_Deadly_Crash_8_77370104_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Two people killed during police chase involving Human Smuggling in Texas</h4> </a> </div> <div class="headline-wrapper"> <p><p>Two innocent motorists were killed and multiple undocumented&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/texas/dog-pack-mauls-53-year-old-man-fatally-in-southeast-texas/1848209390" title="Dog pack mauls 53-year-old man fatally in Southeast Texas"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_2679711_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Dog pack mauls 53-year-old man fatally in Southeast Texas</h4> </a> </div> <div class="headline-wrapper"> <p><p>The incident happened near Santa Fe, about 20 miles northwest of&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/texas/texas-police-officer-charged-with-sexually-abusing-child/1848206147" title="Texas police officer charged with sexually abusing child"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/AP_19072685448559_1552564258811_77353993_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="In this Tuesday, March 12, 2019 booking mug is Galveston, Texas police officer Dion Allen Watson who is charged with indecency with a child by sexual contact. (AP Photo/Galveston County Sheriff)"> </figure> <h4 class="headline overlay">Texas police officer charged with sexually abusing child</h4> </a> </div> <div class="headline-wrapper"> <p><p>Sheriff&#39;s officials in Texas have charged a police officer with&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RbJrXNy40zH5_" > <span id="p_56_INSTANCE_RbJrXNy40zH5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1826370144_1.0"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2></h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1826370144" class="mod-content"> <!-- Text In Relation To Thumbnail: top-left --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list"> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/boeing-s-joan-robinson-berry-hopes-to-inspire-minorities-women-towards-engineering-careers/1745521705" > Boeing's Joan Robinson-Berry hopes to inspire minorities, women towards engineering careers </a> </h4> <p > The Vice president of engineering, modifications and maintenance for "Boeing Global Services" says she was left out, locked out and looked down upon as she aspired to become a world-leading engineer. And it wasn't easy for her to develop a formula for success. </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/boeing-s-joan-robinson-berry-hopes-to-inspire-minorities-women-towards-engineering-careers/1745521705"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/02/01/VIDEO__Boeing_s_Joan_Robinson_Berry_0_69909945_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Boeing's Joan Robinson-Berry hopes to inspire minorities, women towards engineering careers"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/sisters-help-represent-future-of-female-farmers/1745555490" > Sisters help represent future of female farmers </a> </h4> <p > Before the sun rises on the Tlach family farm, sisters Abby and Jenna are hard at work. </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/sisters-help-represent-future-of-female-farmers/1745555490"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/01/30/VIDEO__Sisters_help_represent_future_of__1_69712624_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sisters help represent future of female farmers"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/janelle-coleman-a-woman-on-the-move-in-corporate-america/1745537529" > Janelle Coleman: A woman on the move in corporate America </a> </h4> <p > Professional and passionate, that’s the best way to describe Janelle Coleman, a power player at “L-Brands.” </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/janelle-coleman-a-woman-on-the-move-in-corporate-america/1745537529"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/01/31/VIDEO__Janelle_Coleman__A_woman_on_the_m_1_69905769_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Janelle Coleman: A woman on the move in corporate America"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/40-pound-cabbage-inspires-9-year-old-to-reduce-food-insecurity-in-the-united-states/1745483871" > 40-pound cabbage inspires 9-year-old to reduce food insecurity in the United States </a> </h4> <p > 1 in 8 people in the United States struggles to put food on their plates. But, a South Carolina woman has been on a mission to lower that number, one garden at a time, since she was in elementary school. </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/40-pound-cabbage-inspires-9-year-old-to-reduce-food-insecurity-in-the-united-states/1745483871"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/02/01/40_pound_cabbage_inspires_9_year_old_to__1_69915411_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="40-pound cabbage inspires 9-year-old to reduce food insecurity in the United States"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/journalism-pioneer-broke-barriers-paved-the-way-for-future-generations/1817501964" > Journalism pioneer broke barriers, paved the way for future generations </a> </h4> <p > Dorothy Butler Gilliam was the first African American female reporter at the Washington Post. Her stories helped give a voice to communities that were often overlooked. </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/journalism-pioneer-broke-barriers-paved-the-way-for-future-generations/1817501964"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/02/06/VIDEO__First_African_American_female_rep_0_71474073_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Journalism pioneer broke barriers, paved the way for future generations"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/women-in-homelessness/1745568966" > Women in homelessness </a> </h4> <p > Men have traditionally made up the larger majority of the homeless population, but recent data from the U.S. Department of Housing and Urban Development show women represent more than 40 percent of homeless Americans. </p> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/women-in-homelessness/1745568966"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/01/30/VIDEO__Women_in_homelessness_1_69712621_ver1.0_640_360.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Women in homelessness"></figure></a> <small class="copyright"></small> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1826370144" autoflowId="1826354372" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=1826370144&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=6&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1826370144");var b=d.children("a");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl");var i=parseInt(d.attr("pageNum"));var k=d.attr("autoflowId");if(false){k=c("#filter-mod-infinite-scrolling-media-headline-list-1826370144").val()}if(b.hasClass("disabled")){return}c("#content-mod-infinite-scrolling-media-headline-list-1826370144").append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(false){var h=c("#filter-mod-infinite-scrolling-media-headline-list-1826370144").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul");var l=c("#content-mod-infinite-scrolling-media-headline-list-1826370144").children("ul").first();var e=l.hasClass("view-list");if(e){if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-grid")}}}c("#content-mod-infinite-scrolling-media-headline-list-1826370144 .loader").remove();c("#content-mod-infinite-scrolling-media-headline-list-1826370144").append(n);b.removeClass("disabled")}).fail(function(){c("#content-mod-infinite-scrolling-media-headline-list-1826370144").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1826370144").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1826370144");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1826370144");f.empty();f.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show()}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7042_" > <span id="p_56_INSTANCE_7042"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-166708" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-166708")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iaIbvQzwsGe6_" > <span id="p_56_INSTANCE_iaIbvQzwsGe6"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1248550814_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248550814" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=1248550814&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248550814");c.empty();c.append("<div id='loader--mod-headline-list-1248550814' class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248550814").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248550814").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248550814").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248550814");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Hoiw8sze99rW_" > <span id="p_56_INSTANCE_Hoiw8sze99rW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101570894_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ch7Nha9yQZAR_" > <span id="p_56_INSTANCE_ch7Nha9yQZAR"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-91514" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/giant-wolf-yuki-who-was-dropped-off-at-a-kill-shelter-rescued-by-wolf-sanctuary/1845599587"> <figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/03/12/Yuki%20the%20Wolf_1552399220637.jpg_76938629_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Giant wolf 'Yuki' dropped off at kill shelter rescued by wolf sanctuary"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/giant-wolf-yuki-who-was-dropped-off-at-a-kill-shelter-rescued-by-wolf-sanctuary/1845599587" > Giant wolf 'Yuki' dropped off at kill shelter rescued by wolf sanctuary </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/former-lobo-launches-nation-wide-service-delivering-new-mexican-foods/1842226960"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/11/Former_Lobo_launches_nation_wide_service_9_76884015_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former Lobo launches nation-wide service delivering New Mexican foods"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/former-lobo-launches-nation-wide-service-delivering-new-mexican-foods/1842226960" > Former Lobo launches nation-wide service delivering New Mexican foods </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/water-contamination-puts-new-mexico-dairy-farmer-out-of-business/1809621942"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/02/25/Water_contamination_puts_New_Mexico_dair_1_74870099_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Water contamination puts New Mexico dairy farmer out of business"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/water-contamination-puts-new-mexico-dairy-farmer-out-of-business/1809621942" > Water contamination puts New Mexico dairy farmer out of business </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/new-mexico-couple-s-murals-helping-bring-tourists-to-tucumcari/1793518870"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/02/05/New_Mexico_couple_s_murals_helping_bring_9_71280628_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico couple's murals helping bring tourists to Tucumcari"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/new-mexico-couple-s-murals-helping-bring-tourists-to-tucumcari/1793518870" > New Mexico couple's murals helping bring tourists to Tucumcari </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/florida-woman-becomes-first-known-person-with-autism-to-practice-law-in-state/1791689263"> <figure class="crop-photo image " style="background-image: url('https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/02/18/haley%20moss_1550505579840.jpg_73674734_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Florida woman becomes first known person with autism to practice law in state"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/florida-woman-becomes-first-known-person-with-autism-to-practice-law-in-state/1791689263" > Florida woman becomes first known person with autism to practice law in state </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/young-new-mexico-hunter-with-incurable-disease-proves-nothing-will-stop-him/1725624908"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/01/24/Young_New_Mexico_hunter_with_incurable_d_0_68628741_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Young New Mexico hunter with incurable disease proves nothing will stop him"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/young-new-mexico-hunter-with-incurable-disease-proves-nothing-will-stop-him/1725624908" > Young New Mexico hunter with incurable disease proves nothing will stop him </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1715379796"> <figure class="crop-photo image " style="background-image: url('https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/01/21/getty%20mercedes%20benz%20stadium%20atlanta_1548099629822.jpg_67918609_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Game fans will find cheap eats at Mercedes-Benz Stadium"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1715379796" > Big Game fans will find cheap eats at Mercedes-Benz Stadium </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico-woman-creates-green-chile-paper/1693830429"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/01/08/New_Mexico_woman_creates_green_chile_pap_0_66906682_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico woman creates green chile paper"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico-woman-creates-green-chile-paper/1693830429" > New Mexico woman creates green chile paper </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/new-mexico-dad-builds-batman-out-of-snow/1691833806"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/01/07/New_Mexico_dad_builds__Batman__out_of_sn_9_66813835_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico dad builds 'Batman' out of snow"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/new-mexico-dad-builds-batman-out-of-snow/1691833806" > New Mexico dad builds 'Batman' out of snow </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-91514");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> <div class="entry-links"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7059_" > <span id="p_56_INSTANCE_7059"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60190675" data-limit-number="5">Local</option> <option value="60190769" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-and-national-outages-causing-problems-throughout-area/1848737748"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_4082317_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local and National Outages Causing Problems throughout Area"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-and-national-outages-causing-problems-throughout-area/1848737748" > Local and National Outages Causing Problems throughout Area </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/wednesday-wreck-sends-3-to-hospital-with-life-threatening-injuries/1848708678"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/06/30/car%20crash%202_1530385758452.jpg_47252462_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday Wreck Sends 3 To Hospital with Life-Threatening Injuries"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/wednesday-wreck-sends-3-to-hospital-with-life-threatening-injuries/1848708678" > Wednesday Wreck Sends 3 To Hospital with Life-Threatening Injuries </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/xcel-reports-lineman-death-in-hereford/1848452715"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/13/xcel_1552509834035_77218309_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Xcel Reports Lineman Death in Hereford"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/xcel-reports-lineman-death-in-hereford/1848452715" > Xcel Reports Lineman Death in Hereford </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/crime/amarillo-crime-stoppers-looking-for-wanted-murder-for-remuneration-suspect/1848379303"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/14/user55028-1552568009-media1_1552568694212_77366794_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Crime Stoppers Looking for Wanted Murder for Remuneration Suspect"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/crime/amarillo-crime-stoppers-looking-for-wanted-murder-for-remuneration-suspect/1848379303" > Amarillo Crime Stoppers Looking for Wanted Murder for Remuneration Suspect </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/overturned-18-wheeler-closes-soncy-between-buccola-and-81st/1848090306"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/08/amarillo%20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0_1280_720_1552080734543.png_76525326_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Overturned 18-Wheeler Closes Soncy between Buccola and 81st"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/overturned-18-wheeler-closes-soncy-between-buccola-and-81st/1848090306" > Overturned 18-Wheeler Closes Soncy between Buccola and 81st </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6503_" > <span id="p_56_INSTANCE_6503"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-187074" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-187074")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4583_" > <span id="p_56_INSTANCE_4583"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-130158" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-130158")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kamrlocal4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KAMRLOCAL4NEWS/"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KCITFOX14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/myhighplains/document_dev/2015/07/08/KAMRKCITEEO_1904946_ver1.0.pdf" >KAMR/KCIT EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv" >KAMR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcit" >KCIT FCC Public File</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyHighPlains.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-184577" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-184577")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-119855" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-119855")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.myhighplains.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552348802000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N6FKMQ");</script><!-- End Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 