<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Caleb Perhne "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Tennessee Mom Faces Charges After Baby Found In Freezer</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYHIGHPLAINS" , "logo": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415" } , "headline": "Tennessee Mom Faces Charges After Baby Found In Freezer", "description": "A Tennessee mother is facing charges after a baby was found in a freezer", "author": { "@type": "Person", "name": " Caleb Perhne " }, "datePublished": "2019-01-10T10:06:56-0600", "dateModified": "2019-01-10T10:06:56-0600", "articleBody": "&lt;p&gt;&amp;quot;Oh my god, she&amp;#39;s trying to hide a dead baby on us.&amp;quot;&lt;/p&gt;&lt;p&gt;That was Joshua Blair&amp;#39;s first reaction when he found out Smith had put her 8-month-old in a freezer in his yard.&lt;/p&gt;&lt;p&gt;Joshua Blair says, &amp;quot;It wasn&amp;#39;t moving, wasn&amp;#39;t nothing. I reached in and pulled it out. It started moving. Instant relief.&amp;quot;&lt;/p&gt;&lt;p&gt;Blair says his mother happened to look out the window and noticed a woman and baby in the yard.&lt;/p&gt;&lt;p&gt;He says he went outside to check and found Smith hiding under his house.&lt;/p&gt;&lt;p&gt;Shortly after he found the baby.&lt;/p&gt;&lt;p&gt;Blair says, &amp;quot;I handed it up to my mother. If it wasn&amp;#39;t for my mother or my fiance spotting her in the back yard. Nobody would know she was here.&amp;quot;&lt;/p&gt;&lt;p&gt;Caleb Perhne says, &amp;quot;Blair says he found the baby inside this freezer. He&amp;#39;s removed the lid now to prevent this from ever happening again.&amp;quot;&lt;/p&gt;&lt;p&gt;&amp;quot;The baby&amp;#39;s head was resting over there where the plug is, literally resting on the plug.&amp;quot;&amp;nbsp;&lt;/p&gt;&lt;p&gt;Washington County, Tennessee deputies say the baby was taken to the hospital and is now OK.&lt;/p&gt;&lt;p&gt;Maj. Shawn Judy says, &amp;quot;If they wouldn&amp;#39;t have seen her put the child in there, the&amp;nbsp;baby would have run out of oxygen.&amp;quot;&lt;/p&gt;&lt;p&gt;Deputies say they suspect Smith was likely under the influence.&lt;/p&gt;&lt;p&gt;They say this was a close call for the 8-month-old.&lt;/p&gt;&lt;p&gt;Judy says, &amp;quot;They were very vigilant, kept an eye on everything, put clothes on the baby, fed the baby and everything until we arrived.&amp;quot;&lt;/p&gt;&lt;p&gt;Smith&amp;#39;s mother says she is taking care of the baby and the child is safe now.&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Tennessee Mom Faces Charges After Baby Found In Freezer", "thumbnailUrl": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_F_8_67085298_ver1.0_160_90.jpg", "contentUrl": "https://qygoygfj7cj5t3qhtapkgeoqsd.gcdn.anvato.net/kamr/video/video_studio/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_Found_In__3301983_1200.mp4?Expires=1641744219&KeyName=mcpkey1&Signature=XBNI-W9oF-UTTLUCoPPcs88K65s", "dateCreated": "2019-01-10T10:04:04-0600", "dateModified": "2019-01-10T10:04:04-0600", "description": "A Tennessee mother is facing charges after a baby was found in a freezer", "uploadDate": "2019-01-10T10:04:04-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Tennessee mother is facing charges after a baby was found in a freezer" lang="en-US" /> <meta name="keywords" content="National,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Tennessee Mom Faces Charges After Baby Found In Freezer"/><meta property="og:description" content="A Tennessee mother is facing charges after a baby was found in a freezer "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415"/><meta property="og:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_F_8_67085298_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYHIGHPLAINS"/><meta property="fb:app_id" content="1450760541893394"/><meta property="article:section" content="National"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-01-10T16:06:56+00:00"/><meta property="article:modified_time" content="2019-01-10T16:06:56+00:00"/><meta property="article:expiration_time" content="2039-01-05T16:06:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Tennessee Mom Faces Charges After Baby Found In Freezer"/><meta name="twitter:description" content="A Tennessee mother is facing charges after a baby was found in a freezer "/><meta name="twitter:site" content="MYHIGHPLAINS"/><meta name="twitter:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_F_8_67085298_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.myhighplains.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190110 16:06:56"/><Attribute name="edate" value="1547136416821"/><Attribute name="edateformat" value="20190110 16:06:56"/><Attribute name="sdate" value="1547136416803"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="192"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Tennessee mother is facing charges after a baby was found in a freezer "/><Attribute name="Headline" value="Tennessee Mom Faces Charges After Baby Found In Freezer"/><Attribute name="Keywords" value="National,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190110 16:06:56"/><Attribute name="PubDate" value="20190110 16:06:56"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="A Tennessee mother is facing charges after a baby was found in a freezer"/><Attribute name="CompID" value="1695783004"/><Attribute name="URL" value="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_F_8_67085298_ver1.0_160_90.jpg"/><Attribute name="Title" value="Tennessee Mom Faces Charges After Baby Found In Freezer"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;news&#x2f;national&#x2f;tennessee-mom-faces-charges-after-baby-found-in-freezer&#x2f;1695784415" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;amp&#x2f;news&#x2f;national&#x2f;tennessee-mom-faces-charges-after-baby-found-in-freezer&#x2f;1695784415" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547093391000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547093391000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-myhighplains&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545209721000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/favicon.ico"> <link rel="apple-touch-icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"11.0"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.myhighplains.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92925194"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"https://www.myhighplains.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60170200"},getScopeGroupIdOrLiveGroupId:function(){return"60170200"},getParentGroupId:function(){return"60170200"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.myhighplains.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60170200&refererPlid=92925194"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2emyhighplains\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1547093737000"},getBaseURL:function(){return"https://www.myhighplains.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1547093737000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1547093737000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="rse4sMPD";Liferay.currentURL="\x2fnews\x2fnational\x2ftennessee-mom-faces-charges-after-baby-found-in-freezer\x2f1695784415";Liferay.currentURLEncoded="%2Fnews%2Fnational%2Ftennessee-mom-faces-charges-after-baby-found-in-freezer%2F1695784415";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_0610","101_INSTANCE_cZ50aMqUxn61","56_INSTANCE_VAAyl5XM1jx0","56_INSTANCE_8522","56_INSTANCE_7042","56_INSTANCE_iaIbvQzwsGe6","56_INSTANCE_Hoiw8sze99rW","56_INSTANCE_ch7Nha9yQZAR","56_INSTANCE_7059","56_INSTANCE_6503","56_INSTANCE_4583"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYHIGHPLAINS"},getParentGroupName:function(){return"MYHIGHPLAINS"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/myhighplains/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myhighplains-staging/-/";var viewGalleryUrl="/group/myhighplains/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60179607;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60179616"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60179607"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415",pageType:"story",pageKeywords:"news default story template - do not publish or delete",articleId:"1695784415",adUnitSubName:"/news/national"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae1c6640ff3d" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="kNKAPkHYvYYUdyiZ2cTVNioAByw3FsWo3C-L7co23h4" /><!-- END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71377163-1,nxstSite:UA-37144901-16";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="myhighplains.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYHIGHPLAINS";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Caleb Perhne ";k="1695784415";d="MYHIGHPLAINS";f="National";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:hur0kham6jk";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1545209721000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="National\x2cNews";var b="National\x2cNews";var a="A\x20Tennessee\x20mother\x20is\x20facing\x20charges\x20after\x20a\x20baby\x20was\x20found\x20in\x20a\x20freezer\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/myhighplains")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641347415","641347415","641347415","com.newssynergy.myhighplains","com.newssynergy.myhighplains");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KAMR KCIT MyHighPlains.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-myhighplains controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.myhighplains.com/weather"> <span class="region">Amarillo</span> <h4 class="forecast">46&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS" /><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-123585" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-123585");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.myhighplains.com/weather">
       <h5 class="region">Amarillo</h5>
       <h4 class="forecast">46&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/today-in-amarillo">Today In Amarillo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/elections">Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/for-your-health">For Your Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/veterans-voices">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/lone-star-nye">Lonestar NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/george-hw-bush">George H.W. Bush</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/crime/amarillo-crime-stoppers-fugitive-of-the-week-is-ariel-blassingame/1695657401" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/user55028-1547129448-media1_1547129774550_67075743_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Crime Stoppers Fugitive of the Week is Ariel Blassingame">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/crime/amarillo-crime-stoppers-fugitive-of-the-week-is-ariel-blassingame/1695657401" >
                                                                    Amarillo Crime Stoppers Fugitive of the Week is Ariel Blassingame
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/dps-seizes-160-pounds-of-marijuana-discovered-in-uhaul-trailer-coming-from-california/1695590623" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/image007_1547127270900_67070577_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DPS Seizes 160 Pounds of Marijuana Discovered in Uhaul Trailer Coming From California">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/dps-seizes-160-pounds-of-marijuana-discovered-in-uhaul-trailer-coming-from-california/1695590623" >
                                                                    DPS Seizes 160 Pounds of Marijuana Discovered in Uhaul Trailer Coming From California
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/forecast/a-warmer-day-ahead-of-a-round-of-precipitation/1695387958" >A Warmer Day Ahead of a Round of Precipitation</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/panhandle-plains-historical-museum-facing-potential-funding-cuts/1694809775" >Panhandle-Plains Historical Museum Facing Potential Funding Cuts</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/wt-honoring-basketball-legend-maurice-mo-cheeks-1/1694746539" >Honoring WT Basketball Legend Maurice "Mo" Cheeks</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/good-news/lifestar-celebrates-25th-anniversary-with-upgrade/1694626457" >LIFESTAR Celebrates 25th Anniversary with Upgrade</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.myhighplains.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/map-center">Weather Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/closings-and-delays">Closings & Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/forecast/a-warmer-day-ahead-of-a-round-of-precipitation/1695387958" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/January_10__Morning_Forecast_0_67075569_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A Warmer Day Ahead of a Round of Precipitation">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/forecast/a-warmer-day-ahead-of-a-round-of-precipitation/1695387958" >
                                                                    A Warmer Day Ahead of a Round of Precipitation
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.myhighplains.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/locker-room">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-basketball">NCAA Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/auto-racing">NASCAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/soccer">MLS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                            <li><a href="https://www.myhighplains.com/the-big-game-share">The Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/amarillo-high-lady-sandies-continue-to-lead-district-3-5a/1692898360" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/08/Lubbock_Cooper_vs_Amarillo_High_1_66898579_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo High Lady Sandies Continue to Lead District 3-5A">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/amarillo-high-lady-sandies-continue-to-lead-district-3-5a/1692898360" >
                                                                    Amarillo High Lady Sandies Continue to Lead District 3-5A
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/amarillo-bulls-sweep-corpus-christi-to-increase-south-division-lead/1689444154" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/06/Amarillo_Bulls_Sweep_Corpus_Christi_to_I_1_66718312_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Bulls Sweep Corpus Christi to Increase South Division Lead">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/amarillo-bulls-sweep-corpus-christi-to-increase-south-division-lead/1689444154" >
                                                                    Amarillo Bulls Sweep Corpus Christi to Increase South Division Lead
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/amarillo-bulls-wins-8-2-against-corpus-christi-on-saturday/1688305526" >Amarillo Bulls Wins 8-2 Against Corpus Christi on Saturday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/both-wt-basketball-teams-win-at-ut-permian-basin/1685941961" >Both WT Basketball Teams Win at UT Permian Basin</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/5a-area-high-schools-continue-district-play/1684397900" >5A Area High Schools Continue District Play</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/both-wt-basketball-teams-look-forward-to-conference-play/1681748724" >Both WT Basketball Teams Look Forward to Conference Play</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-studio" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/studio4" data-dropdown="drop-nav-studio" data-options="is_hover:true; hover_timeout:1000">STUDIO 4</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-studio" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/bands">Bands</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/recipes">Recipes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/andy-meaghan-chat-kliff-kingsbury-fiji-water-girl-more/1694164642" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/09/Andy___Meaghan_Chat__Kliff_Kingsbury__Fi_1_66983927_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Andy & Meaghan Chat: Kliff Kingsbury, Fiji Water Girl & More">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/andy-meaghan-chat-kliff-kingsbury-fiji-water-girl-more/1694164642" >
                                                                    Andy & Meaghan Chat: Kliff Kingsbury, Fiji Water Girl & More
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/2019-food-trends/1694158631" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/09/2019_Food_Trends_1_66984436_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2019 Food Trends">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/2019-food-trends/1694158631" >
                                                                    2019 Food Trends
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/studio-4/best-of-ces-with-mario-armstrong/1694151106" >Best of CES with Mario Armstrong</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/a-taste-of-latin-american-heritage/1694148099" >A Taste of Latin American Heritage</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/how-afd-firefighters-used-pet-oxygen-masks-to-help-two-dogs/1694143434" >How AFD Firefighters Used Pet Oxygen Masks to Help Two Dogs</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/winterize-your-home/1694124790" >Winterize Your Home</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/lone-star-nye">Lonestar NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/balloon-fiesta">Ballon Fiesta</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/one-book-at-a-time">One Book at a Time</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/good-news">Good News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                            <li><a href="https://www.myhighplains.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/local-leaders">Local Leaders</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.myhighplains.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hyfn-local">Hyfn Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/email-and-newsletters">Subscribe</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.myhighplains.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tv-schedule">TV Programming</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">Watch NBC</a></li>
                                                                                                                                                                            <li><a href="https://www.fox.com/shows/">Watch FOX</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0610_" > <span id="p_56_INSTANCE_0610"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-124366" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-124366")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_cZ50aMqUxn61_" > <span id="p_101_INSTANCE_cZ50aMqUxn61"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myhighplains.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Caleb Perhne '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">National</a> <h1 class="headline">Tennessee Mom Faces Charges After Baby Found In Freezer</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Caleb Perhne </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 10, 2019 10:06 AM CST</p> <p class="updated"><strong>Updated:</strong> Jan 10, 2019 10:06 AM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3301983_157965"> <img id="anvatoPlayPreview_3301983_157965-image-placeholder" class="placeholder invisible" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3301983_157965-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3301983_157965";var e=d+"_anv";var f={videoTitle:"Tennessee\x20Mom\x20Faces\x20Charges\x20After\x20Baby\x20Found\x20In\x20Freezer",pInstance:e,url:"https://qygoygfj7cj5t3qhtapkgeoqsd.gcdn.anvato.net/kamr/video/video_studio/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_Found_In__3301983_1200.mp4?Expires=1641744219&KeyName=mcpkey1&Signature=XBNI-W9oF-UTTLUCoPPcs88K65s",poster:"https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Tennessee_Mom_Faces_Charges_After_Baby_F_8_67085298_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3301983";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kamr/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1695784415%26coid%3D1695783004%26vidcat%3Dnews/national%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cVideo";f.videoDescription="A\x20Tennessee\x20mother\x20is\x20facing\x20charges\x20after\x20a\x20baby\x20was\x20found\x20in\x20a\x20freezer";f.videoDuration="1:24";f.pageUrl="https://www.myhighplains.com/video/tennessee-mom-faces-charges-after-baby-found-in-freezer_20190110160340/1695783004";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3301983",ns_st_cl:"84000",ns_st_ge:"video\x2cVideo",ns_st_st:"MYHIGHPLAINS",c3:"https://www.myhighplains.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>&quot;Oh my god, she&#39;s trying to hide a dead baby on us.&quot;</p><p>That was Joshua Blair&#39;s first reaction when he found out Smith had put her 8-month-old in a freezer in his yard.</p><p>Joshua Blair says, &quot;It wasn&#39;t moving, wasn&#39;t nothing. I reached in and pulled it out. It started moving. Instant relief.&quot;</p><p>Blair says his mother happened to look out the window and noticed a woman and baby in the yard.</p><p>He says he went outside to check and found Smith hiding under his house.</p><p>Shortly after he found the baby.</p><p>Blair says, &quot;I handed it up to my mother. If it wasn&#39;t for my mother or my fiance spotting her in the back yard. Nobody would know she was here.&quot;</p><p>Caleb Perhne says, &quot;Blair says he found the baby inside this freezer. He&#39;s removed the lid now to prevent this from ever happening again.&quot;</p><p>&quot;The baby&#39;s head was resting over there where the plug is, literally resting on the plug.&quot;&nbsp;</p><p>Washington County, Tennessee deputies say the baby was taken to the hospital and is now OK.</p><p>Maj. Shawn Judy says, &quot;If they wouldn&#39;t have seen her put the child in there, the&nbsp;baby would have run out of oxygen.&quot;</p><p>Deputies say they suspect Smith was likely under the influence.</p><p>They say this was a close call for the 8-month-old.</p><p>Judy says, &quot;They were very vigilant, kept an eye on everything, put clothes on the baby, fed the baby and everything until we arrived.&quot;</p><p>Smith&#39;s mother says she is taking care of the baby and the child is safe now.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myhighplains.com/news/national/tennessee-mom-faces-charges-after-baby-found-in-freezer/1695784415")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VAAyl5XM1jx0_" > <span id="p_56_INSTANCE_VAAyl5XM1jx0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101569830_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8522_" > <span id="p_56_INSTANCE_8522"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/national/texas-landowners-dig-in-to-fight-trumps-border-wall/1694343768" title="As Trump visits border, Texas landowners prepare wall fight"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/10/Border_Wall_Eminent_Domain_28899_67028551_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">As Trump visits border, Texas landowners prepare wall fight</h4> </a> </div> <div class="headline-wrapper"> <p><p>HIDALGO, Texas (AP) - As President Donald Trump travels to the border&hellip;</p> <time class="update" datatime="">18 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/californias-top-lawyer-offers-look-inside-trump-offensive/1695193709" title="Top California lawyer gives insight into Trump policy fight"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/10/California_v_Trump_65222_67030567_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Top California lawyer gives insight into Trump policy fight</h4> </a> </div> <div class="headline-wrapper"> <p><p>SAN FRANCISCO (AP) - When President Donald Trump revoked protections&hellip;</p> <time class="update" datatime="">11 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/driving-and-medical-marijuana/1695652439" title="Driving and Medical Marijuana"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/Driving_and_Medical_Marijuana_8_67074974_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Driving and Medical Marijuana</h4> </a> </div> <div class="headline-wrapper"> <p><p>An alarming new study suggests many medical marijuana users have&hellip;</p> <time class="update" datatime="">3 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7042_" > <span id="p_56_INSTANCE_7042"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-117700" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-117700")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iaIbvQzwsGe6_" > <span id="p_56_INSTANCE_iaIbvQzwsGe6"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1248550814_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248550814" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=1248550814&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248550814");c.empty();c.append("<div id='loader--mod-headline-list-1248550814' class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248550814").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248550814").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248550814").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248550814");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Hoiw8sze99rW_" > <span id="p_56_INSTANCE_Hoiw8sze99rW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101570894_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ch7Nha9yQZAR_" > <span id="p_56_INSTANCE_ch7Nha9yQZAR"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-24637" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico-woman-creates-green-chile-paper/1693830429"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/01/08/New_Mexico_woman_creates_green_chile_pap_0_66906682_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico woman creates green chile paper"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico-woman-creates-green-chile-paper/1693830429" > New Mexico woman creates green chile paper </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-mexico/new-mexico-dad-builds-batman-out-of-snow/1691833806"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/01/07/New_Mexico_dad_builds__Batman__out_of_sn_9_66813835_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico dad builds 'Batman' out of snow"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-mexico/new-mexico-dad-builds-batman-out-of-snow/1691833806" > New Mexico dad builds 'Batman' out of snow </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/local-news/santa-spreads-christmas-cheer-with-special-photo/1652657019"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wane.com/nxs-wanetv-media-us-east-1/photo/2018/12/15/Santa_Feeds_Child_with_Feeding_Tube_0_65275876_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Santa spreads Christmas cheer with special photo"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local-news/santa-spreads-christmas-cheer-with-special-photo/1652657019" > Santa spreads Christmas cheer with special photo </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/dl365/holidays/your-black-friday-guide-deals-apps-store-hours-more/1606734234"> <figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2018/11/14/GettyImages-878380396_1542215453149_62184420_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Black Friday guide: Deals, apps, store hours & more"> </figure> </a> <small class="copyright">Image copyright 2019 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/dl365/holidays/your-black-friday-guide-deals-apps-store-hours-more/1606734234" > Your Black Friday guide: Deals, apps, store hours & more </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/video-shows-disruptive-texas-passenger-s-arrest-after-emergency-landing-at-abq-airport/1599482463"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/11/14/Video_shows_disruptive_passenger_s_arres_1_62253082_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Video shows disruptive Texas passenger's arrest after emergency landing&hellip;"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/video-shows-disruptive-texas-passenger-s-arrest-after-emergency-landing-at-abq-airport/1599482463" > Video shows disruptive Texas passenger's arrest after emergency landing&hellip; </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/volunteers-prep-for-balloon-fiesta-with-safety-training-courses/1464534369"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/09/Volunteers_prep_for_Balloon_Fiesta_with__0_54792617_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Volunteers prep for Balloon Fiesta with safety training courses"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/volunteers-prep-for-balloon-fiesta-with-safety-training-courses/1464534369" > Volunteers prep for Balloon Fiesta with safety training courses </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-luxury-options-available-for-balloon-fiesta-guests/1464533697"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/07/New_luxury_options_available_for_Balloon_0_54586516_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New luxury options available for Balloon Fiesta guests"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-luxury-options-available-for-balloon-fiesta-guests/1464533697" > New luxury options available for Balloon Fiesta guests </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/famous-cartoon-characters-make-comeback-in-2018-balloon-fiesta-poster/1464513068"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/08/28/Famous_cartoon_characters_make_comeback__0_53443483_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Famous cartoon characters make comeback in 2018 Balloon Fiesta poster"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/famous-cartoon-characters-make-comeback-in-2018-balloon-fiesta-poster/1464513068" > Famous cartoon characters make comeback in 2018 Balloon Fiesta poster </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/must-see-bear-breaks-out-/1455104315"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/09/17/Must_See__Bear_Breaks_Out__0_55926997_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Must See: Bear Breaks Out!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/must-see-bear-breaks-out-/1455104315" > Must See: Bear Breaks Out! </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-24637");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> <div class="entry-links"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7059_" > <span id="p_56_INSTANCE_7059"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60190675" data-limit-number="5">Local</option> <option value="60190769" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/crime/amarillo-crime-stoppers-fugitive-of-the-week-is-ariel-blassingame/1695657401"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/user55028-1547129448-media1_1547129774550_67075743_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Crime Stoppers Fugitive of the Week is Ariel Blassingame"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/crime/amarillo-crime-stoppers-fugitive-of-the-week-is-ariel-blassingame/1695657401" > Amarillo Crime Stoppers Fugitive of the Week is Ariel Blassingame </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/dps-seizes-160-pounds-of-marijuana-discovered-in-uhaul-trailer-coming-from-california/1695590623"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/10/image007_1547127270900_67070577_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DPS Seizes 160 Pounds of Marijuana Discovered in Uhaul Trailer Coming From California"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/dps-seizes-160-pounds-of-marijuana-discovered-in-uhaul-trailer-coming-from-california/1695590623" > DPS Seizes 160 Pounds of Marijuana Discovered in Uhaul Trailer Coming From California </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/panhandle-plains-historical-museum-facing-potential-funding-cuts/1694809775"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/09/Panhandle_Plains_Historical_Museum_Facin_0_67017266_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Panhandle-Plains Historical Museum Facing Potential Funding Cuts"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/panhandle-plains-historical-museum-facing-potential-funding-cuts/1694809775" > Panhandle-Plains Historical Museum Facing Potential Funding Cuts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/wt-honoring-basketball-legend-maurice-mo-cheeks-1/1694746539"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/09/WT_Honoring_Basketball_Legend_Maurice__M_1_67013701_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Honoring WT Basketball Legend Maurice "Mo" Cheeks"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/wt-honoring-basketball-legend-maurice-mo-cheeks-1/1694746539" > Honoring WT Basketball Legend Maurice "Mo" Cheeks </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/good-news/lifestar-celebrates-25th-anniversary-with-upgrade/1694626457"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/01/09/LIFESTAR_Celebrates_25th_Anniversary_wit_0_66995855_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LIFESTAR Celebrates 25th Anniversary with Upgrade"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/good-news/lifestar-celebrates-25th-anniversary-with-upgrade/1694626457" > LIFESTAR Celebrates 25th Anniversary with Upgrade </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6503_" > <span id="p_56_INSTANCE_6503"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-154717" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-154717")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4583_" > <span id="p_56_INSTANCE_4583"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-176428" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-176428")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kamrlocal4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KAMRLOCAL4NEWS/"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KCITFOX14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/myhighplains/document_dev/2015/07/08/KAMRKCITEEO_1904946_ver1.0.pdf" >KAMR/KCIT EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv" >KAMR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcit" >KCIT FCC Public File</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyHighPlains.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-193024" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-193024")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-198462" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-198462")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.myhighplains.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545209721000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N6FKMQ");</script><!-- End Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 