<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>DPS Investigating Paducah ISD</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYHIGHPLAINS" , "logo": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.myhighplains.com/news/dps-investigating-paducah-isd/170067675" } , "headline": "DPS Investigating Paducah ISD", "description": "Posted:&nbsp;Dec 31, 2013 03:25 PM CST", "datePublished": "2013-12-31T15:25:27-0600", "dateModified": "2018-06-28T12:53:30-0500", "articleBody": "&lt;div class=&#034;StoryBlock&#034;&gt;&lt;div&gt;&lt;p&gt;&lt;strong&gt;Posted:&amp;nbsp;Dec 31, 2013 03:25 PM CST&lt;/strong&gt;&lt;/p&gt;&lt;/div&gt;&lt;div&gt;PADUCAH -- DPS troopers are confirming there&amp;#39;s an open investigation into a small panhandle school district.&lt;/div&gt;&lt;div&gt;&amp;nbsp;&lt;/div&gt;&lt;div&gt;According to Trooper Daniel Hawthorne, the Texas Rangers are investigating Paducah ISD. Though they wouldn&amp;#39;t say what the investigation is for.&lt;/div&gt;&lt;div&gt;&amp;nbsp;&lt;/div&gt;&lt;div&gt;We tried contacting the superintendent. Our calls and emails were not returned.&lt;/div&gt;&lt;div&gt;&amp;nbsp;&lt;/div&gt;&lt;/div&gt;", "image": { "@type": "ImageObject", "url": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_2530982_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "DPS Investigating Paducah ISD_-6837638609142134674", "thumbnailUrl": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2015/07/26/zxmveoboyaqbxsldinpo_2857875_ver1.0_160_90.jpg", "contentUrl": "http://video-static.clipsyndicate.com/zStorage/syndicaster2/226/2013/12/31/23/13/52c34f805703.mp4", "dateCreated": "2015-07-26T02:02:05-0500", "dateModified": "2015-07-26T02:02:05-0500", "description": "According to Trooper Daniel Hawthorne, the Texas Rangers are investigating Paducah ISD. Though they wouldn't say what the investigation is for.", "uploadDate": "2015-07-26T02:02:05-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Posted:&amp;nbsp;Dec 31, 2013 03:25 PM CST" lang="en-US" /> <meta name="keywords" content="dps, investigation, daniel hawthorne, paducah isd," lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="DPS Investigating Paducah ISD"/><meta property="og:description" content="Posted:&nbsp;Dec 31, 2013 03:25 PM CST "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myhighplains.com/news/dps-investigating-paducah-isd/170067675"/><meta property="og:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2015/07/26/zxmveoboyaqbxsldinpo_2857875_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYHIGHPLAINS"/><meta property="fb:app_id" content="1450760541893394"/><meta property="article:section" content="News"/><meta property="article:tag" content="news, top stories"/><meta property="article:published_time" content="2013-12-31T23:20:46+0000"/><meta property="article:modified_time" content="2018-06-28T17:53:30+0000"/><meta property="article:expiration_time" content="2287-10-15T21:25:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="DPS Investigating Paducah ISD"/><meta name="twitter:description" content="Posted:&nbsp;Dec 31, 2013 03:25 PM CST "/><meta name="twitter:site" content="MYHIGHPLAINS"/><meta name="twitter:image" content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2015/07/26/zxmveoboyaqbxsldinpo_2857875_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.myhighplains.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20131231 23:20:46"/><Attribute name="edate" value="1530208410412"/><Attribute name="edateformat" value="20180628 17:53:30"/><Attribute name="sdate" value="1388532046513"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="192"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Posted:&nbsp;Dec 31, 2013 03:25 PM CST "/><Attribute name="Headline" value="DPS Investigating Paducah ISD"/><Attribute name="Keywords" value="dps, investigation, daniel hawthorne, paducah isd, "/><Attribute name="Migrated" value="true"/><Attribute name="ModDate" value="20180628 17:53:30"/><Attribute name="PubDate" value="20131231 23:20:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="According to Trooper Daniel Hawthorne, the Texas Rangers are investigating Paducah ISD. Though they wouldn&#39;t say what the investigation is for."/><Attribute name="CompID" value="578351120"/><Attribute name="URL" value="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2015/07/26/zxmveoboyaqbxsldinpo_2857875_ver1.0_160_90.jpg"/><Attribute name="Title" value="DPS Investigating Paducah ISD_-6837638609142134674"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="2530982"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="160059594"/><Attribute name="URL" value="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_2530982_ver1.0_160_90.jpg"/><Attribute name="Title" value="DPS+Recognizes+Heroic+Efforts+_-4101314386041746526"/><Attribute name="Migrated" value="true"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;news&#x2f;dps-investigating-paducah-isd&#x2f;170067675" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538421223000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538421223000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1538260355000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/favicon.ico"> <link rel="apple-touch-icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92925194"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"https://www.myhighplains.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60170200"},getScopeGroupIdOrLiveGroupId:function(){return"60170200"},getParentGroupId:function(){return"60170200"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.myhighplains.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60170200&refererPlid=92925194"},getURLHome:function(){return"https://www.myhighplains.com/web/guest"},getSessionId:function(){return"D4570F2CBB013A1B7AE54EB2142FB94A"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.myhighplains.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1538421361000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6110&t=1538421361000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fdps-investigating-paducah-isd\x2f170067675";Liferay.currentURLEncoded="%2Fnews%2Fdps-investigating-paducah-isd%2F170067675";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.3.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_0610","101_INSTANCE_cZ50aMqUxn61","56_INSTANCE_VAAyl5XM1jx0","56_INSTANCE_8522","56_INSTANCE_7042","56_INSTANCE_iaIbvQzwsGe6","56_INSTANCE_Hoiw8sze99rW","56_INSTANCE_ch7Nha9yQZAR","56_INSTANCE_7059","56_INSTANCE_6503","56_INSTANCE_4583"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYHIGHPLAINS"},getParentGroupName:function(){return"MYHIGHPLAINS"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.3.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myhighplains/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myhighplains-staging/-/";var viewGalleryUrl="/group/myhighplains/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60179607;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60179616"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60179607"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.myhighplains.com/news/dps-investigating-paducah-isd/170067675",pageType:"story",pageKeywords:"news,top stories",articleId:"170067675",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae1c6640ff3d" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="kNKAPkHYvYYUdyiZ2cTVNioAByw3FsWo3C-L7co23h4" /><!-- END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71377163-1,nxstSite:UA-37144901-16";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="myhighplains.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYHIGHPLAINS";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="170067675";d="MYHIGHPLAINS";f="News";e="nxs";h="C9A7F0FE-11D0-49BA-8138-8678FA71D0C1";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:hur0kham6jk";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6110&t=1538260355000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News";var bob_kw="dps, investigation, daniel hawthorne, paducah isd, ";var bob_desc="Posted\x3a\x26nbsp\x3bDec\x2031\x2c\x202013\x2003\x3a25\x20PM\x20CST\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641347415","641347415","641347415","com.newssynergy.myhighplains","com.newssynergy.myhighplains");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KAMR KCIT MyHighPlains.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-myhighplains controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.myhighplains.com/weather"> <span class="region">Amarillo</span> <h4 class="forecast">79&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS" /><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-125038" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-125038");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.myhighplains.com/weather">
       <h5 class="region">Amarillo</h5>
       <h4 class="forecast">79&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/today-in-amarillo">Today In Amarillo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/elections">Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/for-your-health">For Your Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/amarillo-man-indicted-for-aggravated-assault-with-a-deadly-weapon-1/1491027910" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Amarillo_Man_Indicted_for_Aggravated_Ass_0_57622542_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/amarillo-man-indicted-for-aggravated-assault-with-a-deadly-weapon-1/1491027910" >
                                                                    Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/first-week-of-october-forecast/1489540922" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/October_1__Monday_Evening_Forecast_0_57597238_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="First Week of October Forecast...">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/first-week-of-october-forecast/1489540922" >
                                                                    First Week of October Forecast...
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/education/amarillo-isd-board-of-trustees-appoint-interim-superintendent/1490324922" >Amarillo ISD Board of Trustees Appoint Interim Superintendent</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/crime-stoppers-looking-for-quick-change-scam-artist/1490253838" >Crime Stoppers Looking for Quick Change Scam Artist</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/regional-news/jerry-hodge-speaks-out-on-fire-francis-campaign-1/1490182363" >Jerry Hodge Speaks Out on 'Fire Francis' Campaign</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/amarillo-and-san-diego-announce-two-year-affiliation-agreement/1490090096" >Amarillo and San Diego Announce Two-Year Affiliation Agreement</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.myhighplains.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/map-center">Weather Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/closings-and-delays">Closings & Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/first-week-of-october-forecast/1489540922" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/October_1__Monday_Evening_Forecast_0_57597238_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="First Week of October Forecast...">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/first-week-of-october-forecast/1489540922" >
                                                                    First Week of October Forecast...
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.myhighplains.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/locker-room">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-basketball">NCAA Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/auto-racing">NASCAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/soccer">MLS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-rangers">Texas Rangers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/amarillo-and-san-diego-announce-two-year-affiliation-agreement/1490090096" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/05/30/Amarillo_s_New_Minor_League_Baseball_Tea_0_43992642_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo and San Diego Announce Two-Year Affiliation Agreement">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/amarillo-and-san-diego-announce-two-year-affiliation-agreement/1490090096" >
                                                                    Amarillo and San Diego Announce Two-Year Affiliation Agreement
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/bulls-continue-hot-streak-win-streak-up-to-six/1485916993" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/09/29/Bulls_Continue_Hot_Streak__Win_Streak_up_0_57364537_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bulls Continue Hot Streak, Win Streak up to Six">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/bulls-continue-hot-streak-win-streak-up-to-six/1485916993" >
                                                                    Bulls Continue Hot Streak, Win Streak up to Six
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/locker-room/the-locker-room-september-28-2018/1483305367" >The Locker Room: September 28, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/locker-room/inside-the-huddle-week-5/1478528474" >Inside the Huddle: Week 5</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/wt-football-prepares-for-long-road-trip-this-weekend/1472773937" >WT Football Prepares for Long Road Trip This Weekend</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/wt-women-s-soccer-continues-to-find-success-7-1-on-the-season/1470031725" >WT Women's Soccer Continues to Find Success; 7-1 on the Season</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-studio" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/studio4" data-dropdown="drop-nav-studio" data-options="is_hover:true; hover_timeout:1000">STUDIO 4</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-studio" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/bands">Bands</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/recipes">Recipes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/andy-meaghan-chat-new-studio-4-look-ou-tailgate-baby-teeth-and-more/1490351496" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Andy___Meaghan_Chat__New_Studio_4_Look___0_57612306_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Andy & Meaghan Chat: New Studio 4 Look, OU Tailgate, Baby Teeth and More">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/andy-meaghan-chat-new-studio-4-look-ou-tailgate-baby-teeth-and-more/1490351496" >
                                                                    Andy & Meaghan Chat: New Studio 4 Look, OU Tailgate, Baby Teeth and More
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/leadership-corner-the-drama-triangle/1490348595" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Leadership_Corner__The_Drama_Triangle_0_57612304_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Leadership Corner: The Drama Triangle">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/leadership-corner-the-drama-triangle/1490348595" >
                                                                    Leadership Corner: The Drama Triangle
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/studio-4/gary-s-heating-and-air-conditioning-wins-bbb-international-torch-award/1479850905" >Gary's Heating and Air Conditioning Wins BBB International Torch Award</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/studio-4/operate-like-a-champion-the-first-dental-visit/1490365389" >Operate Like A Champion: The First Dental Visit</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/studio-4/recipes/back-to-the-table-with-chef-bud-braised-duroc-pork-shank-with-jalapeno-mustard/1490343525" >Back to the Table with Chef Bud: Braised Duroc Pork Shank with Jalapeno Mustard</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/heart-of-the-high-plains/heart-of-the-high-plains-alt-academy-students-win-national-awards/1485861613" >Heart of The High Plains: ALT Academy Students Win National Awards</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/one-book-at-a-time">One Book at a Time</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/good-news">Good News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/local-leaders">Local Leaders</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.myhighplains.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hyfn-local">Hyfn Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/email-and-newsletters">Subscribe</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.myhighplains.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tv-schedule">TV Programming</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">Watch NBC</a></li>
                                                                                                                                                                            <li><a href="https://www.fox.com/shows/">Watch FOX</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_0610_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0610"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-145456" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-145456")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_cZ50aMqUxn61_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_cZ50aMqUxn61"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myhighplains.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/traffic" class="category">News</a> <h1 class="headline">DPS Investigating Paducah ISD</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 31, 2013 03:25 PM CST</p> <p class="updated"><strong>Updated:</strong> Jun 28, 2018 12:53 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>DPS Investigating Paducah ISD</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_2530982_ver1.0_640_360.jpg" alt="DPS Recognizes Heroic Efforts _-4101314386041746526" /> <small class="copyright"></small> </figure> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- begin: syndicaster Video --> <!-- syndicaster player in renderVideo --> <!-- Syndicaster Video Player --> <div id="syndicaster_player_4854559_109249" class="responsive-wrapper "> <img id="syndicaster_player_4854559_109249-image-placeholder" class="placeholder invisible" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_4854559_109249-loading-image" class="loading-animation ir"></div> </div> <script>/*<![CDATA[*/(function(a,b){function c(){a.ready("syndicaster-video-player",function(){var d={vid:"4854559",profile_id:"42344830-2a70-0133-abc6-7a163e1f7c79",autostart:"true",container:"#syndicaster_player_4854559_109249",tags:"news%2Ctop stories",vertical:"news",width:16,height:9};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_4854559_109249",d)})}c()})(AUI(),jQuery);/*]]>*/</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2013/07/09/Story_2530982_ver1.0_160_90.jpg"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="DPS Recognizes Heroic Efforts _-4101314386041746526"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2015/07/26/zxmveoboyaqbxsldinpo_2857875_ver1.0_640_360.jpg"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="DPS Investigating Paducah ISD_-6837638609142134674"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/dps-investigating-paducah-isd/170067675";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.kamr",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=34.0749,-100.258" width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <div class="StoryBlock"><a class="dateline" data-dropdown="drop-geocode" aria-controls="drop-geocode" aria-expanded="false"><i class="fa fa-map-marker"></i>Paducah, Texas</a> - <div><p><strong>Posted:&nbsp;Dec 31, 2013 03:25 PM CST</strong></p></div><div>PADUCAH -- DPS troopers are confirming there&#39;s an open investigation into a small panhandle school district.</div><div>&nbsp;</div><div>According to Trooper Daniel Hawthorne, the Texas Rangers are investigating Paducah ISD. Though they wouldn&#39;t say what the investigation is for.</div><div>&nbsp;</div><div>We tried contacting the superintendent. Our calls and emails were not returned.</div><div>&nbsp;</div></div> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VAAyl5XM1jx0_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VAAyl5XM1jx0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101569830_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8522_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8522"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/brown-shows-governing-philosophy-in-final-bill-action/1491100007" title="Brown shows governing philosophy in final bill action"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/01/Jerry_Brown_Last_Bills_96305_57627322_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Brown shows governing philosophy in final bill action</h4> </a> </div> <div class="headline-wrapper"> <p><p>SACRAMENTO, Calif. (AP) - Preparing to leave office after four&hellip;</p> <time class="update" datatime="">21 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/amarillo-man-indicted-for-aggravated-assault-with-a-deadly-weapon-1/1491027910" title="Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Amarillo_Man_Indicted_for_Aggravated_Ass_0_57622542_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon</h4> </a> </div> <div class="headline-wrapper"> <p><p>The victim in the incident was not injured.</p></p> <time class="update" datatime="">25 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/buehler-dodgers-top-rockies-52-6th-straight-nl-west-title/1491071758" title="Buehler, Dodgers top Rockies 5-2; 6th straight NL West title"> <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/theme/images/myhighplains_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Buehler, Dodgers top Rockies 5-2; 6th straight NL West title</h4> </a> </div> <div class="headline-wrapper"> <p><p>LOS ANGELES (AP) - Rookie Walker Buehler tossed one-hit ball into the&hellip;</p> <time class="update" datatime="">33 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_7042_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7042"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-156068" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-156068")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_iaIbvQzwsGe6_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_iaIbvQzwsGe6"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1248550814_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248550814" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=1248550814&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248550814");c.empty();c.append("<div id='loader--mod-headline-list-1248550814' class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248550814").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248550814").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248550814").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248550814");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Hoiw8sze99rW_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Hoiw8sze99rW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_1101570894_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_ch7Nha9yQZAR_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_ch7Nha9yQZAR"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-41077" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/volunteers-prep-for-balloon-fiesta-with-safety-training-courses/1464534369"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/09/Volunteers_prep_for_Balloon_Fiesta_with__0_54792617_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Volunteers prep for Balloon Fiesta with safety training courses"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/volunteers-prep-for-balloon-fiesta-with-safety-training-courses/1464534369" > Volunteers prep for Balloon Fiesta with safety training courses </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/new-luxury-options-available-for-balloon-fiesta-guests/1464533697"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/07/New_luxury_options_available_for_Balloon_0_54586516_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New luxury options available for Balloon Fiesta guests"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-luxury-options-available-for-balloon-fiesta-guests/1464533697" > New luxury options available for Balloon Fiesta guests </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/famous-cartoon-characters-make-comeback-in-2018-balloon-fiesta-poster/1464513068"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/08/28/Famous_cartoon_characters_make_comeback__0_53443483_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Famous cartoon characters make comeback in 2018 Balloon Fiesta poster"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/famous-cartoon-characters-make-comeback-in-2018-balloon-fiesta-poster/1464513068" > Famous cartoon characters make comeback in 2018 Balloon Fiesta poster </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/must-see-bear-breaks-out-/1455104315"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/09/17/Must_See__Bear_Breaks_Out__0_55926997_ver1.0_320_180.jpg');"> <img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Must See: Bear Breaks Out!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/must-see-bear-breaks-out-/1455104315" > Must See: Bear Breaks Out! </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-41077");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> <div class="entry-links"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7059_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7059"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60190675" data-limit-number="5">Local</option> <option value="60190769" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/amarillo-man-indicted-for-aggravated-assault-with-a-deadly-weapon-1/1491027910"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Amarillo_Man_Indicted_for_Aggravated_Ass_0_57622542_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/amarillo-man-indicted-for-aggravated-assault-with-a-deadly-weapon-1/1491027910" > Amarillo Man Indicted for Aggravated Assault with a Deadly Weapon </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/education/amarillo-isd-board-of-trustees-appoint-interim-superintendent/1490324922"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Amarillo_ISD_Board_of_Trustees_Appoint_I_0_57620673_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo ISD Board of Trustees Appoint Interim Superintendent"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/education/amarillo-isd-board-of-trustees-appoint-interim-superintendent/1490324922" > Amarillo ISD Board of Trustees Appoint Interim Superintendent </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/crime-stoppers-looking-for-quick-change-scam-artist/1490253838"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/quick%20change%20scam_1538419388323.JPG_57584895_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Crime Stoppers Looking for Quick Change Scam Artist"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/crime-stoppers-looking-for-quick-change-scam-artist/1490253838" > Crime Stoppers Looking for Quick Change Scam Artist </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/regional-news/jerry-hodge-speaks-out-on-fire-francis-campaign-1/1490182363"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/10/01/Jerry_Hodge_Speaks_Out_on__Fire_Francis__0_57605092_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jerry Hodge Speaks Out on 'Fire Francis' Campaign"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/regional-news/jerry-hodge-speaks-out-on-fire-francis-campaign-1/1490182363" > Jerry Hodge Speaks Out on 'Fire Francis' Campaign </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/amarillo-and-san-diego-announce-two-year-affiliation-agreement/1490090096"><figure class="crop-photo image " style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2018/05/30/Amarillo_s_New_Minor_League_Baseball_Tea_0_43992642_ver1.0_320_180.jpg');"><img src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amarillo and San Diego Announce Two-Year Affiliation Agreement"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/local-sports/amarillo-and-san-diego-announce-two-year-affiliation-agreement/1490090096" > Amarillo and San Diego Announce Two-Year Affiliation Agreement </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6503_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6503"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-104271" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-104271")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_4583_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4583"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-106232" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-106232")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kamrlocal4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KAMRLOCAL4NEWS/"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KCITFOX14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/myhighplains/document_dev/2015/07/08/KAMRKCITEEO_1904946_ver1.0.pdf" >KAMR/KCIT EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv" >KAMR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcit" >KCIT FCC Public File</a></li> <li><a href="https://media.myhighplains.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyHighPlains.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-132942" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-132942")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-124255" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-124255")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.myhighplains.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1538260355000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N6FKMQ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 