
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="2b9ea278-4b61-4fe1-aa84-d5b02ca6d2d4"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myhighplains.com\/news\/coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home\/" || "";
var cats = "Coronavirus,News" || "";
var bob_kw = "Border Report" || "";
var bob_desc = "EL PASO, Texas (Border Report) &#8212; Some assembly plants in Juarez are curtailing operations while others stockpile materials from China, as the coronavirus scare disrupts industrial operations on the border." || "";
var bob_story_author = "Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myhighplains.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N6FKMQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Coronavirus aftershocks: Border factories run low on supplies from China, send hundreds of workers home | KAMR - MyHighPlains.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Feed" href="https://www.myhighplains.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Comments Feed" href="https://www.myhighplains.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myhighplains.com\/news\/coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home\/","page_slug":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home","page_type":"story","page_category":"news","article_id":354120,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='EL PASO, Texas (Border Report) -- Some assembly plants in Juarez are curtailing operations while others stockpile materials from China, as the coronavirus scare disrupts industrial operations on the border.' /><!-- WP SEO -->
<meta name='keywords' content='Border Report' /><!-- WP SEO -->
<meta name='google-site-verification' content='kNKAPkHYvYYUdyiZ2cTVNioAByw3FsWo3C-L7co23h4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myhighplains.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #62AEFA;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myhighplains.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/global.4cd843ee0ba8af61b80b.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myhighplains.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.3' media='all' />
<script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.myhighplains.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myhighplains.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myhighplains.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.borderreport.com/regions/mexico/coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home/" />
<link rel='shortlink' href='https://www.myhighplains.com/?p=354120' />
<link rel="alternate" type="application/json+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fnews%2Fcoronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fnews%2Fcoronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="78060766561" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.myhighplains.com/news/coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus aftershocks: Border factories run low on supplies from China, send hundreds of workers home" />
<meta property="og:url" content="https://www.myhighplains.com/news/coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home/" />
<meta property="og:description" content="EL PASO, Texas (Border Report) &#8212; Some assembly plants in Juarez are curtailing operations while others stockpile materials from China, as the coronavirus scare disrupts industrial operations …" />
<meta property="article:published_time" content="2020-03-04T11:18:09+00:00" />
<meta property="article:modified_time" content="2020-03-04T11:18:09+00:00" />
<meta property="og:site_name" content="KAMR - MyHighPlains.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Coronavirus aftershocks: Border factories run low on supplies from China, send hundreds of workers home" />
<meta name="twitter:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Coronavirus aftershocks: Border factories run low on supplies from China, send hundreds of workers home" />
<meta name="twitter:description" content="EL PASO, Texas (Border Report) &#8212; Some assembly plants in Juarez are curtailing operations while others stockpile materials from China, as the coronavirus scare disrupts industrial operations …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-354120 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myhighplains.com/" rel="home">KAMR - MyHighPlains.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myhighplains.com/" rel="home">
						<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myhighplains.com/weather/">
							<span class="site-header__weather-region">Amarillo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-59848"><a href="https://www.myhighplains.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59849"><a href="https://www.myhighplains.com/news/local-news/">Local News</a></li>
	<li id="menu-item-59985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59985"><a href="https://www.myhighplains.com/news/today-in-amarillo/">Today in Amarillo</a></li>
	<li id="menu-item-113898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113898"><a href="https://www.myhighplains.com/news/national/">National</a></li>
	<li id="menu-item-146945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146945"><a href="https://www.myhighplains.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-59987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59987"><a href="https://www.myhighplains.com/news/politics-today/">Politics Today</a></li>
	<li id="menu-item-59994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59994"><a href="https://www.myhighplains.com/washington/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-59991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59991"><a href="https://www.myhighplains.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-247153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247153"><a href="https://www.myhighplains.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-234906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234906"><a href="http://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-59990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59990"><a href="https://www.myhighplains.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-60365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60365"><a href="https://www.myhighplains.com/news/good-news/">Good News</a></li>
	<li id="menu-item-59992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59992"><a href="https://www.myhighplains.com/weird-news/">Weird News</a></li>
	<li id="menu-item-59995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59995"><a href="https://www.myhighplains.com/news/for-your-health/">For Your Health</a></li>
	<li id="menu-item-334049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334049"><a href="https://www.myhighplains.com/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/mexico-in-brief-mexican-presidents-popularity-slips-violence-a-concern-poll-shows/"
									>
			
				Mexico in Brief: Mexican president&#8217;s popularity slips; violence a concern, poll shows
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/mexico-in-brief-mexican-presidents-popularity-slips-violence-a-concern-poll-shows/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/for-your-health/experimental-research-could-regrow-spinal-cord-neurons-after-injury/"
									>
			
				Experimental research could regrow spinal cord neurons after injury
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/logans-roadhouse-old-chicago-owner-files-for-bankruptcy/"
									>
			
				Logan&#8217;s Roadhouse, Old Chicago owner files for bankruptcy
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/update-one-charged-with-capital-murder-after-boys-body-found-in-car-in-wichita-falls/"
									>
			
				UPDATE: One charged with capital murder after boy&#8217;s body found in car in Wichita Falls
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/how-to-help-families-impacted-by-middle-tennessee-tornadoes/"
									>
			
				How to help families impacted by Middle Tennessee tornadoes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-246981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246981"><a href="https://www.myhighplains.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290786"><a href="https://www.myhighplains.com/video/">Video Center</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241724"><a href="https://www.myhighplains.com/stream-now/">Stream Now</a></li>
	<li id="menu-item-59993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59993"><a href="https://www.myhighplains.com/news/viral-videos/">Viral Videos</a></li>
</ul>
</div></div></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59850"><a href="https://www.myhighplains.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60065"><a href="https://www.myhighplains.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-60066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60066"><a href="https://www.myhighplains.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78934"><a href="https://www.myhighplains.com/map-center/">Map Center</a></li>
	<li id="menu-item-249980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249980"><a href="https://www.myhighplains.com/live-cams/">Live Weather Cameras</a></li>
	<li id="menu-item-75565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75565"><a href="https://www.myhighplains.com/texas-burn-bans/">Texas Burn Bans</a></li>
	<li id="menu-item-335111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335111"><a href="https://www.myhighplains.com/txdot-highway-conditions/">TxDOT Highway Conditions</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/forecast/nice-stretch-of-mild-weather-ahead/"
									>
			
				Nice stretch of mild weather ahead
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/weather/forecast/nice-stretch-of-mild-weather-ahead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/watch-live-severe-weather-storm-spotting-seminar/"
									>
			
				WATCH: Severe Weather Storm Spotting Seminar
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/weather/watch-live-severe-weather-storm-spotting-seminar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/02/B6E3CC38660E46A59718F7B8B0C85B89.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/watch-live-severe-weather-updates-for-february-23-2020/"
									>
			
				Severe Weather Updates for February 23, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/spring-wildfire-outlook-after-recent-snowfall/"
									>
			
				Spring wildfire outlook after recent snowfall
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59851"><a href="https://www.myhighplains.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60354"><a href="https://www.myhighplains.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-216620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216620"><a href="https://www.myhighplains.com/sports/locker-room/">Locker Room</a></li>
	<li id="menu-item-60356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60356"><a href="https://www.myhighplains.com/sports/sod-poodles/">Sod Poodles</a></li>
	<li id="menu-item-180093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180093"><a href="https://www.myhighplains.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-62335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62335"><a href="https://www.myhighplains.com/sports/buff-nation/">Buff Nation</a></li>
	<li id="menu-item-336279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336279"><a href="https://www.myhighplains.com/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-353712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353712"><a href="https://www.myhighplains.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-314506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314506"><a href="https://www.myhighplains.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/more-virus-cases-linked-to-uae-tour-as-riders-face-isolation/"
									>
			
				More virus cases linked to UAE Tour as riders face isolation
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/sports/more-virus-cases-linked-to-uae-tour-as-riders-face-isolation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/6714465fae3345c294e51f0bcc9788e8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/oakley-empathizes-with-spike-lee-over-treatment-at-msg/"
									>
			
				Oakley empathizes with Spike Lee over treatment at MSG
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/chicago-states-mens-basketball-not-traveling-due-to-virus/"
									>
			
				Chicago State&#8217;s men&#8217;s basketball not traveling due to virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/judge-stanton-likely-to-start-on-il-sales-elbow-hurting/"
									>
			
				Judge, Stanton likely to start on IL; Sale&#8217;s elbow hurting
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/fulkerson-scores-27-tennessee-stuns-no-6-kentucky-81-73/"
									>
			
				Fulkerson scores 27, Tennessee stuns No. 6 Kentucky 81-73
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-59852"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114244"><a href="https://www.myhighplains.com/news/studio-4/">On the Show</a></li>
	<li id="menu-item-294094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294094"><a href="https://www.myhighplains.com/news/studio-4/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-294095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294095"><a href="https://www.myhighplains.com/news/studio-4/4-the-holidays/">4 the Holidays</a></li>
	<li id="menu-item-294093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294093"><a href="https://www.myhighplains.com/news/studio-4/4-your-glass/">4 Your Glass</a></li>
	<li id="menu-item-60363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60363"><a href="https://www.myhighplains.com/bands/">Bands</a></li>
	<li id="menu-item-231085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231085"><a href="https://www.myhighplains.com/do-my-job/">Do My Job</a></li>
	<li id="menu-item-60364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60364"><a href="https://www.myhighplains.com/news/studio-4/recipes/">Recipes</a></li>
	<li id="menu-item-294096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294096"><a href="https://www.myhighplains.com/news/studio-4/style-guide/">Studio 4 Style Guide</a></li>
	<li id="menu-item-294098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294098"><a href="https://www.myhighplains.com/news/studio-4/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/bands/st-patricks-day-celebration/"
									>
			
				St. Patrick&#8217;s Day Celebration
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/whats-happening/crafts-and-drafts/"
									>
			
				Craft&#8217;s and Drafts
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/style-guide/hair-raising-must-haves/"
									>
			
				Hair-Raising Must-Haves!
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/whats-happening/car-show-for-a-cause/"
									>
			
				Car Show For a Cause
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/style-guide/new-for-spring/"
									>
			
				New For Spring
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59853"><a href="https://www.myhighplains.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.myhighplains.com/news/heart-of-the-high-plains/">Heart of the High Plains</a></li>
	<li id="menu-item-59998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59998"><a href="https://www.myhighplains.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-258438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258438"><a href="https://www.myhighplains.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-231083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231083"><a href="https://www.myhighplains.com/do-my-job/">Do My Job</a></li>
	<li id="menu-item-343221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343221"><a href="https://www.myhighplains.com/2020-remarkable-women-of-the-high-plains/">2020 Remarkable Women of the High Plains</a></li>
	<li id="menu-item-290784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290784"><a href="https://www.myhighplains.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-287708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287708"><a href="https://www.myhighplains.com/lone-star-nye-2020/">Lone Star NYE</a></li>
	<li id="menu-item-287054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287054"><a href="https://www.myhighplains.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-253364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253364"><a href="https://www.myhighplains.com/community/balloon-fiesta/">Balloon Fiesta</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60000"><a href="https://www.myhighplains.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-62317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62317"><a href="https://www.myhighplains.com/calendar/">Amarillo Events Calendar</a></li>
	<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60367"><a href="https://www.myhighplains.com/tag/high-plains-road-trip/">High Plains Road Trip</a></li>
	<li id="menu-item-59996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59996"><a href="https://www.myhighplains.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-234195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234195"><a href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-59999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59999"><a href="https://www.myhighplains.com/hidden-history/womens-history/">Women&#8217;s History</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62343"><a href="https://www.myhighplains.com/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-317719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317719"><a href="https://www.myhighplains.com/lottery/">Lottery</a></li>
	<li id="menu-item-317720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317720"><a href="https://www.myhighplains.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-62500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62500"><a href="https://www.myhighplains.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-62315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62315"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62316"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
</ul>
</div></div></li>
<li id="menu-item-236448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236448"><a href="https://www.myhighplains.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110474"><a href="https://www.myhighplains.com/current-contests/kamr-local-4-pet-of-the-week-2/">KAMR Local 4 Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-110452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110452"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-241591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-241591"><a href="https://www.myhighplains.com/entertainment-news/preview-nbc-fall-schedule/">Preview: NBC Fall Schedule</a></li>
	<li id="menu-item-241555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-241555"><a href="https://www.myhighplains.com/entertainment-news/fox-fall-schedule/">This Fall on Fox</a></li>
	<li id="menu-item-234207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234207"><a href="https://www.myhighplains.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-62318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62318"><a href="https://www.myhighplains.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74265" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-74265"><a href="https://www.myhighplains.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-74260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74260"><a href="https://www.myhighplains.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-247999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-114409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114409"><a href="https://www.myhighplains.com/alexa/">Alexa</a></li>
	<li id="menu-item-62320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62320"><a href="https://www.myhighplains.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-62321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62321"><a href="https://www.myhighplains.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-336521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336521"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-13" class="widget widget_media_image"><a href="https://www.myhighplains.com/news/your-local-election-hq/election-day-polls-have-opened-for-voters-on-super-tuesday/"><img width="1920" height="280" src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg?w=1920" class="image wp-image-353917  attachment-1920x280 size-1920x280" alt="" style="max-width: 100%; height: auto;" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg?resize=300,44 300w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg?resize=768,112 768w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg?resize=1024,149 1024w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-Results-Banner.jpg?resize=1536,224 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-354120 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-border-report" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Coronavirus aftershocks: Border factories run low on supplies from China, send hundreds of workers home	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myhighplains.com/news/">News</a>
		</div>
	
			<div class="article-lead-text">
			<p>Experts say full effect of Chinese shutdowns will be felt mid-March; industry leaders say it's time to bring supply chain closer to home</p>
		</div>
	
	<div class="article-meta">
					<p>by: Julian Resendiz</p>
		
					Posted: <time datetime="2020-03-04T05:18:09-06:00">Mar 4, 2020 / 05:18 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-04T05:18:09-06:00">Mar 4, 2020 / 05:18 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/maqiladora-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this March 23, 2017 photo, workers check screens for faults in Pantos logistics, a &#8220;maquiladora&#8221; LG flat screen television assembly plant in Reynosa, Mexico, across the border from McAllen, Texas. Many maquila workers making only $50 to $60 for a six-day work week rely on a few hours of daily overtime to make ends meet, according to Gilberto Lozoya, a maquila worker in Nuevo Laredo. (AP Photo/Rodrigo Abd)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>EL PASO, Texas (<a href="https://www.borderreport.com/">Border Report</a>) &#8212; Some assembly plants in Juarez are curtailing operations while others stockpile materials from China, as the coronavirus scare disrupts industrial operations on the border.</p>



<p> A handful of U.S.-run plants have sent home a combined 600 workers due to &#8220;technical stoppages&#8221; and more could follow once supplies from China run scarce, said Miguel Angel Calderon, director of the Juarez Chamber of Industry.</p>



<p> &#8220;Some factories stopped getting materials from China to restock their inventories and implemented technical stoppages, telling workers to go home for a few days. This could go on for two to three weeks, but if it drags on they might have to lay people off,&#8221; Calderon said.</p>



<p>Five COVID-19 cases have been confirmed in Mexico &#8212; none in Juarez and on Tuesday  Chihuahua state chief epidemiologist Gumaro Barrios Gallegos said three suspected cases have been ruled out locally.</p>



<p>At least 20 provinces in China ordered a shut down of factories and other businesses last month to curtail the spread of the <g class="gr_ gr_5 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="5" data-gr-id="5">coronavirus,</g> or COVID-19. Some factories are beginning to reopen, but experts writing for the <a href="https://hbr.org/2020/02/how-coronavirus-could-impact-the-global-supply-chain-by-mid-march">Harvard Business Review predict</a> the peak impact on global supply chains won&#8217;t be felt until mid-March.</p>



<figure class="wp-block-image size-large"><img src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/Maquiladora-file-photo.png?w=900" alt="" class="wp-image-106687"/><figcaption>Workers at a Mexican border assembly plant check a newly manufactured television monitor. (AP file photo)</figcaption></figure>



<p>Some 330 mostly U.S.-run assembly plants, known as <em>maquiladoras</em>, employ nearly a quarter of a million people in Juarez. About half manufacture automobile parts for GM and other carmakers while the rest produce electronic components for computers and appliances or medical equipment. At least 90 utilize raw materials from China, Calderon said.</p>



<p> The idle workers still get a paycheck but will forego attendance, punctuality, production-goal and transportation bonuses, the industry spokesman said.</p>



<p> In El Paso and New Mexico, management is scrambling to stockpile inventory so production at their factories in Juarez doesn&#8217;t stop, said Jerry Pacheco, president and CEO of the Border Industrial Association.</p>



<p> &#8220;Everybody is being affected to a certain extent. Some companies are starting to build inventory so there&#8217;s no glitch in the supply chain,&#8221; Pacheco said. &#8220;The other thing I&#8217;m seeing in the region is increased demand for temporary leasing space because a lot of these companies don&#8217;t have room (for storage) and have to find overflow space.&#8221;</p>



<p> The missing goods from China include electronic components, steel, aluminum, chemicals and plastics. </p>



<figure class="wp-block-image size-large"><img src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/10001.jpg" alt="" class="wp-image-106689"/><figcaption>China is struggling to reopen its factories after a prolonged shutdown due to the coronavirus scare. (AP photo)</figcaption></figure>



<p>&#8220;Everybody is concerned because we don&#8217;t know when this stops or how far it goes. I don&#8217;t think there&#8217;s a panic right now, but <g class="gr_ gr_5 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar multiReplace" id="5" data-gr-id="5">there&#8217;s</g> a general concern and discussions going on in many firms as to what Plan B is. That is going on right now,&#8221; Pacheco said.</p>



<h3><strong>Taking the supply chain out of China and bringing it to the border</strong></h3>



<p>But amid turmoil, some see opportunity. For some American companies that Plan B might contemplate reducing reliance on China and shifting the supply base closer to home, Pacheco and other industry leaders say.</p>



<p>&#8220;Our region is heavily dependent on a worldwide supply chain, especially in the automotive and electronic sectors,&#8221; said Jon Barela, CEO of El Paso-based Borderplex Alliance, a binational economic development association. &#8220;We don&#8217;t want to take advantage of a crisis, but we should position the border area as an alternative to and a diversification from Asia and China.&#8221; </p>



<p>America&#8217;s dependence on China isn&#8217;t confined to industry, he noted.  The U.S. <a href="https://www.uscc.gov/hearings/exploring-growing-us-reliance-chinas-biotech-and-pharmaceutical-products">imports most of its pharmaceutical</a> products &#8212; and up to 80 percent of its antibiotics &#8212; from China. </p>



<p>&#8220;It should be shocking to all Americans that 80 percent of the U.S. supply of antibiotics <g class="gr_ gr_5 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="5" data-gr-id="5">are</g> made in China,&#8221; he said. &#8220;We as an organization, are looking at how we can persuade companies to move these supply chains away from China and to our border area, especially in light of the U.S.-Mexico-Canada Agreement being all but ratified.&#8221;</p>



<p><em><strong><a href="https://www.borderreport.com/">Visit the BorderReport.com homepage for the latest exclusive stories and breaking news about issues along the United States-Mexico border</a></strong></em>. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114890"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="media_image-10" class="widget widget_media_image"><a href="http://marketplace-redirect.doapps.com/3376"><img width="1920" height="218" src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?w=1920" class="image wp-image-106710  attachment-1920x218 size-1920x218" alt="" style="max-width: 100%; height: auto;" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=300,34 300w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=768,87 768w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1024,116 1024w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1536,174 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/mexico-in-brief-mexican-presidents-popularity-slips-violence-a-concern-poll-shows/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mexico in Brief: Mexican president&#8217;s popularity slips; violence a concern, poll shows
					</h3>
	
			<footer class="article-list__article-byline">
			by Julian Resendiz <span class="sep">/</span> <time datetime="2020-03-04T05:56:07-06:00">Mar 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EL PASO, Texas (Border Report) -- Mexican President Andres Manuel Lopez Obrador's approval rating has fallen sharply entering his second year in office as Mexicans remain concerned about public safety, a poll released this week by Grupo Reforma shows.</p>
<p>An impressive 78% of Mexicans approved Lopez Obrador's handling of the country back in March 2019, but as February 2020 came to a close his approval had fallen to 59%, Reforma reported.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/amlo-in-car.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/for-your-health/experimental-research-could-regrow-spinal-cord-neurons-after-injury/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Experimental research could regrow spinal cord neurons after injury
					</h3>
	
			<footer class="article-list__article-byline">
			by Ronnie Das <span class="sep">/</span> <time datetime="2020-03-04T05:55:57-06:00">Mar 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS, Ind. (WLNS) - Damaged nerve fibers that can be caused from a spinal cord injury could lead to permanent loss of function.</p>
<p>A lot of research has been done to find ways to regenerate nerve fibers, called axons, after an injury, but a recent study between the National Institutes of Health and the Indiana University School of Medicine may be the first step in restoring movement on previously injured axons.</p>
<p>Results of a study performed in mice and published in Cell Metabolism suggest that increasing energy supply within these injured spinal cord nerves could help promote axon regrowth.</p>
<p>“We are the first to show that spinal cord injury results in an energy crisis that is intrinsically linked to the limited ability of damaged axons to regenerate,” said Zu-Hang Sheng, Ph.D., senior principal investigator at the NIH’s National Institute of Neurological Disorders and Stroke and a co-senior author of the study.</p>
<p>Like gasoline for a car, the cells of the body use a chemical compound called adenosine triphosphate, or ATP, for fuel. </p>
<p>The ATP is mainly made by cellular power plants called mitochondria and in spinal cord nerves, mitochondria can be found along the axons.</p>
<p>When axons are injured, the nearby mitochondria are often damaged as well, impairing ATP production in injured nerves.</p>
<p>“Nerve repair requires a significant amount of energy,” said Dr. Sheng. “Our hypothesis is that damage to mitochondria following injury severely limits the available ATP, and this energy crisis is what prevents the regrowth and repair of injured axons.”</p>
<p>In Adults, mitochondria are anchored in place within axons which makes it difficult to replace them.</p>
<p>Previous study found that lacking the protein Syntaphilin allows mitochondria to freely move throughout axons.</p>
<p>“We proposed that enhancing transport would help remove damaged mitochondria from injured axons and replenish undamaged ones to rescue the energy crisis” said Dr. Sheng.</p>
<p>The Sheng lab collaborated with Xiao-Ming Xu, M.D., Ph.D. and colleagues from the Indiana University School of Medicine, who are experts in modeling multiple types of spinal cord injury.</p>
<p>“Spinal cord injury is devastating, affecting patients, their families, and our society,” said Dr. Xu. “Although tremendous progress has been made in our scientific community, no effective treatments are available. There is definitely an urgent need for the development of new strategies for patients with spinal cord injury.”</p>
<p>Mice without Syntaphilin had much more axon regrowth in multiple models as well newly grown axons that were necessary beyond the injury site.</p>
<p>Researchers also saw that the regrowth aided in functional recovery such as fine motor tasks in mouse forelimbs and fingers.</p>
<p>Further testing found that giving the mice creatine, a compound that enhances the formation of ATP, increased axon regrowth.</p>
<p>“We were very encouraged by these results,” said Dr. Sheng. “The regeneration that we see in our knockout mice (one without Syntaphilin) is very significant, and these findings support our hypothesis that an energy deficiency is holding back the ability of both central and peripheral nervous systems to repair after injury.”</p>
<p>Dr. Sheng points out that these findings are limited by the need to genetically manipulate mice.</p>
<p>Mice that lack Syntaphilin show long-term effects on regeneration, while creatine alone only shows slight regrowth.</p>
<p>Future research is required for effective energy production treatment of traumatic brain and spinal cord injury.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/Never-fibers.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/logans-roadhouse-old-chicago-owner-files-for-bankruptcy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Logan&#8217;s Roadhouse, Old Chicago owner files for bankruptcy
					</h3>
	
			<footer class="article-list__article-byline">
			by Christa Ferguson <span class="sep">/</span> <time datetime="2020-03-04T05:55:49-06:00">Mar 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GAINES TOWNSHIP, Mich. (WOOD) — The company that owns Logan’s Roadhouse and Old Chicago has filed for Chapter 11 bankruptcy.</p>
<p>CraftWorks Holdings, LLC filed the request in a federal court in Delaware Tuesday. The Nashville-based company is asking the court to sign off on an agreement to sell its assets to Fortress Credit Co. LLC.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/generic-gavel-courtroom-052716_1520532466078_36326556_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/former-white-house-doctor-jackson-goes-to-texas-gop-runoff/"
									>
			
				Former White House doctor Jackson goes to Texas GOP runoff
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/former-white-house-doctor-jackson-goes-to-texas-gop-runoff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/d8e5dd37a8e44396a642983c45ba3864.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/district-13-democratic-primary-heads-toward-run-off-election/"
									>
			
				District 13 Democratic Primary heads toward run-off election
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/district-13-democratic-primary-heads-toward-run-off-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/thumbnail_YLEH-Filler-Web.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/top-stories/dalhart-high-school-wins-prostart-grow-grant-from-the-rachael-ray-foundation-and-rachael-rays-yum-o-organization/"
									>
			
				Dalhart High School wins “Prostart Grow Grant&#8221; from The Rachael Ray Foundation and Rachael Ray’s Yum-o! Organization
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/top-stories/dalhart-high-school-wins-prostart-grow-grant-from-the-rachael-ray-foundation-and-rachael-rays-yum-o-organization/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?w=180&amp;h=320&amp;crop=1 180w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=360%2C640&amp;ssl=1 360w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/RR-Headshot.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/amarillo-crime-stoppers-looking-for-suspects-that-stole-large-amount-of-items-from-area-walmarts/"
									>
			
				Amarillo Crime Stoppers looking for suspects that stole &#8220;large amount of items&#8221; from area Walmarts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/amarillo-crime-stoppers-looking-for-suspects-that-stole-large-amount-of-items-from-area-walmarts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=360%2C640&amp;ssl=1 360w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/user55028-1583245107-media1.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/election-day-polls-have-opened-for-voters-on-super-tuesday/"
									>
			
				The Latest 2020 March Primary Election Coverage and Results
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/election-day-polls-have-opened-for-voters-on-super-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/YLEH-FULLSCREEN-GFX.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/good-news/celebrating-texas-independence-day/"
									>
			
				Celebrating Texas Independence Day
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/good-news/celebrating-texas-independence-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/ED7A44471AA34E0E9D2FB822ACCF0785_5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/top-stories/texas-democrats-support-loosening-marijuana-rules-but-differ-on-how-to-do-so-poll-shows/"
									>
			
				Texas Democrats support loosening marijuana rules but differ on how to do so, poll shows
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/top-stories/texas-democrats-support-loosening-marijuana-rules-but-differ-on-how-to-do-so-poll-shows/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/med-marijuana-1_36680938_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/nazareth-is-looking-for-their-fourth-straight-state-championship/"
									>
			
				Nazareth is looking for their fourth straight State Championship
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/sports/nazareth-is-looking-for-their-fourth-straight-state-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/naz-celebration.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/randall-county-primary-votes-risen-since-2016-election-officials-say/"
									>
			
				Randall County Primary votes risen since 2016, election officials say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/randall-county-primary-votes-risen-since-2016-election-officials-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/01/vote3_37209731_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/heart-of-the-high-plains/heart-of-the-high-plains-hope-ministry/"
									>
			
				Heart of The High Plains: Hope Ministry
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/heart-of-the-high-plains/heart-of-the-high-plains-hope-ministry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/303E607301E3478D9509330FD206D890.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Video Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/forecast/nice-stretch-of-mild-weather-ahead/"
									>
			
				Nice stretch of mild weather ahead
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.myhighplains.com/weather/forecast/">Forecast</a> / <time datetime="2020-03-04T06:12:23-06:00">13 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/weather/forecast/nice-stretch-of-mild-weather-ahead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/03/2A10DAC58359455A9AD511E2F7F4842A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.myhighplains.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/body-cameras-capture-dramatic-fire-rescue/"
									>
			
				Body Cameras Capture Dramatic Fire Rescue
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/dont-miss/body-cameras-capture-dramatic-fire-rescue/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/02/NC_firerescuea226_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/viral-videos/photo-shows-baby-glaring-at-doctors-in-stare-down-moments-after-her-birth/"
									>
			
				Photo shows baby glaring at doctors in stare-down moments after her birth
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/caught-on-cam-canal-rescue/"
									>
			
				Caught on Cam: Canal rescue
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/dashcam-captures-florida-murder/"
									>
			
				Dashcam Captures Florida Murder
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/unlikely-friends-pigeon-chihuahua-form-amazing-bond/"
									>
			
				Unlikely Friends: Pigeon &#038; Chihuahua Form Amazing Bond
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/surfers-ride-giant-waves-in-portugal/"
									>
			
				Surfers ride giant waves in Portugal
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/good-news/caught-on-cam-dog-greets-astronaut-owner-for-first-time-in-328-days/"
									>
			
				Caught on Cam: Dog greets Astronaut owner for first time in 328 days
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.myhighplains.com/" rel="home">
				<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" alt="KAMR/KCIT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KAMRLOCAL4NEWS/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KAMRLocal4News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kamrlocal4news/">
					<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCAbr42lrHfq-QzMKaVnU5mw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-news/id641347415">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myhighplains">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-weather/id835277573">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kamrweather">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-59823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59823"><a href="https://www.myhighplains.com">Home</a></li>
<li id="menu-item-59824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59824"><a href="https://www.myhighplains.com/news/">News</a></li>
<li id="menu-item-246983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246983"><a href="https://www.myhighplains.com/video/">Video</a></li>
<li id="menu-item-59826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59826"><a href="https://www.myhighplains.com/weather/">Weather</a></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59827"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a></li>
<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59828"><a href="https://www.myhighplains.com/tag/sports/">Sports</a></li>
<li id="menu-item-234256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234256"><a href="https://www.myhighplains.com/stream-now/">Stream Now</a></li>
<li id="menu-item-110423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110423"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
<li id="menu-item-110424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110424"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
<li id="menu-item-110425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110425"><a href="https://www.myhighplains.com/current-contests/">Contests</a></li>
<li id="menu-item-59825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59825"><a href="https://www.myhighplains.com/about-us/">About Us</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-327830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327830"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-59829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59829"><a href="https://www.myhighplains.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-115052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115052"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv">KAMR: FCC Public File</a></li>
<li id="menu-item-115053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115053"><a href="https://publicfiles.fcc.gov/tv-profile/kcit">KCIT: FCC Public File</a></li>
<li id="menu-item-115055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115055"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv/programs-list/">KAMR: Children&#8217;s TV Programming</a></li>
<li id="menu-item-115056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115056"><a href="https://publicfiles.fcc.gov/tv-profile/kcit/programs-list/">KCIT: Children&#8217;s TV Programming</a></li>
<li id="menu-item-115057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115057"><a href="https://media.myhighplains.com/nxsglobal/myhighplains/document_dev/2019/04/01/KAMR%202018%20%E2%80%93%202019%20Annual%20EEO%20Public%20File%20Report_1554125632302_80124124_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-336527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336527"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"coronavirus-aftershocks-border-factories-run-low-on-supplies-from-china-send-hundreds-of-workers-home"}'   data-path='/5678/nx.kamr/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.myhighplains.com\/wp-json\/","nonce":"abba2274ca","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myhighplains.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/global.ea7ff412eefe4cb53cd3.bundle.min.js?ver=1.0'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/article.be41dc4023bade1bae15.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.myhighplains.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'162794862',post:'354120',tz:'-6',srv:'www.myhighplains.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794862', '354120' ]);
</script>

</body>
</html>
