
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/myhighplains"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myhighplains.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"UK pushes on with EU-reviled law as Brexit talks go to wire","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"RAF CASERT and JILL LAWLESS, Associated Press","description":"BRUSSELS (AP) \u2014 European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade deal. But the atmosphere was soured by U.K. lawmakers voting to let their government wriggle out of commitments it has already made to the bloc. The EU [&hellip;]","publicationDate":"2020-09-29T14:59:06-05:00","lastModifiedDate":"2020-09-29T23:31:39-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Business"],"primaryCategory":"Business","tagList":[],"wordCount":709,"paragraphCount":25,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":623413,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-87-article-623413","primaryCategoryId":190} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/","ampUrl":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/amp\/","urlHostname":"https:\/\/www.myhighplains.com","urlSlug":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire","directoryPath":["news","business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KAMR - MyHighPlains.com","callSign":"KAMR\/KCIT","domainName":"www.myhighplains.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/" || "";
var cats = "Business" || "";
var bob_kw = "" || "";
var bob_desc = "BRUSSELS (AP) \u2014 European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade deal. But the atmosphere was soured by U.K. lawmakers voting to let their government wriggle out of commitments it has already made to the bloc. The EU [&hellip;]" || "";
var bob_story_author = "RAF CASERT and JILL LAWLESS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myhighplains.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-16","event":"dlReady","paragraphCount":25,"wordCount":709,"authorName":"RAF CASERT and JILL LAWLESS, Associated Press","imageCount":0,"siteName":"KAMR - MyHighPlains.com","publishDateString":"Tue Sep 29 2020","publishTimeString":"02:59 PM CDT","originalContent":false,"classifyText":[],"categories":"Business","primaryCategory":"Business","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N6FKMQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KAMR - MyHighPlains.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2019\/06\/cropped-mhp1.png"}},"name":"KAMR - MyHighPlains.com","description":"BRUSSELS (AP) \u2014 European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade deal. But the atmosphere was soured by U.K. lawmakers voting to let their government wriggle out of commitments it has already made to the bloc. The EU [&hellip;]","headline":"UK pushes on with EU-reviled law as Brexit talks go to wire","datePublished":"2020-09-29T19:59:06+00:00","dateModified":"2020-09-30T04:31:39+00:00","url":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/","author":[{"@type":"Person","name":"RAF CASERT and JILL LAWLESS, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2020\/09\/8f9c3ecb28004f40a13fac022a955505.jpg","name":"The EU flag hangs from Europa House in London, Tuesday, Sept. 29, 2020. The ninth round of trade talks between the EU and Britain is set to start in Brussels as the two sides continue to clash over the controversial UK Internal Market Bill. (AP Photo\/Frank Augstein)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/"},"articleSection":"Business","genre":["Business"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>UK pushes on with EU-reviled law as Brexit talks go to wire | KAMR - MyHighPlains.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Feed" href="https://www.myhighplains.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Comments Feed" href="https://www.myhighplains.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/","page_slug":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire","page_type":"story","page_category":"business","article_id":623413,"subpath":"\/news\/business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='BRUSSELS (AP) — European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade deal. But the atmosphere was soured by U.K. lawmakers voting to let their government wriggle out of commitments it has already made to the bloc. The EU [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='1vsr8iSYyZGNwpk_1ky4o0-MDg_3wSS-HQeceR4WNWw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myhighplains.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #62AEFA;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myhighplains.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myhighplains.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.myhighplains.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myhighplains.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myhighplains.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.myhighplains.com/news/business/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire/" />
<link rel='shortlink' href='https://www.myhighplains.com/?p=623413' />
<link rel="alternate" type="application/json+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fnews%2Fbusiness%2Fuk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fnews%2Fbusiness%2Fuk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire%2F&#038;format=xml" />
			<meta property="fb:pages" content="78060766561" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.myhighplains.com/news/business/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK pushes on with EU-reviled law as Brexit talks go to wire" />
<meta property="og:url" content="https://www.myhighplains.com/news/business/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire/" />
<meta property="og:description" content="BRUSSELS (AP) — European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade dea…" />
<meta property="article:published_time" content="2020-09-29T19:59:06+00:00" />
<meta property="article:modified_time" content="2020-09-30T04:31:39+00:00" />
<meta property="og:site_name" content="KAMR - MyHighPlains.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UK pushes on with EU-reviled law as Brexit talks go to wire" />
<meta name="twitter:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=1280" />
<meta name="twitter:title" content="UK pushes on with EU-reviled law as Brexit talks go to wire" />
<meta name="twitter:description" content="BRUSSELS (AP) — European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade dea…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-623413 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myhighplains.com/" rel="home">KAMR - MyHighPlains.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myhighplains.com/" rel="home">
						<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" alt="Business" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myhighplains.com/weather/">
							<span class="site-header__weather-region">Amarillo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-59848"><a href="https://www.myhighplains.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59849"><a href="https://www.myhighplains.com/news/local-news/">Local News</a></li>
	<li id="menu-item-59985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59985"><a href="https://www.myhighplains.com/news/today-in-amarillo/">Today in Amarillo</a></li>
	<li id="menu-item-113898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113898"><a href="https://www.myhighplains.com/news/national/">National News</a></li>
	<li id="menu-item-586216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586216"><a href="https://www.myhighplains.com/news/world/">World News</a></li>
	<li id="menu-item-334049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334049"><a href="https://www.myhighplains.com/life-health/health/coronavirus/">Coronavirus Coverage</a></li>
	<li id="menu-item-146945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146945"><a href="https://www.myhighplains.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-59987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59987"><a href="https://www.myhighplains.com/news/politics-today/">Politics Today</a></li>
	<li id="menu-item-59991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59991"><a href="https://www.myhighplains.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-59994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59994"><a href="https://www.myhighplains.com/washington/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-562867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562867"><a href="https://www.myhighplains.com/news/texas/">Texas News</a></li>
	<li id="menu-item-234906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234906"><a href="http://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-59990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59990"><a href="https://www.myhighplains.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-60365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60365"><a href="https://www.myhighplains.com/news/good-news/">Good News</a></li>
	<li id="menu-item-59995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59995"><a href="https://www.myhighplains.com/news/for-your-health/">For Your Health</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/watch-city-of-amarillos-coronavirus-update-sept-30/"
									>
			
				WATCH: City of Amarillo’s Coronavirus Update Sept. 30
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/watch-city-of-amarillos-coronavirus-update-sept-30/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_adstAGlNmYKOg6p5"
	>
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=2000&#038;ssl=1"
		alt="City of Amarillo Logo - USE"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/serena-williams-pulls-out-of-french-open-with-hurt-achilles/"
									>
			
				Serena Williams pulls out of French Open with hurt Achilles
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/kentucky-ag-asks-for-delay-in-release-of-breonna-taylor-grand-jury-recordings/"
									>
			
				Kentucky AG asks for delay in release of  Breonna Taylor grand jury recordings
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/marketplace/retail-showdown-target-deal-days-to-be-held-same-time-as-amazons-prime-day-sales/"
									>
			
				Retail showdown: Target Deal Days to be held same time as Amazon&#8217;s Prime Day sales
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/marketplace/how-to-get-a-10-credit-to-spend-on-any-purchase-during-amazon-prime-day/"
									>
			
				How to get a $10 credit to spend on any purchase during Amazon Prime Day
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-246981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246981"><a href="https://www.myhighplains.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290786"><a href="https://www.myhighplains.com/video/">Video Center</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241724"><a href="https://www.myhighplains.com/stream-now/">Stream Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59850"><a href="https://www.myhighplains.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60065"><a href="https://www.myhighplains.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-60066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60066"><a href="https://www.myhighplains.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78934"><a href="https://www.myhighplains.com/map-center/">Map Center</a></li>
	<li id="menu-item-249980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249980"><a href="https://www.myhighplains.com/live-cams/">Live Weather Cameras</a></li>
	<li id="menu-item-75565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75565"><a href="https://www.myhighplains.com/texas-burn-bans/">Texas Burn Bans</a></li>
	<li id="menu-item-335111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335111"><a href="https://www.myhighplains.com/txdot-highway-conditions/">TxDOT Highway Conditions</a></li>
	<li id="menu-item-479685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479685"><a href="https://www.myhighplains.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/50-cities-facing-more-extreme-heat-in-2020/"
									>
			
				50 cities facing more extreme heat in 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/weather/50-cities-facing-more-extreme-heat-in-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/09/croppedHeatWaveCities51miami93SVpng.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/back-to-late-summer-warmth/"
									>
			
				Back to late-summer warmth
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/weather/back-to-late-summer-warmth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5896333"
	>
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/tracking-the-tropics-hearing-from-a-hurricane-chaser-a-look-back-at-hurricane-laura/"
									>
			
				Tracking the Tropics: Hearing from a hurricane chaser &amp; a look back at Hurricane Laura
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/tracking-the-tropics/tracking-the-tropics-beta-brings-heavy-rain-flash-floods-to-texas/"
									>
			
				Tracking the Tropics: Beta brings heavy rain, flash floods to Texas
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/gov-greg-abbott-issues-disaster-declaration-for-29-texas-counties-ahead-of-tropical-storm-beta/"
									>
			
				Gov. Greg Abbott issues Disaster Declaration for 29 Texas counties ahead of Tropical Storm Beta
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/gov-abbott-gulf-coast-texans-should-closely-monitor-weather-conditions-ahead-of-beta/"
									>
			
				Gov. Abbott: Gulf Coast Texans should closely monitor weather conditions ahead of Beta
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59851"><a href="https://www.myhighplains.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60354"><a href="https://www.myhighplains.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-216620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216620"><a href="https://www.myhighplains.com/sports/locker-room/">The Locker Room</a></li>
	<li id="menu-item-60356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60356"><a href="https://www.myhighplains.com/sports/sod-poodles/">Sod Poodles</a></li>
	<li id="menu-item-180093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180093"><a href="https://www.myhighplains.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-560876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560876"><a href="https://www.myhighplains.com/nfl/">NFL</a></li>
	<li id="menu-item-586958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586958"><a href="https://www.myhighplains.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-336279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336279"><a href="https://www.myhighplains.com/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-353712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353712"><a href="https://www.myhighplains.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-314506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314506"><a href="https://www.myhighplains.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/nfl-steelers-and-titans-will-play-monday-or-tuesday/"
									>
			
				NFL: Steelers and Titans will play Monday or Tuesday
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/serena-williams-pulls-out-of-french-open-with-hurt-achilles/"
									>
			
				Serena Williams pulls out of French Open with hurt Achilles
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/barcelona-close-to-signing-young-american-defender-dest/"
									>
			
				Barcelona close to signing young American defender Dest
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/rangers-buy-out-star-goaltender-henrik-lundqvists-contract/"
									>
			
				Rangers buy out star goaltender Henrik Lundqvist&#8217;s contract
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/ball-maker-hoping-nadal-wins-in-paris-to-prove-himself-wrong/"
									>
			
				Ball-maker hoping Nadal wins in Paris to prove himself wrong
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59852"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114244"><a href="https://www.myhighplains.com/news/studio-4/">On the Show</a></li>
	<li id="menu-item-294094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294094"><a href="https://www.myhighplains.com/news/studio-4/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-294095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294095"><a href="https://www.myhighplains.com/news/studio-4/4-the-holidays/">4 the Holidays</a></li>
	<li id="menu-item-294093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294093"><a href="https://www.myhighplains.com/news/studio-4/4-your-glass/">4 Your Glass</a></li>
	<li id="menu-item-60363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60363"><a href="https://www.myhighplains.com/bands/">Bands</a></li>
	<li id="menu-item-60364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60364"><a href="https://www.myhighplains.com/news/studio-4/recipes/">Recipes</a></li>
	<li id="menu-item-294096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294096"><a href="https://www.myhighplains.com/news/studio-4/style-guide/">Studio 4 Style Guide</a></li>
	<li id="menu-item-294098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294098"><a href="https://www.myhighplains.com/news/studio-4/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/miracle-week-meet-the-kinard-family/"
									>
			
				Miracle Week: Meet the Kinard Family
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/studio-4/miracle-week-meet-the-kinard-family/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5894444"
	>
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-9-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/drive-by-desserts-kind-house-ukraine-bakery-offering-sweet-treats/"
									>
			
				Drive-By Desserts: Kind House Ukraine Bakery Offering Sweet Treats
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/limeades-for-learning-fall-voting-campaign-begins/"
									>
			
				Limeades for Learning Fall Voting Campaign Begins
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/ttuhsc-hosting-medication-cleanout/"
									>
			
				TTUHSC Hosting Medication Cleanout
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/canyon-farmers-market-hosting-last-event-autumn-street-fest/"
									>
			
				Canyon Farmers Market Hosting Last Event &#038; Autumn Street Fest
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-571874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571874"><a href="https://www.myhighplains.com">Find It Fast</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-596820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596820"><a href="https://www.myhighplains.com/news/your-local-election-hq/2020-us-senate-race/">2020 US Senate Race</a></li>
	<li id="menu-item-62317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62317"><a href="https://www.myhighplains.com/calendar/">Amarillo Events Calendar</a></li>
	<li id="menu-item-59996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59996"><a href="https://www.myhighplains.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-409122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409122"><a href="https://www.myhighplains.com/class-is-in-session/">Class is in Session</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60000"><a href="https://www.myhighplains.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-474692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474692"><a href="https://www.myhighplains.com/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-623362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623362"><a href="https://harringtoncancerandhealthfoundation.salsalabs.org/cmndonationpage/index.html">Donate to CMN Amarillo</a></li>
	<li id="menu-item-392760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392760"><a href="https://www.myhighplains.com/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.myhighplains.com/news/heart-of-the-high-plains/">Heart of the High Plains</a></li>
	<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60367"><a href="https://www.myhighplains.com/tag/high-plains-road-trip/">High Plains Road Trip</a></li>
	<li id="menu-item-234195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234195"><a href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-59998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59998"><a href="https://www.myhighplains.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-398949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398949"><a href="https://www.myhighplains.com/honoring-the-graduates/">Honoring the Graduates</a></li>
	<li id="menu-item-317720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317720"><a href="https://www.myhighplains.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-317719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317719"><a href="https://www.myhighplains.com/lottery/">Lottery</a></li>
	<li id="menu-item-608424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608424"><a href="https://www.myhighplains.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-502909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502909"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/">Red Cross and Disaster Relief</a></li>
	<li id="menu-item-258438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258438"><a href="https://www.myhighplains.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-623527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623527"><a href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/">Voter Information Guide</a></li>
	<li id="menu-item-59999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59999"><a href="https://www.myhighplains.com/hidden-history/womens-history/">Women&#8217;s History</a></li>
</ul>
</div></div></li>
<li id="menu-item-62500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62500"><a href="https://www.myhighplains.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-386053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386053"><a href="https://www.myhighplains.com/open-restaurants/">Open Restaurants</a></li>
	<li id="menu-item-62315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62315"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62316"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
</ul>
</div></div></li>
<li id="menu-item-236448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236448"><a href="https://www.myhighplains.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110474"><a href="https://www.myhighplains.com/current-contests/kamr-local-4-pet-of-the-week-2/">KAMR Local 4 Pet of the Day</a></li>
	<li id="menu-item-474277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474277"><a href="https://www.myhighplains.com/keeping-it-clean/">Keeping It Clean</a></li>
</ul>
</div></div></li>
<li id="menu-item-62318" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-62318"><a href="https://www.myhighplains.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114409"><a href="https://www.myhighplains.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-74265" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-74265"><a href="https://www.myhighplains.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336521"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-74260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74260"><a href="https://www.myhighplains.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-62320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62320"><a href="https://www.myhighplains.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-62321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62321"><a href="https://www.myhighplains.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-110452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110452"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-247999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-515207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515207"><a href="https://www.myhighplains.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-515208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515208"><a href="https://www.myhighplains.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-515212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515212"><a href="https://www.ziprecruiter.com/kamrkcit">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-623413 feed_post type-feed_post status-publish has-post-thumbnail hentry category-business" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		UK pushes on with EU-reviled law as Brexit talks go to wire	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myhighplains.com/news/business/">Business</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: RAF CASERT and JILL LAWLESS, Associated Press</p>
		
					Posted: <time datetime="2020-09-29T14:59:06-05:00">Sep 29, 2020 / 02:59 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-29T23:31:39-05:00">Sep 29, 2020 / 11:31 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/8f9c3ecb28004f40a13fac022a955505.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>The EU flag hangs from Europa House in London, Tuesday, Sept. 29, 2020. The ninth round of trade talks between the EU and Britain is set to start in Brussels as the two sides continue to clash over the controversial UK Internal Market Bill. (AP Photo/Frank Augstein)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>BRUSSELS (AP) — European Union and British negotiators hunkered down Tuesday to seek last-minute compromises on everything from fisheries to competition in hopes of creating a post-Brexit trade deal. But the atmosphere was soured by U.K. lawmakers voting to let their government wriggle out of commitments it has already made to the bloc.</p>

<p>The EU has threatened legal action if Britain does not drop a bill that breaches the legally binding divorce agreement the two sides reached late last year. U.K. lawmakers nonetheless voted 340-256 Tuesday to push the legislation past its last major House of Commons hurdle.</p>

<p>Time is short for the U.K. and the EU to mend fences. A transition period that followed Britain’s departure from the EU on Jan. 31 ends in less than 100 days, on Dec. 31.</p>

<p>German Europe Minister Michael Roth, whose country currently holds the EU presidency, said Britain&#8217;s legislative maneuver was “casting a dark shadow over the ongoing negotiations.”</p>

<p>As the bloc&#8217;s economic engine, Germany has a massive stake in a positive outcome for the Brexit trade talks. </p>

<p>Roth said the withdrawal agreement had been crafted to preserve peace on the island of Ireland, where the U.K. and the EU have their only land border, between Northern Ireland and the Republic of Ireland.</p>

<p>If it becomes law, Britain&#8217;s Internal Market Bill will give the U.K. the power to disregard part of the Brexit withdrawal treaty dealing with trade to and from Northern Ireland, which shares a 300-mile (500-kilometer) border with Ireland.</p>

<p>EU leaders fear that could lead to the re-imposition of a hard land border and erode the stability that has underpinned peace since Northern Ireland&#8217;s 1998 Good Friday accord. </p>

<p>“To recklessly jeopardize that historic achievement would send a disastrous message,&#8221; Roth wrote in Der Spiegel.</p>

<p>The U.K. government says it respects the peace accord and the Brexit withdrawal agreement, but wants the law as a “safety net” in case the EU makes unreasonable demands after Brexit that could impede trade between Northern Ireland and the rest of the U.K.</p>

<p>Prime Minister Boris Johnson&#8217;s large parliamentary majority ensured the bill passed its final House of Commons vote on Tuesday night, despite resistance from opposition parties and even some members of the governing Conservative Party.</p>

<p>Five former prime ministers, including Johnson&#8217;s Conservative predecessor Theresa May, have condemned the legislation.</p>

<p>The business spokesman for the opposition Labour Party, Ed Miliband, said the bill was the work of “legislative hooligans” who were trashing Britain&#8217;s reputation.</p>

<p>“We are at a grave national moment&#8221; amid Brexit and the coronavirus pandemic, Miliband said. &#8220;We need new trade deals where our word is our bond, and the government plays these appalling games.”</p>

<p>The legislation still must pass through Parliament&#8217;s upper chamber, the House of Lords, before becoming law. No date has been scheduled for it to be debated there.</p>

<p>The EU, which demanded Britain drop the bill by the end of the month, will decide by Wednesday night what action to take against the bill, and likely will start a legal fight. </p>

<p>Against that chilly backdrop, negotiators sat down in Brussels on Tuesday for their final scheduled round of trade negotiations.</p>

<p>The session is supposed to wrap up Friday but expectations are that negotiations will continue right up to an Oct. 15-16 EU summit, which Johnson has set as a deadline for a deal. The EU said talks could continue right up to the end of the month. </p>

<p>Britain says it wants a free trade deal along the lines of the one the EU has with Canada, allowing for goods to be traded with no tariffs or quotas.</p>

<p>The EU says if the U.K. wants access to EU markets it must respect standards that EU companies have to live by since Britain is just too close to allow for undercutting rules that would allow for so-called “dumping” of U.K. merchandise at prices lower than in the EU. </p>

<p>“There will be no backhanded compromises on internal-market matters or on social and environmental standards. We strictly reject rules that would enable dumping. We owe that both to our people and to our economy,&#8221; Roth said. </p>

<p> ___</p>

<p>Lawless reported from London </p>

<p>___</p>

<p>Follow all AP stories on developments in the Brexit trade talks at https://apnews.com/Brexit.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114890"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Business Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/business/more-americans-sign-contracts-to-buy-homes-in-august/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="624722"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				More Americans sign contracts to buy homes in August
					</h3>
	
						<footer class="article-list__article-byline">
				by MATT OTT, Associated Press <span class="sep">/</span> <time datetime="2020-09-30T09:22:57-05:00">Sep 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SILVER SPRING, Md. (AP) — More Americans signed contracts to buy homes in August, suggesting the hot U.S. housing market will continue to churn well into fall.</p>
<p>The National Association of Realtors said Wednesday that its index of pending sales rose 8.8% to a record high of 132.8. An index of 100 represents the level of contract activity in 2001. It had sunk to a low of 69 in April, when buyers and sellers were sidelined as the coronavirus swept through the U.S. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/144269f94b94491180742dbd5b15db5b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/business/economy-plunges-31-4-in-spring-but-big-rebound-expected/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="624657"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				31.4% spring slide for a US economy likely to shrink in 2020
					</h3>
	
						<footer class="article-list__article-byline">
				by MARTIN CRUTSINGER, Associated Press <span class="sep">/</span> <time datetime="2020-09-30T09:51:44-05:00">Sep 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The U.S. economy plunged at an unprecedented rate this spring and even with a record rebound expected in the just-ended third quarter, the U.S. economy will likely shrink this year, the first time that has happened since the Great Recession.</p>
<p>The gross domestic product, the economy’s total output of goods and services, fell at a rate of 31.4% in the April-June quarter, only slightly changed from the 31.7% drop estimated one month ago, the Commerce Department reported Wednesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/business/twitter-temporarily-suspends-hungarian-governments-account/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="624576"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Twitter temporarily suspends Hungarian government&#8217;s account
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-30T09:18:40-05:00">Sep 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BUDAPEST, Hungary (AP) — The Hungarian government says its official Twitter account was temporarily suspended and then restored without explanation. </p>
<p>Government spokesman Zoltan Kovacs said Wednesday in a Facebook post that “we have taken the necessary steps and are awaiting an official explanation from Twitter” regarding the status of the government’s @abouthungary account. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Viktor Orban"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/1926b5c17ef34eb9bc407d4c58cb6650.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624826"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/watch-city-of-amarillos-coronavirus-update-sept-30/"
									>
			
				WATCH: City of Amarillo’s Coronavirus Update Sept. 30
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/watch-city-of-amarillos-coronavirus-update-sept-30/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstAGlNmYKOg6p5"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=1695&#038;h=1069&#038;crop=1"
		alt="City of Amarillo Logo - USE"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=1695&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=1695&amp;h=1069&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/new20city20of20amarillo20logo2_1449784824198_5947090_ver1.0-2.jpg?w=1695&amp;h=1069&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624795"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/kentucky-ag-asks-for-delay-in-release-of-breonna-taylor-grand-jury-recordings/"
									>
			
				Kentucky AG asks for delay in release of  Breonna Taylor grand jury recordings
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/kentucky-ag-asks-for-delay-in-release-of-breonna-taylor-grand-jury-recordings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5896326"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228674053.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624697"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/breaking-news/major-accident-on-eastbound-i-40/"
									>
			
				Update: Major accident on eastbound I-40 cleared, lanes reopened
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/breaking-news/major-accident-on-eastbound-i-40/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&#038;h=360&#038;crop=1"
		alt="Amarillo Police Red Logo"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/01/amarillo20police_1445955465752_5336712_ver1.0_640_360_1450295412179_6020427_ver1.0-35.png?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624565"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/today-in-amarillo/ribbon-cutting-ceremony-and-purple-heart-medal-presentation-to-gold-star-family/"
									>
			
				Ribbon-Cutting Ceremony and Purple Heart Medal Presentation to Gold Star Family
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/today-in-amarillo/ribbon-cutting-ceremony-and-purple-heart-medal-presentation-to-gold-star-family/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="TEXAS PANHANDLE WAR MEMORIAL_1498421855382.jpg"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/06/TEXAS20PANHANDLE20WAR20MEMORIAL_1498421855382_23134141_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624038"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/who-won-the-trump-biden-debate-6-moments-that-defined-the-night/"
									>
			
				Who won the Trump-Biden debate? 6 moments that defined the night
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/who-won-the-trump-biden-debate-6-moments-that-defined-the-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624029"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/local-sports/week-5-player-of-the-week-caden-thompson-highland-park/"
									>
			
				Week 5 Player of the Week: Caden Thompson, Highland Park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/sports/local-sports/week-5-player-of-the-week-caden-thompson-highland-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895421"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/Player-of-the-week-Caden-Thompson.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623903"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/increase-in-asymptomatic-covid-19-cases-at-neal-unit/"
									>
			
				Increase in asymptomatic COVID-19 cases at Neal Unit
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/increase-in-asymptomatic-covid-19-cases-at-neal-unit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895264"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-1-4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623830"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/national/cyberattack-hobbles-major-hospital-chains-us-facilities/"
									>
			
				Cyberattack hobbles major hospital chain&#8217;s US facilities
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/national/cyberattack-hobbles-major-hospital-chains-us-facilities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=2560&#038;h=1402&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/7ea2c7b9e1a448cd98dc215bf600f1bb.jpg?w=2560&amp;h=1402&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623746"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/viewers-guide-trump-biden-meet-in-ohio-for-1st-debate/"
									>
			
				Bitter debate taunts overpower Trump’s, Biden’s visions
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/viewers-guide-trump-biden-meet-in-ohio-for-1st-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895673"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/first-debate.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623756"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/new-mexico/clovis-police-asking-for-help-finding-16-year-old-runaway/"
									>
			
				Clovis Police asking for help finding 16-year-old runaway
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/new-mexico/clovis-police-asking-for-help-finding-16-year-old-runaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=543&#038;h=892&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=540&amp;h=892&amp;crop=1 540w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=543&amp;h=892&amp;crop=1 720w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=543&amp;h=892&amp;crop=1 1080w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/120252039_3095579443898599_555281143402147610_n.jpg?w=543&amp;h=892&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623653"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/washington/washington-dc/what-to-expect-in-the-first-presidential-debate/"
									>
			
				What to expect in the first presidential debate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/washington/washington-dc/what-to-expect-in-the-first-presidential-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894299"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/trumpbiden-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621093"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/local-restaurant-spreads-love-of-mexican-american-food-to-our-area/"
									>
			
				Local restaurant spreads love of Mexican American food to our area
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/local-restaurant-spreads-love-of-mexican-american-food-to-our-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894324"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/davids-mexican-restaurant.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623568"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/heart-of-the-high-plains/childrens-miracle-network-catching-up-with-camryn-smith/"
									>
			
				Children&#8217;s Miracle Network: Catching up with Camryn Smith
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/heart-of-the-high-plains/childrens-miracle-network-catching-up-with-camryn-smith/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894247"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="614325"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/"
									>
			
				MyHighPlains.com Voter Information Guide
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&#038;h=579&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623377"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/life-health/health/coronavirus/aph-reporting-1121-new-covid-19-cases-3-deaths-121-new-recoveries-in-the-amarillo-area/"
									>
			
				APH reporting 1,121 new COVID-19 cases, 4 deaths, 121 new recoveries in the Amarillo area
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/life-health/health/coronavirus/aph-reporting-1121-new-covid-19-cases-3-deaths-121-new-recoveries-in-the-amarillo-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/EjGy9gOX0AEIGmh.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="623038"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/career-expo-week-to-virtually-connect-wt-students-grads-with-employers/"
									>
			
				Career Expo Week to virtually connect WT students, grads with employers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/career-expo-week-to-virtually-connect-wt-students-grads-with-employers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/08/WT-SPIRIT-Vertical.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-24" class="widget widget_media_image"><a href="https://harringtoncancerandhealthfoundation.salsalabs.org/cmndonationpage/index.html"><img width="1920" height="1080" src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?w=1920" class="image wp-image-621900  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=160,90 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=300,169 300w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=768,432 768w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=1280,720 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=1536,864 1536w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=320,180 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=256,144 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=512,288 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=640,360 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=876,493 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=1752,986 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/New-Project.png?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Video Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624474"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/back-to-late-summer-warmth/"
									>
			
				Back to late-summer warmth
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.myhighplains.com/weather/">Weather</a> / <time datetime="2020-09-30T10:42:06-05:00">33 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/weather/back-to-late-summer-warmth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5896333"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/4-9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.myhighplains.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-14" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="614325"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/"
									>
			
				MyHighPlains.com Voter Information Guide
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.myhighplains.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-09-29T15:45:04-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&#038;h=579&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/YLEH-FULLSCREEN-GFX-1.jpg?w=1005&amp;h=579&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608366"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/video-thousands-of-starfish-wash-up-on-navarre-beach-after-hurricane-sally/"
									>
			
				VIDEO: Thousands of starfish wash up on Navarre Beach after Hurricane Sally
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/dont-miss/video-thousands-of-starfish-wash-up-on-navarre-beach-after-hurricane-sally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait vilynx_enabled"
			data-vilynx-id="LIN_5869769"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=723&#038;h=764&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=540&amp;h=764&amp;crop=1 540w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=720&amp;h=764&amp;crop=1 720w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=723&amp;h=764&amp;crop=1 1080w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/starfish-e1600713403782.jpg?w=723&amp;h=764&amp;crop=1 1440w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="594683"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/dog-goes-on-homeward-bound-style-journey-swims-across-lake-travis-on-way-back-home/"
									>
			
				Dog goes on &#8216;Homeward Bound&#8217; style journey, swims across Lake Travis on way back home
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="589385"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/fire-fueled-pyrocumulonimbus-cloud-may-be-the-scariest-formation-you-ever-see/"
									>
			
				Fire-fueled pyrocumulonimbus cloud may be the scariest formation you ever see
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="580612"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
									>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="575560"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/mini-buckingham-palace-mobile-home-now-taking-reservations/"
									>
			
				Mini Buckingham Palace mobile home now taking reservations
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="573712"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/nebraska-man-asks-city-to-be-a-social-leader-and-denounce-boneless-chicken-wings/"
									>
			
				Nebraska man asks city to be &#8216;a social leader&#8217; and denounce &#8216;boneless chicken wings&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="571099"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/video-shows-police-officers-rescue-two-young-deer-from-swimming-pool/"
									>
			
				Video shows police officers rescue two young deer from swimming pool
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myhighplains.com/" rel="home">
					<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" alt="KAMR/KCIT" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KAMRLOCAL4NEWS/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KAMRLocal4News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kamrlocal4news/">
					
<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCAbr42lrHfq-QzMKaVnU5mw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-news/id641347415">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myhighplains">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-weather/id835277573">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kamrweather">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-59823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59823"><a href="https://www.myhighplains.com">Home</a></li>
<li id="menu-item-59824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59824"><a href="https://www.myhighplains.com/news/">News</a></li>
<li id="menu-item-246983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246983"><a href="https://www.myhighplains.com/video/">Video</a></li>
<li id="menu-item-59826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59826"><a href="https://www.myhighplains.com/weather/">Weather</a></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59827"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a></li>
<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59828"><a href="https://www.myhighplains.com/tag/sports/">Sports</a></li>
<li id="menu-item-234256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234256"><a href="https://www.myhighplains.com/stream-now/">Stream Now</a></li>
<li id="menu-item-110423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110423"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
<li id="menu-item-110424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110424"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
<li id="menu-item-110425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110425"><a href="https://www.myhighplains.com/current-contests/">Contests</a></li>
<li id="menu-item-59825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59825"><a href="https://www.myhighplains.com/about-us/">About Us</a></li>
<li id="menu-item-573500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573500"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-115052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115052"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv">KAMR: FCC Public File</a></li>
<li id="menu-item-115053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115053"><a href="https://publicfiles.fcc.gov/tv-profile/kcit">KCIT: FCC Public File</a></li>
<li id="menu-item-115055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115055"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv/programs-list/">KAMR: Children&#8217;s TV Programming</a></li>
<li id="menu-item-115056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115056"><a href="https://publicfiles.fcc.gov/tv-profile/kcit/programs-list/">KCIT: Children&#8217;s TV Programming</a></li>
<li id="menu-item-384292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384292"><a href="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/04/KAMR-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.myhighplains.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business";
	_sf_async_config.authors = "RAF CASERT and JILL LAWLESS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"business","kw":"uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire"}'   data-path='/5678/nx.kamr/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Business"
			data-logoUrl="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.myhighplains.com\/wp-json\/","nonce":"de68cb5b91","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myhighplains.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myhighplains.com\/news\/business\/uk-pushes-on-with-eu-reviled-law-as-brexit-talks-go-to-wire\/"}
</script>
<script src='https://www.myhighplains.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794862',post:'623413',tz:'-5',srv:'www.myhighplains.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794862', '623413' ]);
</script>

</body>
</html>
