
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myhighplains"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myhighplains.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Retailers urge shoppers to buy early to avoid shipping crunch","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press and Nexstar Media Wire","description":"A number of retailers, including J.C. Penney, Lowe\u2019s and Kohl\u2019s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packages delivered in time for the holidays.","publicationDate":"2020-12-11T08:49:23-06:00","lastModifiedDate":"2020-12-11T08:49:25-06:00","publicationDayOfWeek":"Friday","categoryList":["Holidays","Marketplace","News"],"primaryCategory":"Marketplace","tagList":["Holidays"],"wordCount":318,"paragraphCount":11,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":762515,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/retailers-urge-shoppers-to-buy-early-amid-shipping-crunch\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-107-article-69263","nlpSentiment":{"score":-0.1,"magnitude":3.1},"nlpCategories":{"\/Shopping":0.96},"nlpOrganization":{"behemoths":0.01,"businesses":0.01,"CNBC":0.01,"J.C. Penney":0.01,"Lowe's":0.01,"NEXSTAR":0.07,"Retailers":0.07,"ShipMatrix":0.01,"shipping companies":0.01,"The Wall Street Journal":0.02,"UPS":0.04},"nlpOther":{"capacity cutoffs":0.01,"coronavirus vaccine":0.01,"deadlines":0.07,"delivery delays":0.01,"documents":0.01,"logjam":0.01,"more":0.01,"number":0.02,"orders":0.02,"packages":0.02,"record volumes":0.01,"shipments":0.01,"shipping crunch":0.05,"shipping fees":0.02,"shopping":0.01,"some":0.01,"vaccine":0.01},"nlpLocation":{"country":0.01,"NEW YORK":0.01},"nlpPerson":{"expert":0.01,"Kohl":0.01,"majority":0.01,"people":0.01,"Satish Jindel":0.01,"shoppers":0.12,"spokesperson":0.01},"nlpEvent":{"holidays":0.01,"pandemic":0.01},"primaryCategoryId":10942} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/retailers-urge-shoppers-to-buy-early-amid-shipping-crunch\/","ampUrl":"https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/amp\/","urlHostname":"https:\/\/www.myhighplains.com","urlSlug":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch","directoryPath":["marketplace"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KAMR - MyHighPlains.com","callSign":"KAMR\/KCIT","domainName":"www.myhighplains.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/" || "";
var cats = "Holidays,Marketplace,News" || "";
var bob_kw = "Holidays" || "";
var bob_desc = "A number of retailers, including J.C. Penney, Lowe\u2019s and Kohl\u2019s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packages delivered in time for the holidays." || "";
var bob_story_author = "The Associated Press and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myhighplains.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-16","event":"dlReady","paragraphCount":11,"wordCount":318,"authorName":"The Associated Press and Nexstar Media Wire","imageCount":0,"siteName":"KAMR - MyHighPlains.com","publishDateString":"Fri Dec 11 2020","publishTimeString":"08:49 AM CST","originalContent":false,"classifyText":[],"categories":"Holidays,Marketplace,News","primaryCategory":"Marketplace","topics":"Holidays"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N6FKMQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KAMR - MyHighPlains.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2019\/06\/cropped-mhp1.png"}},"name":"KAMR - MyHighPlains.com","description":"A number of retailers, including J.C. Penney, Lowe\u2019s and Kohl\u2019s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packages delivered in time for the holidays.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.myhighplains.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/","headline":"Retailers urge shoppers to buy early to avoid shipping crunch","datePublished":"2020-12-11T14:49:23+00:00","dateModified":"2020-12-11T14:49:25+00:00","author":[{"@type":"Person","name":"The Associated Press and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.myhighplains.com\/wp-content\/uploads\/sites\/87\/2020\/12\/shipping.jpg","name":"A FedEx driver carries a package away from a van, Tuesday, Dec. 8, 2020, in Seattle. Store are warning online shoppers that if holiday purchases aren&#8217;t made soon, they may not be delivered in time for Christmas. (AP Photo\/Ted S. Warren)"},"articleSection":"Marketplace","genre":["Holidays","Marketplace","News"],"keywords":["Holidays"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Retailers urge shoppers to buy early to avoid shipping crunch | KAMR - MyHighPlains.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Feed" href="https://www.myhighplains.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAMR - MyHighPlains.com &raquo; Comments Feed" href="https://www.myhighplains.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/","page_slug":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch","page_type":"story","page_category":"marketplace","article_id":762515,"subpath":"\/marketplace"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A number of retailers, including J.C. Penney, Lowe’s and Kohl’s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packages delivered in time for the holidays.' /><!-- WP SEO -->
<meta name='keywords' content='Holidays' /><!-- WP SEO -->
<meta name='google-site-verification' content='1vsr8iSYyZGNwpk_1ky4o0-MDg_3wSS-HQeceR4WNWw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myhighplains.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #62AEFA;
		--primary_color_text: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myhighplains.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myhighplains.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.myhighplains.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.myhighplains.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myhighplains.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myhighplains.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/retailers-urge-shoppers-to-buy-early-amid-shipping-crunch/" />
<link rel='shortlink' href='https://www.myhighplains.com/?p=762515' />
<link rel="alternate" type="application/json+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fmarketplace%2Fretailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myhighplains.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myhighplains.com%2Fmarketplace%2Fretailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.myhighplains.com/marketplace/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Retailers urge shoppers to buy early to avoid shipping crunch" />
<meta property="og:url" content="https://www.myhighplains.com/marketplace/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch/" />
<meta property="og:description" content="A number of retailers, including J.C. Penney, Lowe’s and Kohl’s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packa…" />
<meta property="article:published_time" content="2020-12-11T14:49:23+00:00" />
<meta property="article:modified_time" content="2020-12-11T14:49:25+00:00" />
<meta property="og:site_name" content="KAMR - MyHighPlains.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Retailers urge shoppers to buy early to avoid shipping crunch" />
<meta name="twitter:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1280" />
<meta name="twitter:title" content="Retailers urge shoppers to buy early to avoid shipping crunch" />
<meta name="twitter:description" content="A number of retailers, including J.C. Penney, Lowe’s and Kohl’s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packa…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-762515 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myhighplains.com/" rel="home">KAMR - MyHighPlains.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myhighplains.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myhighplains.com/weather/">
							<span class="site-header__weather-region">Amarillo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-59848"><a href="https://www.myhighplains.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59849"><a href="https://www.myhighplains.com/news/local-news/">Local News</a></li>
	<li id="menu-item-59985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59985"><a href="https://www.myhighplains.com/news/today-in-amarillo/">Today in Amarillo</a></li>
	<li id="menu-item-234906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234906"><a href="http://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-334049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334049"><a href="https://www.myhighplains.com/life-health/health/coronavirus/">Coronavirus Coverage</a></li>
	<li id="menu-item-59994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59994"><a href="https://www.myhighplains.com/washington/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-59990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59990"><a href="https://www.myhighplains.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-59995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59995"><a href="https://www.myhighplains.com/news/for-your-health/">For Your Health</a></li>
	<li id="menu-item-60365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60365"><a href="https://www.myhighplains.com/news/good-news/">Good News</a></li>
	<li id="menu-item-113898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113898"><a href="https://www.myhighplains.com/news/national/">National News</a></li>
	<li id="menu-item-59987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59987"><a href="https://www.myhighplains.com/news/politics-today/">Politics Today</a></li>
	<li id="menu-item-562867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562867"><a href="https://www.myhighplains.com/news/texas/">Texas News</a></li>
	<li id="menu-item-59991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59991"><a href="https://www.myhighplains.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-586216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586216"><a href="https://www.myhighplains.com/news/world/">World News</a></li>
	<li id="menu-item-146945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146945"><a href="https://www.myhighplains.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/man-arrested-after-two-early-morning-burglaries/"
					class="article-list__article-link"
														>
			
				Man arrested after two early morning burglaries
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/man-arrested-after-two-early-morning-burglaries/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/11/Arrested-art-handcuffs-over-jail-cell-reds-and-blues-11-18-15.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/world/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/"
					class="article-list__article-link"
														>
			
				World&#8217;s carbon dioxide emissions dropped 7% in pandemic-hit 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/marketplace/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch/"
					class="article-list__article-link"
														>
			
				Retailers urge shoppers to buy early to avoid shipping crunch
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/life-health/health/coronavirus/fda-working-to-quickly-issue-emergency-authorization-for-pfizer-vaccine/"
					class="article-list__article-link"
														>
			
				FDA working to quickly issue emergency authorization for Pfizer vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/your-local-election-hq/the-electoral-college-votes-monday-heres-how-it-works/"
					class="article-list__article-link"
														>
			
				The Electoral College votes Monday: How does that work?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-246981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246981"><a href="https://www.myhighplains.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290786"><a href="https://www.myhighplains.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59850"><a href="https://www.myhighplains.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-762638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762638"><a href="https://www.myhighplains.com/weather/">Forecast</a></li>
	<li id="menu-item-60065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60065"><a href="https://www.myhighplains.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-762657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762657"><a href="https://www.myhighplains.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-674523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674523"><a href="https://www.myhighplains.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78934"><a href="https://www.myhighplains.com/map-center/">Map Center</a></li>
	<li id="menu-item-249980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249980"><a href="https://www.myhighplains.com/live-cams/">Live Weather Cameras</a></li>
	<li id="menu-item-75565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75565"><a href="https://www.myhighplains.com/texas-burn-bans/">Texas Burn Bans</a></li>
	<li id="menu-item-335111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335111"><a href="https://www.myhighplains.com/txdot-highway-conditions/">TxDOT Highway Conditions</a></li>
	<li id="menu-item-479685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479685"><a href="https://www.myhighplains.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/forecast/colder-weather-along-with-wintry-precipitation/"
					class="article-list__article-link"
														>
			
				Colder weather, along with wintry precipitation
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/weather/forecast/colder-weather-along-with-wintry-precipitation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6108309"
	>
	<img
		src="https://i1.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/tracking-the-tropics/tracking-the-tropics-record-breaking-2020-hurricane-season-drawing-to-a-close/"
					class="article-list__article-link"
														>
			
				Tracking the Tropics: Record-breaking 2020 hurricane season drawing to a close
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/skytracker-kansas-river-showing-effects-of-drought/"
					class="article-list__article-link"
														>
			
				SKYTRACKER: Kansas River showing effects of drought
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/tracking-the-tropics-2-areas-being-monitored-in-atlantic-basin-as-end-of-hurricane-season-nears/"
					class="article-list__article-link"
														>
			
				Tracking the Tropics: 2 areas being monitored in Atlantic basin as end of hurricane season nears
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/getting-your-home-ready-for-winter/"
					class="article-list__article-link"
														>
			
				Getting your home ready for winter
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59851"><a href="https://www.myhighplains.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60354"><a href="https://www.myhighplains.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-216620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216620"><a href="https://www.myhighplains.com/sports/locker-room/">The Locker Room</a></li>
	<li id="menu-item-60356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60356"><a href="https://www.myhighplains.com/sports/sod-poodles/">Sod Poodles</a></li>
	<li id="menu-item-180093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180093"><a href="https://www.myhighplains.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-560876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560876"><a href="https://www.myhighplains.com/nfl/">NFL</a></li>
	<li id="menu-item-586958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586958"><a href="https://www.myhighplains.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-336279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336279"><a href="https://www.myhighplains.com/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-353712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353712"><a href="https://www.myhighplains.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-314506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314506"><a href="https://www.myhighplains.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-749114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749114"><a href="https://www.myhighplains.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/joshua-pulev-weigh-in-then-talk-trash-wearing-face-masks/"
					class="article-list__article-link"
														>
			
				Joshua, Pulev weigh in, then talk trash wearing face masks
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/sports/joshua-pulev-weigh-in-then-talk-trash-wearing-face-masks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2020/12/3e93939b08324ce2abf3b4fae166a063.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/wfxr-sports-sitdown-pig-trail-nation-sports-director-alyssa-orange/"
					class="article-list__article-link"
														>
			
				WFXR Sports Sitdown : Pig Trail Nation Sports Director Alyssa Orange
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/olympics-on-tight-timeline-to-chart-new-path-on-protest/"
					class="article-list__article-link"
														>
			
				Olympics on tight timeline to chart new path on protest
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/belichick-not-ready-to-move-on-from-newton-as-patriots-qb/"
					class="article-list__article-link"
														>
			
				Belichick not ready to move on from Newton as Patriots&#8217; QB
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/sports/tokyo-games-sponsors-pay-3-3-billion-but-more-still-needed/"
					class="article-list__article-link"
														>
			
				Tokyo Games sponsors pay $3.3 billion, but more still needed
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59852"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114244"><a href="https://www.myhighplains.com/news/studio-4/">On the Show</a></li>
	<li id="menu-item-294094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294094"><a href="https://www.myhighplains.com/news/studio-4/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-294095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294095"><a href="https://www.myhighplains.com/news/studio-4/4-the-holidays/">4 the Holidays</a></li>
	<li id="menu-item-294093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294093"><a href="https://www.myhighplains.com/news/studio-4/4-your-glass/">4 Your Glass</a></li>
	<li id="menu-item-60363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60363"><a href="https://www.myhighplains.com/bands/">Bands</a></li>
	<li id="menu-item-60364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60364"><a href="https://www.myhighplains.com/news/studio-4/recipes/">Recipes</a></li>
	<li id="menu-item-294096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294096"><a href="https://www.myhighplains.com/news/studio-4/style-guide/">Studio 4 Style Guide</a></li>
	<li id="menu-item-294098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294098"><a href="https://www.myhighplains.com/news/studio-4/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/joe-taco-offering-delicious-food-in-downtown-amarillo/"
					class="article-list__article-link"
														>
			
				Joe Taco Offering Delicious Food in Downtown Amarillo
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/studio-4/joe-taco-offering-delicious-food-in-downtown-amarillo/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6106773"
	>
	<img
		src="https://i0.wp.com/www.myhighplains.com/wp-content/uploads/sites/87/2016/09/Story_2742803_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Studio 4 Web Extra_ Joe Taco Tip_6189934726411405815"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/thirsty-thursday-with-rich-fleetwood-and-bicardi/"
					class="article-list__article-link"
														>
			
				Thirsty Thursday with Rich Fleetwood and Bicardi
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/jason-boyett-re-releasing-kristin-babbitt-interview-on-hey-amarillo-podcast/"
					class="article-list__article-link"
														>
			
				Jason Boyett Re-Releasing Kristin Babbitt Interview on Hey Amarillo Podcast
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/helping-seniors-cope-with-the-holidays/"
					class="article-list__article-link"
														>
			
				Helping Seniors Cope with the Holidays
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/studio-4/importance-of-estate-planning/"
					class="article-list__article-link"
														>
			
				Importance of Estate Planning
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-571874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571874"><a href="https://www.myhighplains.com">Find It Fast</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-62317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62317"><a href="https://www.myhighplains.com/calendar/">Amarillo Events Calendar</a></li>
	<li id="menu-item-59996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59996"><a href="https://www.myhighplains.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-409122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409122"><a href="https://www.myhighplains.com/class-is-in-session/">Class is in Session</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60000"><a href="https://www.myhighplains.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-474692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474692"><a href="https://www.myhighplains.com/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-623362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623362"><a href="https://harringtoncancerandhealthfoundation.salsalabs.org/cmndonationpage/index.html">Donate to CMN Amarillo</a></li>
	<li id="menu-item-392760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392760"><a href="https://www.myhighplains.com/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.myhighplains.com/news/heart-of-the-high-plains/">Heart of the High Plains</a></li>
	<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60367"><a href="https://www.myhighplains.com/tag/high-plains-road-trip/">High Plains Road Trip</a></li>
	<li id="menu-item-234195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234195"><a href="https://www.myhighplains.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-59998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59998"><a href="https://www.myhighplains.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-750967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750967"><a href="https://www.myhighplains.com/lone-star-nye/">Lone Star NYE</a></li>
	<li id="menu-item-317719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317719"><a href="https://www.myhighplains.com/lottery/">Lottery</a></li>
	<li id="menu-item-317720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317720"><a href="https://www.myhighplains.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-608424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608424"><a href="https://www.myhighplains.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-502909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502909"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/">Red Cross and Disaster Relief</a></li>
	<li id="menu-item-258438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258438"><a href="https://www.myhighplains.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-623527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623527"><a href="https://www.myhighplains.com/news/your-local-election-hq/myhighplains-com-voter-information-guide/">Voter Information Guide</a></li>
	<li id="menu-item-59999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59999"><a href="https://www.myhighplains.com/hidden-history/womens-history/">Women&#8217;s History</a></li>
</ul>
</div></div></li>
<li id="menu-item-62500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62500"><a href="https://www.myhighplains.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-62315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62315"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62316"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
</ul>
</div></div></li>
<li id="menu-item-236448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236448"><a href="https://www.myhighplains.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-756382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756382"><a href="https://www.myhighplains.com/united-christmas-recipe-contest/">United Christmas Recipe Contest</a></li>
	<li id="menu-item-745663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745663"><a href="https://www.myhighplains.com/christmas-lights-sweepstakes/">Christmas Lights Sweepstakes</a></li>
	<li id="menu-item-757332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757332"><a href="https://www.myhighplains.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
	<li id="menu-item-110474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110474"><a href="https://www.myhighplains.com/current-contests/kamr-local-4-pet-of-the-week-2/">KAMR Local 4 Pet of the Day</a></li>
	<li id="menu-item-474277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474277"><a href="https://www.myhighplains.com/keeping-it-clean/">Keeping It Clean</a></li>
</ul>
</div></div></li>
<li id="menu-item-62318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62318"><a href="https://www.myhighplains.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114409"><a href="https://www.myhighplains.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-74265" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-74265"><a href="https://www.myhighplains.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336521"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-74260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74260"><a href="https://www.myhighplains.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-62320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62320"><a href="https://www.myhighplains.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-62321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62321"><a href="https://www.myhighplains.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-110452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110452"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-247999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-515207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515207"><a href="https://www.myhighplains.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-515208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515208"><a href="https://www.myhighplains.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-515212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515212"><a href="https://www.ziprecruiter.com/kamrkcit">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myhighplains.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-762515 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-marketplace category-news tag-holidays" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Retailers urge shoppers to buy early to avoid shipping crunch	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myhighplains.com/marketplace/">Marketplace</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-11T08:49:23-06:00">Dec 11, 2020 / 08:49 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-11T08:49:25-06:00">Dec 11, 2020 / 08:49 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/shipping.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A FedEx driver carries a package away from a van, Tuesday, Dec. 8, 2020, in Seattle. Store are warning online shoppers that if holiday purchases aren&#8217;t made soon, they may not be delivered in time for Christmas. (AP Photo/Ted S. Warren)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (NEXSTAR) — A number of retailers, including J.C. Penney, Lowe’s, and Kohl’s, are telling shoppers they need to place their online orders soon or else pay expedited shipping fees if they want to get their packages delivered in time for the holidays. </p>



<p>The earlier-than-usual deadlines come as more people turn to online shopping during the pandemic, creating a logjam for shipping companies as well as delivery delays. For some retailers like H&amp;M and Lego, the deadlines have already passed. &nbsp;</p>



<p>One expert estimates that a majority of retailers have pushed up deadlines by at least a day or two, with about a quarter moving them up at least a week or more. </p>



<p>Meanwhile, behemoths like Walmart, Target and Amazon haven’t had to make any major changes.</p>



<p>UPS is reportedly telling drivers not to pick up packages from some of the country’s largest retailers after they reached capacity cutoffs.</p>



<p><a href="https://www.wsj.com/articles/ups-slaps-shipping-limits-on-gap-nike-to-manage-e-commerce-surge-11606926669?mod=hp_lead_pos4" target="_blank" rel="noreferrer noopener">According to The Wall Street Journal</a>, which obtained internal documents, the impacted businesses include Nike, Gap, Macy’s, L.L. Bean, Hot Topic, and Newegg.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://kfor.com/news/is-it-too-late-to-mail-my-christmas-gift-here-are-some-deadlines-to-keep-in-mind"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		<strong>Is it too late to mail my Christmas gift? Here are some deadlines to keep in mind</strong>	</a>
</aside>
</div>


<p>A <a href="https://www.cnbc.com/2020/12/02/ups-places-shipping-limits-on-some-retailers-as-holiday-shopping-heats-up-report-says-.html" target="_blank" rel="noreferrer noopener">UPS spokesperson told CNBC</a> that that they are working to deliver packages at record volumes.</p>



<p>The pending shipments of coronavirus vaccine are also a factor in possible shipping delays, <a rel="noreferrer noopener" href="https://www.axios.com/delivery-companies-holiday-gifts-vaccines-00ee8205-986f-4274-bc46-c68db9c23684.html" target="_blank">according to AXIOS.</a> If shipping networks become bogged down, your Christmas gifts will be held up to give priority to vaccine shipments. </p>



<p>&#8220;Customers need to realize that [companies] are required to — and should —&nbsp;give priority to the vaccine over your Christmas gift because there&#8217;s a life being lost every minute if that vaccine is delayed,&#8221;  Satish Jindel, president of ShipMatrix, a logistics data and consulting firm, told AXIOS.</p>



<p>For the two weeks of Nov. 22 through Dec. 5, including Thanksgiving and Cyber Monday, UPS achieved 96% on-time delivery; FedEx was at 95%, and the U.S. Postal Service was at roughly 93%, AXIOS reports. </p>



<p><em>The Associated Press contributed to this report.</em></p>


<div class="nlp-ignore-block article-content rich-text">
<hr class="wp-block-separator"/>



<p><strong>More from MyHighPlains.com:</strong></p>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.myhighplains.com/news/local-news/man-arrested-after-two-early-morning-burglaries/">Man arrested after two early morning burglaries</a></li>
<li><a href="https://www.myhighplains.com/news/world/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/">World&#8217;s carbon dioxide emissions dropped 7% in pandemic-hit 2020</a></li>
<li><a href="https://www.myhighplains.com/marketplace/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch/">Retailers urge shoppers to buy early to avoid shipping crunch</a></li>
<li><a href="https://www.myhighplains.com/life-health/health/coronavirus/fda-working-to-quickly-issue-emergency-authorization-for-pfizer-vaccine/">FDA working to quickly issue emergency authorization for Pfizer vaccine</a></li>
<li><a href="https://www.myhighplains.com/news/your-local-election-hq/the-electoral-college-votes-monday-heres-how-it-works/">The Electoral College votes Monday: How does that work?</a></li>
</ul></div></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114890"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="media_image-10" class="widget widget_media_image"><a href="http://marketplace-redirect.doapps.com/3376"><img width="1920" height="218" src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?w=1920" class="image wp-image-106710  attachment-1920x218 size-1920x218" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=300,34 300w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=768,87 768w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1280,145 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/APP-BANNER.png?resize=1536,174 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Marketplace Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myhighplains.com/marketplace/ubers-new-service-delivers-packages-within-your-community-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="761669"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Uber&#8217;s new service delivers packages within your community
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and WTEN <span class="sep">/</span> <time datetime="2020-12-10T15:44:13-06:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBANY, N.Y. (<a href="http://news10.com">WTEN</a>) -- Uber has announced the launch of its new delivery service, <a href="https://www.uber.com/newsroom/uber-connect-holiday/">Uber Connect</a>, which allows residents to easily send packages to others nearby. </p>
<p>The service is helpful to those who are socially distancing from their friends and neighbors, allowing users to send a broad range of items from their homes in a "cost-effective, same-day, no-contact" way.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&#038;h=400&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Uber-Connect-1.png?w=712&amp;h=400&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/police-delivery-driver-steals-packages-after-dropping-them-off/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="761170"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Police: Delivery driver steals packages after dropping them off
					</h3>
	
						<footer class="article-list__article-byline">
				by Jiovanni Lieggi <span class="sep">/</span> <time datetime="2020-12-10T11:54:17-06:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ACADIA PARISH, La. (KLFY)- The Crowley Police Department is reminding people to be on the watch for porch pirates. </p>
<p>With an increase in people buying from online stores because of the pandemic, police departments around the country are seeing an increase in the packages being stolen. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6102916"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myhighplains.com/news/starbucks-to-add-oat-milk-to-all-stores-by-spring-2021/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="760975"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Starbucks to add oat milk to all stores by Spring 2021
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-10T11:54:16-06:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SEATTLE (<a href="http://www.newsnationnow.com">NewsNation Now</a>) —&nbsp;Starbucks announced it is adding oat milk to its menu nationwide. </p>
<p>The popular coffee chain <a href="https://stories.starbucks.com/stories/2020/top-things-to-know-about-starbucks-investor-day/">said Wednesday</a> the popular non-dairy option will be available to all stores by spring 2021. The plant-based creamer was first rolled out in the Midwest this year. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=1024&#038;h=677&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=1024&amp;h=677&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=1024&amp;h=677&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=1024&amp;h=677&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/GettyImages-84525508.jpg?w=1024&amp;h=677&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761947"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/initial-round-of-covid-19-vaccine-expected-to-arrive-monday-in-amarillo/"
					class="article-list__article-link"
														>
			
				Initial round of COVID-19 Vaccine expected to arrive Monday in Amarillo
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/initial-round-of-covid-19-vaccine-expected-to-arrive-monday-in-amarillo/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107580"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-12-09T084957Z_833418967_RC2KJK9O7E3S_RTRMADP_3_HEALTH-CORONAVIRUS-EUROPE-VACCINES.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761969"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/top-stories/afd-responds-to-fire-out-at-sw-2nd-and-tennessee/"
					class="article-list__article-link"
														>
			
				AFD responds to fire out at SW 2nd and Tennessee
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/top-stories/afd-responds-to-fire-out-at-sw-2nd-and-tennessee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&#038;h=160&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/09/AFD-Logo.gif?w=160&amp;h=160&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761594"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/life-health/health/coronavirus/ttuhsc-will-safely-store-freeze-pfizer-vaccine-for-area-hospitals/"
					class="article-list__article-link"
														>
			
				TTUHSC will safely store, freeze Pfizer vaccine for area hospitals
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/life-health/health/coronavirus/ttuhsc-will-safely-store-freeze-pfizer-vaccine-for-area-hospitals/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106782"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/ad1b64a0078e4bd1913870fb84ec45a5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761657"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/for-your-health/could-some-toys-be-too-loud-for-kids-ears-audiologist-has-tips-to-keep-their-ears-safe/"
					class="article-list__article-link"
														>
			
				Could some toys be too loud for kids&#8217; ears? Audiologist has tips to keep their ears safe
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/for-your-health/could-some-toys-be-too-loud-for-kids-ears-audiologist-has-tips-to-keep-their-ears-safe/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106648"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&#038;h=486&#038;crop=1"
		alt="CHRISTMAS TOYS_1510950832802.jpg"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2017/11/CHRISTMAS20TOYS_1510950832802_29098127_ver1.0-2.jpg?w=648&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761697"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/turning-disabilities-into-possibilities-what-disabled-youth-hunts-aim-to-do-one-kid-at-a-time/"
					class="article-list__article-link"
														>
			
				Turning, disabilities, into possibilities; what disabled youth hunts aim to do one kid at a time
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/turning-disabilities-into-possibilities-what-disabled-youth-hunts-aim-to-do-one-kid-at-a-time/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106311"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/D18FD2DD34DB42558F92A57F7A31DF20_4.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761652"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/the-amarillo-branch-naacp-has-named-its-newest-president/"
					class="article-list__article-link"
														>
			
				The Amarillo Branch NAACP has named its newest president
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/the-amarillo-branch-naacp-has-named-its-newest-president/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106805"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&#038;h=460&#038;crop=1"
		alt="NAACP Freedom Banquet_1421527913962098307"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2016/04/Story_2835686_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761515"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/aph-reports-88-new-cases-8-deaths-368-recoveries-in-amarillo-area/"
					class="article-list__article-link"
														>
			
				APH reports 88 new cases, 8 deaths, 368 recoveries in Amarillo area
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/aph-reports-88-new-cases-8-deaths-368-recoveries-in-amarillo-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/APHD-COVID-19-Report-Card-for-Thursday-12-10-2020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761559"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/top-stories/no-a-f-ratings-for-schools-this-year-because-of-covid-19-disruptions-tea-says/"
					class="article-list__article-link"
														>
			
				No A-F ratings for schools this year because of COVID-19 disruptions, TEA says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/top-stories/no-a-f-ratings-for-schools-this-year-because-of-covid-19-disruptions-tea-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106682"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/staar-testing.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761500"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/amarillo-teen-missing-and-at-risk/"
					class="article-list__article-link"
														>
			
				UPDATE: Amarillo teen has been found
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/amarillo-teen-missing-and-at-risk/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&#038;h=138&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/09/APD.jpg?w=138&amp;h=138&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761440"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/life-health/health/coronavirus/initial-round-of-covid-19-vaccine-expected-to-arrive-in-amarillo-next-week/"
					class="article-list__article-link"
														>
			
				Initial round of COVID-19 vaccine expected to arrive in Amarillo next week
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/life-health/health/coronavirus/initial-round-of-covid-19-vaccine-expected-to-arrive-in-amarillo-next-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6103929"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/2020-07-15T153317Z_1440642523_RC2RTH9GCCUV_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINE-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761417"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/traffic-stopped-on-i-40-and-whittaker/"
					class="article-list__article-link"
														>
			
				Traffic stopped on I-40 and Whitaker due to wreck
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/traffic-stopped-on-i-40-and-whittaker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/IMG_2918.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761395"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/missing-man-age-82-is-endangered-lubbock-police-say/"
					class="article-list__article-link"
														>
			
				Missing man, age 82, was &#8216;endangered&#8217; now found Lubbock Police say
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/texas/missing-man-age-82-is-endangered-lubbock-police-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/missingManIgnacioSanchezSosa1280V02.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761277"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/shots-fired-during-dispute-in-southeast-amarillo/"
					class="article-list__article-link"
														>
			
				Road blocked by police after a shooting in Southeast Amarillo
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/shots-fired-during-dispute-in-southeast-amarillo/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106961"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=600&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/imagejpeg_0-1.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761221"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/newsfeed-now/newsfeed-now-fda-panel-looking-at-emergency-authorization-of-vaccine-going-inside-a-covid-19-floor/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: FDA panel looking at emergency authorization of vaccine, going inside a COVID-19 floor
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/newsfeed-now/newsfeed-now-fda-panel-looking-at-emergency-authorization-of-vaccine-going-inside-a-covid-19-floor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6105318"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/NFN-generic.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761283"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/the-salvation-army-finds-red-kettles-falling-behind/"
					class="article-list__article-link"
														>
			
				The Salvation Army finds Red Kettles falling behind
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/the-salvation-army-finds-red-kettles-falling-behind/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106967"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Salvation Army Red Kettle"
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2018/11/640x360_21211P00-CTQOJ_1541432117587_61220245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761178"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/local-news/amarillo-city-councilmember-elaine-hays-will-not-seek-re-election/"
					class="article-list__article-link"
														>
			
				Amarillo City Councilmember Elaine Hays will not seek re-election; Howard Smith will run
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myhighplains.com/news/local-news/amarillo-city-councilmember-elaine-hays-will-not-seek-re-election/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107616"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/thumbnail_YLEH-Filler-Web.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Video Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="762352"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/weather/forecast/colder-weather-along-with-wintry-precipitation/"
					class="article-list__article-link"
														>
			
				Colder weather, along with wintry precipitation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.myhighplains.com/weather/forecast/" class="article-list__article-category-link" >Forecast</a> / <time datetime="2020-12-11T08:11:31-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/weather/forecast/colder-weather-along-with-wintry-precipitation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6108309"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/12/download-14.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.myhighplains.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Amarillo Weather</h2>
	<a class="weather-widget__content" href="https://www.myhighplains.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				24&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642282"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/mcdonalds-worker-pays-for-familys-meal-when-mom-forgets-wallet-mom-raises-over-35k-for-him-in-return/"
					class="article-list__article-link"
														>
			
				McDonald&#8217;s worker pays for family&#8217;s meal when mom forgets wallet; mom raises over $35K for him in return
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myhighplains.com/dont-miss/mcdonalds-worker-pays-for-familys-meal-when-mom-forgets-wallet-mom-raises-over-35k-for-him-in-return/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.myhighplains.com/wp-content/uploads/sites/87/2020/10/GettyImages-1220427076.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="627205"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/he-was-best-at-unconditional-love-obit-for-charlie-the-golden-retriever-goes-viral/"
					class="article-list__article-link"
														>
			
				&#8216;He was best at unconditional love&#8217;: Obit for Charlie the golden retriever goes viral
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="608366"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/video-thousands-of-starfish-wash-up-on-navarre-beach-after-hurricane-sally/"
					class="article-list__article-link"
														>
			
				VIDEO: Thousands of starfish wash up on Navarre Beach after Hurricane Sally
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="594683"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/texas/dog-goes-on-homeward-bound-style-journey-swims-across-lake-travis-on-way-back-home/"
					class="article-list__article-link"
														>
			
				Dog goes on &#8216;Homeward Bound&#8217; style journey, swims across Lake Travis on way back home
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="589385"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/fire-fueled-pyrocumulonimbus-cloud-may-be-the-scariest-formation-you-ever-see/"
					class="article-list__article-link"
														>
			
				Fire-fueled pyrocumulonimbus cloud may be the scariest formation you ever see
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="580612"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/dont-miss/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
					class="article-list__article-link"
														>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="575560"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myhighplains.com/news/mini-buckingham-palace-mobile-home-now-taking-reservations/"
					class="article-list__article-link"
														>
			
				Mini Buckingham Palace mobile home now taking reservations
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-147" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myhighplains.com/" rel="home">
					<img src="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png" srcset="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=90 90w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=120 120w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=180 180w, https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KAMR/KCIT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KAMRLOCAL4NEWS/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KAMRLocal4News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kamrlocal4news/">
					
<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCAbr42lrHfq-QzMKaVnU5mw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-news/id641347415">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myhighplains">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kamr-local4-weather/id835277573">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kamrweather">
						<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-59823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59823"><a href="https://www.myhighplains.com">Home</a></li>
<li id="menu-item-59824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59824"><a href="https://www.myhighplains.com/news/">News</a></li>
<li id="menu-item-246983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246983"><a href="https://www.myhighplains.com/video/">Video</a></li>
<li id="menu-item-59826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59826"><a href="https://www.myhighplains.com/weather/">Weather</a></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59827"><a href="https://www.myhighplains.com/news/studio-4/">Studio 4</a></li>
<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59828"><a href="https://www.myhighplains.com/tag/sports/">Sports</a></li>
<li id="menu-item-110423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110423"><a href="https://www.myhighplains.com/local-leaders/">Local Leaders</a></li>
<li id="menu-item-110424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110424"><a href="https://www.myhighplains.com/amarillo-real-estate/">Amarillo Real Estate</a></li>
<li id="menu-item-110425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110425"><a href="https://www.myhighplains.com/current-contests/">Contests</a></li>
<li id="menu-item-59825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59825"><a href="https://www.myhighplains.com/about-us/">About Us</a></li>
<li id="menu-item-573500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573500"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://www.myhighplains.com/tv-guide/">TV Guide</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-115052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115052"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv">KAMR: FCC Public File</a></li>
<li id="menu-item-115053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115053"><a href="https://publicfiles.fcc.gov/tv-profile/kcit">KCIT: FCC Public File</a></li>
<li id="menu-item-115055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115055"><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv/programs-list/">KAMR: Children&#8217;s TV Programming</a></li>
<li id="menu-item-115056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115056"><a href="https://publicfiles.fcc.gov/tv-profile/kcit/programs-list/">KCIT: Children&#8217;s TV Programming</a></li>
<li id="menu-item-384292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384292"><a href="https://www.myhighplains.com/wp-content/uploads/sites/87/2020/04/KAMR-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.myhighplains.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.myhighplains.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Marketplace";
	_sf_async_config.authors = "The Associated Press and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kamr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"marketplace","kw":"retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch"}'   data-path='/5678/nx.kamr/marketplace'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Marketplace"
			data-logoUrl="https://www.myhighplains.com/wp-content/uploads/sites/87/2019/06/cropped-mhp1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 84 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.myhighplains.com\/wp-json\/","nonce":"8abf5f51a4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myhighplains.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.myhighplains.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myhighplains.com\/marketplace\/retailers-urge-shoppers-to-buy-early-to-avoid-shipping-crunch\/"}
</script>
<script src='https://www.myhighplains.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794862',post:'762515',tz:'-6',srv:'www.myhighplains.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794862', '762515' ]);
</script>

</body>
</html>
