

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Angelina Perez">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Diagnosing vocal disorders</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "MYHIGHPLAINS" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/22/Myhighplains-3D-2018_1553295674963_78716844_ver1.0.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.myhighplains.com/life-health/for-your-health/diagnosing-vocal-disorders/2004919803" }
,
    "headline": "Diagnosing vocal disorders",
    "description": "Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing.",
    "author": {
        "@type": "Person",
        "name": "Angelina Perez"
    },
    "datePublished": "2019-05-15T19:27:08-0500",
    "dateModified": "2019-05-15T19:27:08-0500",
    "dateline": "AMARILLO, Texas (KAMR/KCIT)",
    "articleBody": "&lt;p&gt;Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing.&lt;/p&gt;

&lt;p&gt;Broadcasters, actors, singers, and teachers are all considered professional voice users. Zeth Collum, a speech-language pathologist told us they are more likely to get a voice disorder. &amp;nbsp; &amp;nbsp;&lt;/p&gt;

&lt;p&gt;&amp;quot;Professional voice users and vocal athletes may stress or strain or push their voice to the max that actually causes damage, and the long term consequences aren&amp;#39;t that we are a little hoarse and our voice is weak but it can also affect them financially or socially,&amp;quot; said Collom.&lt;/p&gt;

&lt;p&gt;When it comes to diagnosing a disorder, Collum said there are two different ways.&lt;/p&gt;

&lt;p&gt;&amp;quot;We have two scopes that we can use. For you [Angelina] we did the nasal scope which goes through the nose down into the laryngeal airway, and essentially we look at the function of the true vocal folds using a strobe light to slow everything down a little bit to our eyes to look at your vocal fold function,&amp;quot; said Collom.&lt;/p&gt;

&lt;p&gt;If you are someone who uses your voice excessively&amp;nbsp;and you start noticing problems, Collom said you need to see a doctor right away.&lt;/p&gt;

&lt;p&gt;&amp;quot;Excessive coughing can cause the vocal folds to come together and cause some damage and swelling. So, if you are hoarse for a little bit longer than, I would say 2 weeks, then you need to seek out a referral to an otolaryngologist or an ENT. They will assess to make sure there is nothing life threatening then they will make a referral to a speech-language pathologist, ideally with this equipment,&amp;quot; Collom said.&lt;/p&gt;

&lt;p&gt;He told us the WT Speech and Hearing Clinic is lucky to have the equipment they do so their students can learn how to better diagnose and treat someone with a voice disorder.&lt;br /&gt;
&amp;nbsp;&lt;/p&gt;
",
    "video": {
        "@type": "VideoObject",
        "name": "Diagnosing vocal disorders",
        "thumbnailUrl": "https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Diagnosing_vocal_disorders_0_87720331_ver1.0_160_90.jpg",
        "contentUrl": "https://qygoygfj7cj5t3qhtapkgeoqsd.gcdn.anvato.net/kamr/video/video_studio/2019/05/15/Diagnosing_vocal_disorders_3626047_1200.mp4?Expires=1652574287&KeyName=mcpkey1&Signature=pNyeBcyDVmyxIYI9nAGHHPs1BLg",
        "dateCreated": "2019-05-15T19:25:18-0500",
        "dateModified": "2019-05-15T19:25:17-0500",
        "description": "Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing.",
        "uploadDate": "2019-05-15T19:25:18-0500"    },
    "image": {
        "@type": "ImageObject",
        "url": "	https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Diagnosing_vocal_disorders_0_87720331_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"}
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing." lang="en-US" />
	



	
	
		<meta name="keywords" content="For Your Health,News,Local,Local News,Top Stories,Health and Medical,For Your Health" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Diagnosing vocal disorders"/><meta property="og:description" content="Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myhighplains.com/life-health/for-your-health/diagnosing-vocal-disorders/2004919803"/><meta property="og:image"  content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Diagnosing_vocal_disorders_0_87720331_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="MYHIGHPLAINS"/><meta property="fb:app_id"  content="1450760541893394"/><meta property="article:section"  content="For Your Health"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-05-16T00:27:08+00:00"/><meta property="article:modified_time"  content="2019-05-16T00:27:08+00:00"/><meta property="article:expiration_time"  content="2039-05-11T00:20:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Diagnosing vocal disorders"/><meta name="twitter:description" content="Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing. "/><meta name="twitter:site"  content="MYHIGHPLAINS"/><meta name="twitter:image"  content="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Diagnosing_vocal_disorders_0_87720331_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.myhighplains.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190516 00:27:08"/><Attribute name="edate" value="1557966428003"/><Attribute name="edateformat" value="20190516 00:27:08"/><Attribute name="sdate" value="1557966428056"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="192"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="For Your Health"/><Attribute name="Category" value="For Your Health"/><Attribute name="Category" value="Health and Medical"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing. "/><Attribute name="Headline" value="Diagnosing vocal disorders"/><Attribute name="Keywords" value="For Your Health,News,Local,Local News,Top Stories,Health and Medical,For Your Health"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190516 00:27:08"/><Attribute name="PubDate" value="20190516 00:27:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing."/><Attribute name="CompID" value="2004929782"/><Attribute name="URL" value="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Diagnosing_vocal_disorders_0_87720331_ver1.0_160_90.jpg"/><Attribute name="Title" value="Diagnosing vocal disorders"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;life-health&#x2f;for-your-health&#x2f;diagnosing-vocal-disorders&#x2f;2004919803" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;amp&#x2f;life-health&#x2f;for-your-health&#x2f;diagnosing-vocal-disorders&#x2f;2004919803" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557976646000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557976646000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-myhighplains&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557895447000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/favicon.ico">
<link rel="apple-touch-icon" href="https://www.myhighplains.com/nxs-main-v2-theme/images/color_schemes/myhighplains/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.2.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_0610','101_INSTANCE_cZ50aMqUxn61','56_INSTANCE_5U4qT5C2Icww','56_INSTANCE_VAAyl5XM1jx0','56_INSTANCE_8522','56_INSTANCE_kWJG33I3dy8w','56_INSTANCE_7042','56_INSTANCE_iaIbvQzwsGe6','56_INSTANCE_Hoiw8sze99rW','56_INSTANCE_ch7Nha9yQZAR','56_INSTANCE_7059','56_INSTANCE_6503','56_INSTANCE_4583'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'MYHIGHPLAINS';
				},
				getParentGroupName: function(){
					return 'MYHIGHPLAINS';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/myhighplains/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/myhighplains-staging/-/";
	var viewGalleryUrl = "/group/myhighplains/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 60179607;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "60179616";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "60179607";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.myhighplains.com/life-health/for-your-health/diagnosing-vocal-disorders/2004919803',
                    pageType : 'story',
                    pageKeywords : 'news default story template - do not publish or delete',
                    articleId : '2004919803',
                    adUnitSubName : '/life_health/for_your_health'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae1c6640ff3d" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="kNKAPkHYvYYUdyiZ2cTVNioAByw3FsWo3C-L7co23h4" /><!-- END:GOOGLE VERIFICATION -->


    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:hur0kham6jk';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6102&t=1557895447000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'For\x20Your\x20Health\x2cFor\x20Your\x20Health\x2cHealth\x20and\x20Medical\x2cLocal\x2cLocal\x20News\x2cNews\x2cTop\x20Stories';
  var bob_kw = 'For\x20Your\x20Health\x2cNews\x2cLocal\x2cLocal\x20News\x2cTop\x20Stories\x2cHealth\x20and\x20Medical\x2cFor\x20Your\x20Health';
  var bob_desc = 'Some\x20of\x20the\x20lesser\x20known\x20disorders\x20speech\x20and\x20language\x20pathologists\x20treat\x20are\x20related\x20to\x20the\x20voice\x20and\x20swallowing\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/myhighplains');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("641347415", "641347415", "641347415", "com.newssynergy.myhighplains", "com.newssynergy.myhighplains");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KAMR KCIT MyHighPlains.com',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-myhighplains controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        






































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.myhighplains.com/weather">
                            <span class="region">Amarillo</span>
                            <h4 class="forecast">61&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/22/Myhighplains-3D-2018_1553295674963_78716844_ver1.0.png" alt="MYHIGHPLAINS" /><div class="site-logo-wrapper" style="background:url(https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/03/22/Myhighplains-3D-2018_1553295674963_78716844_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-121655" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-121655");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.myhighplains.com/weather">
       <h5 class="region">Amarillo</h5>
       <h4 class="forecast">61&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/today-in-amarillo">Today In Amarillo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/politics-today">Politics Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/elections">Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-politics">Texas Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/washington-dc-bureau">D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/for-your-health">For Your Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/veterans-voices">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/womens-history">Women's History</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/crime/still-missing-police-still-searching-for-nicole-moore-after-2-years/1997910918" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Still_missing__Police_still_searching_fo_0_87490161_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Still_missing__Police_still_searching_fo_0_87490161_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Still_missing__Police_still_searching_fo_0_87490161_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Still_missing__Police_still_searching_fo_0_87490161_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Still&#x20;missing&#x3a;&#x20;Police&#x20;still&#x20;searching&#x20;for&#x20;Nicole&#x20;Moore&#x20;after&#x20;2&#x20;years" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/crime/still-missing-police-still-searching-for-nicole-moore-after-2-years/1997910918" >
                                                                    Still missing: Police still searching for Nicole Moore after 2 years
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/crime/amarillo-crime-stoppers-looking-for-oseas-tomas-delgado/2005989226" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Amarillo&#x20;Crime&#x20;Stoppers&#x20;looking&#x20;for&#x20;Oseas&#x20;Tomas&#x20;Delgado" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/crime/amarillo-crime-stoppers-looking-for-oseas-tomas-delgado/2005989226" >
                                                                    Amarillo Crime Stoppers looking for Oseas Tomas Delgado
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/new-mexico-state-police-looking-for-missing-texico-girl/2005878091" >New Mexico State Police looking for missing Texico Girl</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/forecast/feeling-like-summer-and-the-next-round-of-storms/2005729401" >Feeling like Summer, and the next round of storms</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/groundbreaking-for-new-amarillo-meals-on-wheels-office/2005227390" >Groundbreaking for new Amarillo Meals on Wheels office</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/heart-of-the-high-plains/atmos-energy-makes-donation-toward-thrive-scholarship-fund/2005244734" >Atmos Energy makes donation toward Thrive Scholarship Fund</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.myhighplains.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                         
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/map-center">Weather Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/burn-ban-myhighplains">Burn Bans</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/closings-and-delays">Closings & Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
            
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/forecast/feeling-like-summer-and-the-next-round-of-storms/2005729401" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/May_16__Morning_Forecast_0_87789624_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/May_16__Morning_Forecast_0_87789624_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/May_16__Morning_Forecast_0_87789624_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/May_16__Morning_Forecast_0_87789624_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Feeling&#x20;like&#x20;Summer&#x2c;&#x20;and&#x20;the&#x20;next&#x20;round&#x20;of&#x20;storms" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/forecast/feeling-like-summer-and-the-next-round-of-storms/2005729401" >
                                                                    Feeling like Summer, and the next round of storms
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.myhighplains.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/locker-room">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/amarillo-sod-poodles">Amarillo Sod Poodles</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/the-big-tournament">The Big Tournament</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/college-basketball">NCAA Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/masters-report">Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/soccer">MLS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/auto-racing">NASCAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/big-race-indy-2019">Big Race Indy 2019</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/the-big-game-share">The Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/bushland-softball-prepares-for-the-regional-quarterfinals/2005337300" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Bushland_Softball_prepares_for_the_Regio_0_87746220_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Bushland_Softball_prepares_for_the_Regio_0_87746220_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Bushland_Softball_prepares_for_the_Regio_0_87746220_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Bushland_Softball_prepares_for_the_Regio_0_87746220_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bushland&#x20;Softball&#x20;Prepares&#x20;for&#x20;the&#x20;Regional&#x20;Quarterfinals" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/bushland-softball-prepares-for-the-regional-quarterfinals/2005337300" >
                                                                    Bushland Softball Prepares for the Regional Quarterfinals
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/west-texas-a-m-head-softball-coach-candace-abrams-resigns/2002722220" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Candace_Abrams_Resigns_0_87591342_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Candace_Abrams_Resigns_0_87591342_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Candace_Abrams_Resigns_0_87591342_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/14/Candace_Abrams_Resigns_0_87591342_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="West&#x20;Texas&#x20;A&#x26;M&#x20;Head&#x20;Softball&#x20;Coach&#x20;Candace&#x20;Abrams&#x20;Resigns" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/west-texas-a-m-head-softball-coach-candace-abrams-resigns/2002722220" >
                                                                    West Texas A&M Head Softball Coach Candace Abrams Resigns
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/west-texas-a-m-baseball-claims-the-lsc-tournament-title/1998428530" >West Texas A&M Baseball Claims the LSC Tournament Title</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/uil-state-track-day-2-recap/1997147270" >UIL State Track: Day 2 Recap</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/uil-state-track-day-1-recap/1995852475" >UIL State Track: Day 1 Recap</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/sod-poodles-to-host-bark-at-the-park-night-/1993657909" >Sod Poodles to host "Bark at the Park Night"</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-studio" href="#"></a>
                                                            <a href="https://www.myhighplains.com/news/studio4" data-dropdown="drop-nav-studio" data-options="is_hover:true; hover_timeout:1000">STUDIO 4</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-studio" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/bands">Bands</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/recipes">Recipes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/andy-meaghan-chat-accents-restaurants-and-more/2004167631" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Andy___Meaghan_Chat__Accents__Restaurant_0_87697662_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Andy___Meaghan_Chat__Accents__Restaurant_0_87697662_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Andy___Meaghan_Chat__Accents__Restaurant_0_87697662_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Andy___Meaghan_Chat__Accents__Restaurant_0_87697662_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Andy&#x20;&#x26;&#x20;Meaghan&#x20;Chat&#x3a;&#x20;Accents&#x2c;&#x20;Restaurants&#x2c;&#x20;and&#x20;More" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/andy-meaghan-chat-accents-restaurants-and-more/2004167631" >
                                                                    Andy & Meaghan Chat: Accents, Restaurants, and More
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/studio-4/-panic-point-by-bill-briscoe/2004160407" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/_Panic_Point__by_Bill_Briscoe_0_87700527_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/_Panic_Point__by_Bill_Briscoe_0_87700527_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/_Panic_Point__by_Bill_Briscoe_0_87700527_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/_Panic_Point__by_Bill_Briscoe_0_87700527_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x22;Panic&#x20;Point&#x22;&#x20;by&#x20;Bill&#x20;Briscoe" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/studio-4/-panic-point-by-bill-briscoe/2004160407" >
                                                                    "Panic Point" by Bill Briscoe
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/studio-4/potter-county-4-h-pet-expo/2004132044" >Potter County 4-H Pet Expo</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/spend-your-vacation-camping/2004122682" >Spend Your Vacation Camping</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/studio-4/swimming-safe/2004116434" >Swimming Safe</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/recipes/the-drunken-oyster-asian-watermelon-salad/2004094552" >The Drunken Oyster: Asian Watermelon Salad</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/good-news">Good News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/lone-star-nye">Lonestar NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/balloon-fiesta">Ballon Fiesta</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/one-book-at-a-time">One Book at a Time</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/news/studio4">Studio 4</a></li>
                                                                                                                                                                            <li><a href="https://www.myhighplains.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/local-leaders">Local Leaders</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.myhighplains.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/hyfn-local">Hyfn Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/email-and-newsletters">Subscribe</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.myhighplains.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myhighplains.com/tv-schedule">TV Programming</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">Watch NBC</a></li>
                                                                                                                                                                            <li><a href="https://www.fox.com/shows/">Watch FOX</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0610_" >
		<span id="p_56_INSTANCE_0610"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-105467" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-105467");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_cZ50aMqUxn61_" >
		<span id="p_101_INSTANCE_cZ50aMqUxn61"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			






























































































































        



        







































































































    		





















































			






























































































































        



        
































































































  
 















    		





















































			






























































































































        



        





































































































































    
                                                    
                    
























                
                
    
    
                                                        
                                                    
                            
    
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'myhighplains.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Angelina Perez';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="/news/for-your-health" class="category">For Your Health</a>
                <h1 class="headline">Diagnosing vocal disorders</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.myhighplains.com/meet-the-team/angelina-perez/78475344">Angelina Perez</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:aperez2@kamr.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> May 15, 2019 07:27 PM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> May 15, 2019 07:27 PM CDT</p>
                                            </div>
                            </div>

                                <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.myhighplains.com/life-health/for-your-health/diagnosing-vocal-disorders/2004919803");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                            
                                                     <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                <script type="text/javascript">
        (function($) {
            EP.Clients.NXS.Modules = EP.Clients.NXS.Modules || {};
            EP.Clients.NXS.Modules.Story = EP.Clients.NXS.Modules.Story || {};

                        EP.Clients.NXS.Modules.Story.instance_2004919803 = {
                videoLeadMediaCarousel: false,
                videoEmbed: false
            };
        })(jQuery);
    </script>
                            <script>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</script>

                                                    <figure class="mod-inline media">
                                                            
                                    
            
        
        
        
         
                                                                             
        
        
        
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3626047_168950">
        <img id="anvatoPlayPreview_3626047_168950-image-placeholder" class="placeholder invisible" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3626047_168950-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
    
            </figure>
    
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>AMARILLO, Texas (KAMR/KCIT) - Some of the lesser known disorders speech and language pathologists treat are related to the voice and swallowing.</p>

<p>Broadcasters, actors, singers, and teachers are all considered professional voice users. Zeth Collum, a speech-language pathologist told us they are more likely to get a voice disorder. &nbsp; &nbsp;</p>

<p>&quot;Professional voice users and vocal athletes may stress or strain or push their voice to the max that actually causes damage, and the long term consequences aren&#39;t that we are a little hoarse and our voice is weak but it can also affect them financially or socially,&quot; said Collom.</p>

<p>When it comes to diagnosing a disorder, Collum said there are two different ways.</p>

<p>&quot;We have two scopes that we can use. For you [Angelina] we did the nasal scope which goes through the nose down into the laryngeal airway, and essentially we look at the function of the true vocal folds using a strobe light to slow everything down a little bit to our eyes to look at your vocal fold function,&quot; said Collom.</p>

<p>If you are someone who uses your voice excessively&nbsp;and you start noticing problems, Collom said you need to see a doctor right away.</p>

<p>&quot;Excessive coughing can cause the vocal folds to come together and cause some damage and swelling. So, if you are hoarse for a little bit longer than, I would say 2 weeks, then you need to seek out a referral to an otolaryngologist or an ENT. They will assess to make sure there is nothing life threatening then they will make a referral to a speech-language pathologist, ideally with this equipment,&quot; Collom said.</p>

<p>He told us the WT Speech and Hearing Clinic is lucky to have the equipment they do so their students can learn how to better diagnose and treat someone with a voice disorder.<br />
&nbsp;</p>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                         <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.myhighplains.com/life-health/for-your-health/diagnosing-vocal-disorders/2004919803");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
    
    
    
    
    
                    














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5U4qT5C2Icww_" >
		<span id="p_56_INSTANCE_5U4qT5C2Icww"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_1973695399_1.2">
        <a href="http://marketplace-redirect.doapps.com/3376?fbclid=IwAR1c8pavptd6MRho1y9PjKVsKAS8WDDyup7QUDH17u3FWvdI6l6632eBWH8"><img alt="" src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/02/resized%20app%20banner_1556820226104.png_85670503_ver1.0.jpg" style="width: 720px; height: 82px;" /></a>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VAAyl5XM1jx0_" >
		<span id="p_56_INSTANCE_VAAyl5XM1jx0"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_1101569830_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8522_" >
		<span id="p_56_INSTANCE_8522"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-RELATED_STORIES_1.0">
        









    		





















































			






























































































































        



        






























































































   





                                                                                                                           
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/greatest-threat-to-newborn-babies-low-birthweight/2005996493" title="Greatest threat to newborn babies: Low birthweight">
                <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/Greatest_threat_to_newborn_babies__Low_b_3_87789628_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Greatest threat to newborn babies: Low birthweight</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>A shocking new report by UN agencies and health experts reveals 80&hellip;</p>
            <time class="update" datatime="">6 minutes ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/for-your-health/this-is-the-healthiest-way-to-drink-alcohol/2005954296" title="This is the healthiest way to drink alcohol">
                <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/This_is_the_healthiest_way_to_drink_alco_7_87786489_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">This is the healthiest way to drink alcohol</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>Summer is just around the corner which means it&#39;s time to break&hellip;</p>
            <time class="update" datatime="">24 minutes ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/doctors-say-too-much-computer-time-causes-vision-problems/2005954268" title="Doctors say too much computer time causes vision problems">
                <figure class="crop-photo image" style="background-image: url('https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/Doctors_say_too_much_computer_time_cause_1_87787715_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Doctors say too much computer time causes vision problems</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>Eye doctors say staring at computer screens causes us not to blink as&hellip;</p>
            <time class="update" datatime="">24 minutes ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7042_" >
		<span id="p_56_INSTANCE_7042"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-164330" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-164330");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iaIbvQzwsGe6_" >
		<span id="p_56_INSTANCE_iaIbvQzwsGe6"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_1248550814_1.0">
        









    		





















































			






























































































































    



        








































































































    		





















































			






























































































































    



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1248550814" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=1248550814&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1248550814");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1248550814' class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1248550814").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
                    var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
            }).fail(function() {
                $("#loader--mod-headline-list-1248550814").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1248550814").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1248550814");
        content.empty();
        content.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Hoiw8sze99rW_" >
		<span id="p_56_INSTANCE_Hoiw8sze99rW"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_1101570894_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ch7Nha9yQZAR_" >
		<span id="p_56_INSTANCE_ch7Nha9yQZAR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        




























































































































                                                                                                   
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-62745" class="owl-carousel owl-theme delay-bg-load no-wrap-headline">
                                            
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/health/mapped-see-which-texas-districts-and-private-schools-have-high-vaccine-exemption-rates/1995137953">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/10/GettyImages-1139499591_1557519860746_87096048_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/10/GettyImages-1139499591_1557519860746_87096048_ver1.0_1280_720.jpg 1280w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/10/GettyImages-1139499591_1557519860746_87096048_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/10/GettyImages-1139499591_1557519860746_87096048_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/10/GettyImages-1139499591_1557519860746_87096048_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MAPPED&#x3a;&#x20;See&#x20;which&#x20;Texas&#x20;districts&#x20;and&#x20;private&#x20;schools&#x20;have&#x20;high&#x20;vaccine&#x26;hellip&#x3b;" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Image copyright 2019 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/health/mapped-see-which-texas-districts-and-private-schools-have-high-vaccine-exemption-rates/1995137953" > MAPPED: See which Texas districts and private schools have high vaccine&hellip;
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
    

                
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/survey-half-of-americans-treat-swimming-pools-as-communal-bathtub/2003491199">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/05/14/Survey__Half_of_Americans_treat_swimming_1_87575134_ver1.0_160_90.jpg" data-srcset="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/05/14/Survey__Half_of_Americans_treat_swimming_1_87575134_ver1.0_1280_720.jpg 1280w, https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/05/14/Survey__Half_of_Americans_treat_swimming_1_87575134_ver1.0_640_360.jpg 640w, https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/05/14/Survey__Half_of_Americans_treat_swimming_1_87575134_ver1.0_320_180.jpg 320w, https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/05/14/Survey__Half_of_Americans_treat_swimming_1_87575134_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Survey&#x3a;&#x20;Half&#x20;of&#x20;Americans&#x20;treat&#x20;swimming&#x20;pools&#x20;as&#x20;communal&#x20;bathtub" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/survey-half-of-americans-treat-swimming-pools-as-communal-bathtub/2003491199" > Survey: Half of Americans treat swimming pools as communal bathtub
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

                
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/national/video-shows-moment-elderly-man-is-pushed-off-bus-before-his-death/2003424870">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/15/Video_shows_moment_elderly_man_is_pushed_8_87627888_ver1.0_160_90.jpg" data-srcset="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/15/Video_shows_moment_elderly_man_is_pushed_8_87627888_ver1.0_1280_720.jpg 1280w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/15/Video_shows_moment_elderly_man_is_pushed_8_87627888_ver1.0_640_360.jpg 640w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/15/Video_shows_moment_elderly_man_is_pushed_8_87627888_ver1.0_320_180.jpg 320w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/15/Video_shows_moment_elderly_man_is_pushed_8_87627888_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Video&#x20;shows&#x20;moment&#x20;elderly&#x20;man&#x20;is&#x20;pushed&#x20;off&#x20;bus&#x20;before&#x20;his&#x20;death" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/national/video-shows-moment-elderly-man-is-pushed-off-bus-before-his-death/2003424870" > Video shows moment elderly man is pushed off bus before his death
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
    

                
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/top-warning-signs-you-re-at-a-bad-restaurant/2003378502">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Top_warning_signs_you_re_at_a_bad_restau_2_87636976_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Top_warning_signs_you_re_at_a_bad_restau_2_87636976_ver1.0_1280_720.jpg 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Top_warning_signs_you_re_at_a_bad_restau_2_87636976_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Top_warning_signs_you_re_at_a_bad_restau_2_87636976_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Top_warning_signs_you_re_at_a_bad_restau_2_87636976_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Top&#x20;warning&#x20;signs&#x20;you&#x27;re&#x20;at&#x20;a&#x20;bad&#x20;restaurant" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/top-warning-signs-you-re-at-a-bad-restaurant/2003378502" > Top warning signs you're at a bad restaurant
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/new-mexico/police-video-shows-12-year-old-new-mexico-girl-get-arrested-for-dwi/2000800087">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_160_90.jpg" data-srcset="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_1280_720.jpg 1280w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_640_360.jpg 640w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_320_180.jpg 320w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;video&#x20;shows&#x20;12-year-old&#x20;New&#x20;Mexico&#x20;girl&#x20;get&#x20;arrested&#x20;for&#x20;DWI" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/new-mexico/police-video-shows-12-year-old-new-mexico-girl-get-arrested-for-dwi/2000800087" > Police video shows 12-year-old New Mexico girl get arrested for DWI
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
            
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
    

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/inside-a-hoarder-home-in-oregon/1994211564">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/05/09/Inside_a_hoarder_home_in_Oregon_0_86967608_ver1.0_160_90.jpg" data-srcset="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/05/09/Inside_a_hoarder_home_in_Oregon_0_86967608_ver1.0_1280_720.jpg 1280w, https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/05/09/Inside_a_hoarder_home_in_Oregon_0_86967608_ver1.0_640_360.jpg 640w, https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/05/09/Inside_a_hoarder_home_in_Oregon_0_86967608_ver1.0_320_180.jpg 320w, https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/05/09/Inside_a_hoarder_home_in_Oregon_0_86967608_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Inside&#x20;a&#x20;hoarder&#x20;home&#x20;in&#x20;Oregon" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/inside-a-hoarder-home-in-oregon/1994211564" > Inside a hoarder home in Oregon
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/national/wisconsin-parents-say-kid-with-special-needs-was-bitten-on-school-bus/1992650198">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/09/Parents_say_kid_with_special_needs_was_b_3_86891930_ver1.0_160_90.jpg" data-srcset="https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/09/Parents_say_kid_with_special_needs_was_b_3_86891930_ver1.0_1280_720.jpg 1280w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/09/Parents_say_kid_with_special_needs_was_b_3_86891930_ver1.0_640_360.jpg 640w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/09/Parents_say_kid_with_special_needs_was_b_3_86891930_ver1.0_320_180.jpg 320w, https://media.wowktv.com/nxs-wowktv-media-us-east-1/photo/2019/05/09/Parents_say_kid_with_special_needs_was_b_3_86891930_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wisconsin&#x20;Parents&#x20;say&#x20;kid&#x20;with&#x20;special&#x20;needs&#x20;was&#x20;bitten&#x20;on&#x20;school&#x20;bus" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/national/wisconsin-parents-say-kid-with-special-needs-was-bitten-on-school-bus/1992650198" > Wisconsin Parents say kid with special needs was bitten on school bus
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/florida-man-arrested-after-refusing-to-remove-obscene-sticker-from-window/1994121059">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/08/Dillon%20Shane%20Webb_1557312850125.jpg_86659464_ver1.0_160_90.jpg" data-srcset="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/08/Dillon%20Shane%20Webb_1557312850125.jpg_86659464_ver1.0_1280_720.jpg 1280w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/08/Dillon%20Shane%20Webb_1557312850125.jpg_86659464_ver1.0_640_360.jpg 640w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/08/Dillon%20Shane%20Webb_1557312850125.jpg_86659464_ver1.0_320_180.jpg 320w, https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/05/08/Dillon%20Shane%20Webb_1557312850125.jpg_86659464_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Florida&#x20;man&#x20;arrested&#x20;after&#x20;refusing&#x20;to&#x20;remove&#x20;&#x27;obscene&#x27;&#x20;sticker&#x20;from&#x20;window" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/florida-man-arrested-after-refusing-to-remove-obscene-sticker-from-window/1994121059" > Florida man arrested after refusing to remove 'obscene' sticker from window
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/caught-on-camera-bird-snatches-fish-out-of-pond/1979009069">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/03/Caught_on_camera__Bird_snatches_fish_out_0_85867120_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/03/Caught_on_camera__Bird_snatches_fish_out_0_85867120_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/03/Caught_on_camera__Bird_snatches_fish_out_0_85867120_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/03/Caught_on_camera__Bird_snatches_fish_out_0_85867120_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/03/Caught_on_camera__Bird_snatches_fish_out_0_85867120_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Caught&#x20;on&#x20;camera&#x3a;&#x20;Bird&#x20;snatches&#x20;fish&#x20;out&#x20;of&#x20;pond" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/caught-on-camera-bird-snatches-fish-out-of-pond/1979009069" > Caught on camera: Bird snatches fish out of pond
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/watch-here-brayton-point-tower-implosions/1960088745">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            								<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/04/27/Crowds_gather_for_Brayton_Point_Tower_Im_1_84717458_ver1.0_160_90.jpg" data-srcset="https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/04/27/Crowds_gather_for_Brayton_Point_Tower_Im_1_84717458_ver1.0_1280_720.jpg 1280w, https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/04/27/Crowds_gather_for_Brayton_Point_Tower_Im_1_84717458_ver1.0_640_360.jpg 640w, https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/04/27/Crowds_gather_for_Brayton_Point_Tower_Im_1_84717458_ver1.0_320_180.jpg 320w, https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/04/27/Crowds_gather_for_Brayton_Point_Tower_Im_1_84717458_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Watch&#x3a;&#x20;Brayton&#x20;Point&#x20;Tower&#x20;Implosions" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/watch-here-brayton-point-tower-implosions/1960088745" > Watch: Brayton Point Tower Implosions
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
    (function($, A){
        var renderCarousel = function(){
            var aminoCarousel = $("#amino-carousel-62745");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        };

        $.fn['owlCarousel'] ? window.setTimeout(renderCarousel, 0) : A.use('owl', renderCarousel);
    })(jQuery, AUI());
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->

    </div>

    











    
        <div class="entry-links">
            



























































        </div>
    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7059_" >
		<span id="p_56_INSTANCE_7059"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-TOP_STORIES_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="60190675" data-limit-number="5">Local</option>
                                            <option value="60190769" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/crime/amarillo-crime-stoppers-looking-for-oseas-tomas-delgado/2005989226">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_1280_720.jpg 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/user55028-1558010081-media1_1558010331589_87787778_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Amarillo&#x20;Crime&#x20;Stoppers&#x20;looking&#x20;for&#x20;Oseas&#x20;Tomas&#x20;Delgado" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/crime/amarillo-crime-stoppers-looking-for-oseas-tomas-delgado/2005989226" >
                            Amarillo Crime Stoppers looking for Oseas Tomas Delgado
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/new-mexico-state-police-looking-for-missing-texico-girl/2005878091">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/image002_1558006721162_87782981_ver1.0_160_90.png" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/image002_1558006721162_87782981_ver1.0_1280_720.png 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/image002_1558006721162_87782981_ver1.0_640_360.png 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/image002_1558006721162_87782981_ver1.0_320_180.png 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/16/image002_1558006721162_87782981_ver1.0_160_90.png 160w" data-sizes="160px" alt="New&#x20;Mexico&#x20;State&#x20;Police&#x20;looking&#x20;for&#x20;missing&#x20;Texico&#x20;Girl" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/new-mexico-state-police-looking-for-missing-texico-girl/2005878091" >
                            New Mexico State Police looking for missing Texico Girl
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/groundbreaking-for-new-amarillo-meals-on-wheels-office/2005227390">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Groundbreaking_for_new_Amarillo_Meals_on_0_87749373_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Groundbreaking_for_new_Amarillo_Meals_on_0_87749373_ver1.0_1280_720.jpg 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Groundbreaking_for_new_Amarillo_Meals_on_0_87749373_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Groundbreaking_for_new_Amarillo_Meals_on_0_87749373_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Groundbreaking_for_new_Amarillo_Meals_on_0_87749373_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Groundbreaking&#x20;for&#x20;new&#x20;Amarillo&#x20;Meals&#x20;on&#x20;Wheels&#x20;office" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/groundbreaking-for-new-amarillo-meals-on-wheels-office/2005227390" >
                            Groundbreaking for new Amarillo Meals on Wheels office
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/heart-of-the-high-plains/atmos-energy-makes-donation-toward-thrive-scholarship-fund/2005244734">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Atmos_Energy_makes_donation_toward_Thriv_0_87748679_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Atmos_Energy_makes_donation_toward_Thriv_0_87748679_ver1.0_1280_720.jpg 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Atmos_Energy_makes_donation_toward_Thriv_0_87748679_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Atmos_Energy_makes_donation_toward_Thriv_0_87748679_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Atmos_Energy_makes_donation_toward_Thriv_0_87748679_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Atmos&#x20;Energy&#x20;makes&#x20;donation&#x20;toward&#x20;Thrive&#x20;Scholarship&#x20;Fund" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/heart-of-the-high-plains/atmos-energy-makes-donation-toward-thrive-scholarship-fund/2005244734" >
                            Atmos Energy makes donation toward Thrive Scholarship Fund
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/wreath-laying-ceremony-to-honor-local-fallen-heroes/2005218437">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myhighplains.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Wreath_laying_ceremony_to_honor_local_fa_0_87748755_ver1.0_160_90.jpg" data-srcset="https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Wreath_laying_ceremony_to_honor_local_fa_0_87748755_ver1.0_1280_720.jpg 1280w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Wreath_laying_ceremony_to_honor_local_fa_0_87748755_ver1.0_640_360.jpg 640w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Wreath_laying_ceremony_to_honor_local_fa_0_87748755_ver1.0_320_180.jpg 320w, https://media.myhighplains.com/nxsglobal/myhighplains/photo/2019/05/15/Wreath_laying_ceremony_to_honor_local_fa_0_87748755_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wreath-laying&#x20;ceremony&#x20;to&#x20;honor&#x20;local&#x20;fallen&#x20;heroes" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/wreath-laying-ceremony-to-honor-local-fallen-heroes/2005218437" >
                            Wreath-laying ceremony to honor local fallen heroes
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.myhighplains.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6503_" >
		<span id="p_56_INSTANCE_6503"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-155111" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-155111");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4583_" >
		<span id="p_56_INSTANCE_4583"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard2-167288" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-167288");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>





    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			






























































































































        



        

































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to MYHIGHPLAINS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/kamrlocal4news"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/KAMRLOCAL4NEWS/"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/KCITFOX14"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.myhighplains.com/nxsglobal/myhighplains/document_dev/2019/04/01/KAMR%202018%20%E2%80%93%202019%20Annual%20EEO%20Public%20File%20Report_1554125632302_80124124_ver1.0.pdf" >KAMR/KCIT EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv" >KAMR FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/kcit" >KCIT FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.myhighplains.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyHighPlains.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-188950" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-188950");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-193640" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-193640");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.myhighplains.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557895447000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6FKMQ');</script><!-- End Google Tag Manager -->
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


