<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Bailey Stickle"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Today's Birthdays 12/28/17 | The High Plains | MyHighPlains</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYHIGHPLAINS", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.myhighplains.com/news/todays-birthdays-122817/889897560" } , "headline": "Today's Birthdays 12/28/17", "description": "Happy Birthday", "author": { "@type": "Person", "name": "Bailey Stickle" }, "datePublished": "2017-12-28T06:42:22-0600", "dateModified": "2017-12-28T06:42:22-0600", "articleBody": "&lt;p&gt;We want to wish a happy birthday to our viewers:&lt;/p&gt; &lt;ul&gt; &lt;li&gt;Ty Buchanan&lt;/li&gt; &lt;li&gt;Kristyn&amp;nbsp;Gozales&lt;/li&gt; &lt;li&gt;Kylee Lowe&lt;/li&gt; &lt;/ul&gt; &lt;p&gt;They share their birthdays with some celebrities, here are a few:&lt;/p&gt; &lt;ul&gt; &lt;li&gt;John Legend - 39&lt;/li&gt; &lt;li&gt;Stan Lee - 95&lt;/li&gt; &lt;li&gt;Denzel Washington - 63&lt;/li&gt; &lt;li&gt;Maggie Smith - 83&lt;/li&gt; &lt;li&gt;Sienna Miller - 36&lt;/li&gt; &lt;li&gt;Joe Manganiello - 41&lt;/li&gt; &lt;li&gt;Seth Meyers - 44&lt;/li&gt; &lt;/ul&gt; &lt;p&gt;You can wish someone a happy birthday, as well. Just email us at&amp;nbsp;&lt;a href=&#034;mailto:birthdays@kamr.com&#034;&gt;birthdays@kamr.com&lt;/a&gt;&amp;nbsp;and then, of course watch Today in Amarillo so you can hear them get a shout out.&lt;/p&gt; &lt;p&gt;And if we missed your birthday today, Have a very happy birthday.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Happy Birthday" lang="en-US" /> <meta name="keywords" content="News,Today in Amarillo,Today in Amarillo" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Today's Birthdays 12/28/17"/><meta property="og:description" content="Happy Birthday "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.myhighplains.com/news/todays-birthdays-122817/889897560"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYHIGHPLAINS"/><meta property="fb:app_id" content="1450760541893394"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2017-12-28T12:42:22+0000"/><meta property="article:modified_time" content="2017-12-28T12:42:22+0000"/><meta property="article:expiration_time" content="2037-12-23T12:42:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Today's Birthdays 12/28/17"/><meta name="twitter:description" content="Happy Birthday "/><meta name="twitter:site" content="MYHIGHPLAINS"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.myhighplains.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171228 12:42:22"/><Attribute name="edate" value="1514464942039"/><Attribute name="edateformat" value="20171228 12:42:22"/><Attribute name="sdate" value="1514464942018"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="192"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Today in Amarillo"/><Attribute name="Category" value="Today in Amarillo"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Happy Birthday "/><Attribute name="Headline" value="Today&#39;s Birthdays 12/28/17"/><Attribute name="Keywords" value="News,Today in Amarillo,Today in Amarillo"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171228 12:42:22"/><Attribute name="PubDate" value="20171228 12:42:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="29879641"/><Attribute name="Caption" value="<p>3. Giant cake in the shape of Scotland</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="875159960"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_160_90.jpg"/><Attribute name="Title" value="Birthday+cake_2394527405362974-159532"/><Attribute name="Migrated" value="true"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;news&#x2f;todays-birthdays-122817&#x2f;889897560" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514493111000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514493111000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 34},getRevision:function(){return"537.36"},getVersion:function(){return"34.0.1847.137"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92925194"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"http://www.myhighplains.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60170200"},getScopeGroupIdOrLiveGroupId:function(){return"60170200"},getParentGroupId:function(){return"60170200"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.myhighplains.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60170200&refererPlid=92925194"},getURLHome:function(){return"http://www.myhighplains.com/web/guest"},getSessionId:function(){return"423D6F1912E5E30A78FF5729DAF65390"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.myhighplains.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1514493274000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6110&t=1514493274000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2ftodays-birthdays-122817\x2f889897560";Liferay.currentURLEncoded="%2Fnews%2Ftodays-birthdays-122817%2F889897560";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_0610","101_INSTANCE_cZ50aMqUxn61","56_INSTANCE_1371","56_INSTANCE_8522","56_INSTANCE_8662","56_INSTANCE_7042","56_INSTANCE_4785","56_INSTANCE_XWqsltn8Tt1h","56_INSTANCE_7059","56_INSTANCE_6503","56_INSTANCE_3156","56_INSTANCE_6299","56_INSTANCE_4095","56_INSTANCE_4583"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=39&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYHIGHPLAINS"},getParentGroupName:function(){return"MYHIGHPLAINS"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myhighplains/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myhighplains-staging/-/";var viewGalleryUrl="/group/myhighplains/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60179607;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60179616"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60179607"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;myhighplains&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514493194000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.myhighplains.com/news/todays-birthdays-122817/889897560",pageType:"story",pageKeywords:"news default story template - do not publish or delete",articleId:"889897560",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/favicon.ico"> <link rel="apple-touch-icon" href="http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.myhighplains.com/nxs-main-theme/images/color_schemes/myhighplains/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae1c6640ff3d" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <!-- start: Liverail --><script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- end: Liverail --><!-- start: Google Verifications --> <meta content="azvGIKYSC8UXQDU38XQRKHrTDyA2LcLXOE0GknexNlA" name="google-site-verification" /> <meta content="FErWYHF9f_y2NZW91I1UlWeLA6SsNbUlR0rF0m1WTas" name="google-site-verification" /> <meta content="N595IFN9QGdUjY3_EEx91yuRLgpjolnL-b-tzGBTi2Q" name="google-site-verification" /> <!-- end: Google Verification --><!-- start: Facebook Verification --> <meta content="164138880272770" property="fb:pages" /> <!-- end: Facebook Verification --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71377163-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="myhighplains.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYHIGHPLAINS";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Bailey Stickle";k="889897560";d="MYHIGHPLAINS";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/var _qevents=_qevents||[];(function(){var b=document.createElement("script");b.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";b.async=true;b.type="text/javascript";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:e-f0gakzbjm";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=39&minifierType=js&languageId=en_US&b=6110&t=1514493194000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News\x2cToday\x20in\x20Amarillo\x2cToday\x20in\x20Amarillo";var bob_kw="News\x2cToday\x20in\x20Amarillo\x2cToday\x20in\x20Amarillo";var bob_desc="Happy\x20Birthday\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-myhighplains controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_header_blue-min.jpg);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to MYHIGHPLAINS"> <img src="http://static.lakana.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.myhighplains.com/weather"> <h4 class="forecast"> 25&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/myhighplains/weather/icons/60_clear/wx_72.png);background-size:contain;"></i> </h4> <h5 class="region"> Amarillo <small>Clear</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/today-in-amarillo">Today in Amarillo</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/elections">Elections HQ</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/studio4">Studio 4</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/news/for-your-health">For Your Health</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/weather/weather-talk">Weather Blog</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/closings-and-delays">Closings and Delays</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/sports/buffnation">Buff Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/locker-room">Locker Room</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/road-to-the-olympics">Road to the Olympics</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/community/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/calendar">Calendar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/pet-of-the-week-contest">Pet of the Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/home-for-the-holidays-contest">Home for the Holidays Contest</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/live-like-an-olympian">Live Like an Olympian</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/lone-star-countdown-contest">Lone Star Countdown Contest</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/santa-s-workshop">Santa&#039;s Workshop</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/whats-on-nbc">Whats On NBC</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/about-us">About Us</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/email-and-newsletters">Email and Newsletters</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myhighplains.com/marketplace">Marketplace</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/real-estate">Real Estate</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://fun4less.com/">Fun4Less</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myhighplains.com/local-leaders">Local Leaders</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.myhighplains.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.myhighplains.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                            </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/today-in-amarillo">Today in Amarillo</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/elections">Elections HQ</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/studio4">Studio 4</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/for-your-health">For Your Health</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/clear-the-shelters">Clear the Shelters</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/weather/weather-talk">Weather Blog</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/closings-and-delays">Closings and Delays</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/sports/buffnation">Buff Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/sports/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/locker-room">Locker Room</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/road-to-the-olympics">Road to the Olympics</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/community/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/calendar">Calendar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/heart-of-the-highplains">Heart of the High Plains</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/pet-of-the-week-contest">Pet of the Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/home-for-the-holidays-contest">Home for the Holidays Contest</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/live-like-an-olympian">Live Like an Olympian</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/lone-star-countdown-contest">Lone Star Countdown Contest</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/santa-s-workshop">Santa&#039;s Workshop</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/whats-on-nbc">Whats On NBC</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/email-and-newsletters">Email and Newsletters</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myhighplains.com/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/real-estate">Real Estate</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://fun4less.com/">Fun4Less</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/local-leaders">Local Leaders</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.myhighplains.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.myhighplains.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/community1">Real Estate</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myhighplains.com/news/studio4">Studio 4</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0610_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0610"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-174269" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-174269");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_cZ50aMqUxn61_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_cZ50aMqUxn61"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                        
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'myhighplains.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Bailey Stickle';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Today's Birthdays 12/28/17</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Bailey Stickle</a>
                        
                                                                <a href="mailto:bstickle@kamr.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 28, 2017 06:42 AM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 28, 2017 06:42 AM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Today's Birthdays 12/28/17">
                                                                         <small class="copyright">FreeImages.com/Anthony Eden﻿</small>
                                                     </a>
                    </div>
                    <figcaption><p>3. Giant cake in the shape of Scotland</p></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://static.lakana.com/nxsglobal/feedsite/photo/2016/03/30/Birthday%20cake_23945274_29879490_ver1.0_640_360.jpg" alt="Today's Birthdays 12/28/17">
                                                                 <small class="copyright">FreeImages.com/Anthony Eden﻿</small>
                                             </div>
                    <figcaption><p>3. Giant cake in the shape of Scotland</p></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>We want to wish a happy birthday to our viewers:</p>
<ul>
	<li>Ty Buchanan</li>
	<li>Kristyn&nbsp;Gozales</li>
	<li>Kylee Lowe</li>
</ul>

<p>They share their birthdays with some celebrities, here are a few:</p>

<ul>
	<li>John Legend - 39</li>
	<li>Stan Lee - 95</li>
	<li>Denzel Washington - 63</li>
	<li>Maggie Smith - 83</li>
	<li>Sienna Miller - 36</li>
	<li>Joe Manganiello - 41</li>
	<li>Seth Meyers - 44</li>
</ul>

<p>You can wish someone a happy birthday, as well. Just email us at&nbsp;<a href="mailto:birthdays@kamr.com">birthdays@kamr.com</a>&nbsp;and then, of course watch Today in Amarillo so you can hear them get a shout out.</p>
<p>And if we missed your birthday today, Have a very happy birthday.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1371_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1371"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_60192002_1.0"> <!-- gravity ad start--> <div id='grv-personalization-312'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-312&pl=312"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41180"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41180";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8522_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8522"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/elderly-woman-fights-off-armed-robbers-police-looking-for-suspects/889388256" title="One Arrested in Wednesday Home Invasion Robbery; Another Arrested for Forgery"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/One_Arrested_in_Wednesday_Home_Invasion__0_30689412_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">One Arrested in Wednesday Home Invasion Robbery; Another Arrested for Forgery</h4> </a> </div> <div class="headline-wrapper"> <p><p>Investigators are still working on this case, including reviewing&hellip;</p> <time class="update" datatime="">2 days ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-four-stories-of-2017/890220472" title="Top Four Stories of 2017"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/Top_Four_Stories_of_2017_0_30691679_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Top Four Stories of 2017</h4> </a> </div> <div class="headline-wrapper"> <p><p>The top four stories of 2017.</p></p> <time class="update" datatime="">21 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/four-disable-children-gifted-new-amtrykes/890491852" title="Four Disable Children Gifted New Amtrykes"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/Four_Disable_Children_Gifted_New_Amtryke_0_30700717_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Four Disable Children Gifted New Amtrykes</h4> </a> </div> <div class="headline-wrapper"> <p><p>These are not your typical two wheels.&nbsp;</p></p> <time class="update" datatime="">15 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_8662_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8662"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.myhighplains.com/live-like-an-olympian"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/13/dontmiss_livelikeolympian_1513182789477_30182951_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Live Like an Olympian"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.myhighplains.com/live-like-an-olympian" class="crop-ellipsis" style="word-wrap: break-word;"> Live Like an Olympian </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.myhighplains.com/community/movies"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2016/07/11/movielistings_dontmiss_1468247782863_9453398_ver1.0_320_180.png');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="At the Movies"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.myhighplains.com/community/movies" class="crop-ellipsis" style="word-wrap: break-word;"> At the Movies </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.myhighplains.com/weather"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2016/07/11/weather_dontmiss_1468248421482_9455803_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.myhighplains.com/weather" class="crop-ellipsis" style="word-wrap: break-word;"> Weather </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.myhighplains.com/news/studio4"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2016/07/11/studio4_dontmiss_1468248176915_9453400_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Studio4"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.myhighplains.com/news/studio4" class="crop-ellipsis" style="word-wrap: break-word;"> Studio4 </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.myhighplains.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7042_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7042"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-192065" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-192065")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4785_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4785"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2769'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2769;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_XWqsltn8Tt1h_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_XWqsltn8Tt1h"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_802237230_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=myhighplains" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7059_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7059"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60190675" data-limit-number="5">Local</option> <option value="60190769" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/jimmy-johns-teams-up-with-amarillo-bulls-for-charity/891270745"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/09/13/jimmy-johns-logojpeg-95e376748220a22c_1505316157983_26321243_ver1.0_320_180.jpeg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Jimmy John'S Teams Up With Amarillo Bulls For Charity"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/jimmy-johns-teams-up-with-amarillo-bulls-for-charity/891270745" > Jimmy John'S Teams Up With Amarillo Bulls For Charity </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/new-mexico-attorney-general-launches-new-ad-campaign-to-combat-online-sexual-predators-1/890516555"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/New_Ad_Campaign_to_Combat_Online_Sexual__0_30700709_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="New Mexico Attorney General Launches New Ad Campaign to Combat Online Sexual Predators"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/new-mexico-attorney-general-launches-new-ad-campaign-to-combat-online-sexual-predators-1/890516555" > New Mexico Attorney General Launches New Ad Campaign to Combat Online Sexual Predators </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/four-disable-children-gifted-new-amtrykes/890491852"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/Four_Disable_Children_Gifted_New_Amtryke_0_30700717_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Four Disable Children Gifted New Amtrykes"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/four-disable-children-gifted-new-amtrykes/890491852" > Four Disable Children Gifted New Amtrykes </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473403"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/everythinglubbock/photo/2017/12/28/CPAs_Fielding_Last_Minute_Questions_Over_0_30699763_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="CPAs Fielding Last-Minute Questions Over New Tax Law"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473403" > CPAs Fielding Last-Minute Questions Over New Tax Law </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/amarillo-crime-stoppers-looking-for-quinton-tyler-bethel/890448913"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myhighplains/photo/2017/12/28/Quinton%20Tyler%20Bethel_1514498466925.jpg_30685558_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="IN CUSTODY: Amarillo Crime Stoppers Looking for Quinton Tyler Bethel"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/amarillo-crime-stoppers-looking-for-quinton-tyler-bethel/890448913" > IN CUSTODY: Amarillo Crime Stoppers Looking for Quinton Tyler Bethel </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.myhighplains.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6503_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6503"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-180819" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-180819")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3156_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3156"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/ycsf-tomk-kha-gai-muscles_20171220224758/884911409"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/20/40189931f35241a39f90d58979e235ff_30408497_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="YCSF: Tomk Kha Gai Muscles"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/ycsf-tomk-kha-gai-muscles_20171220224758/884911409" class="crop-ellipsis" style="word-wrap: break-word;"> YCSF: Tomk Kha Gai Muscles </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/help-your-pup-have-a-festive-holiday_20171220224232/884912167"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/20/fec7c05150074d998f54e7b7e226532c_30408500_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Help Your Pup Have A Festive Holiday"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/help-your-pup-have-a-festive-holiday_20171220224232/884912167" class="crop-ellipsis" style="word-wrap: break-word;"> Help Your Pup Have A Festive Holiday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/holiday-caregiving-tips_20171220222456/884912225"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/20/ebe0c0392d9d4acda4ee9e7e58cae875_30408803_ver1.0_320_180.jpg');"><img src="http://www.myhighplains.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Holiday Caregiving Tips"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/holiday-caregiving-tips_20171220222456/884912225" class="crop-ellipsis" style="word-wrap: break-word;"> Holiday Caregiving Tips </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYHIGHPLAINS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.myhighplains.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6299_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6299"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KAMRNBC4">KAMR Local 4 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kamrlocal4news">KAMR Local 4 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kamr-nbc-4-powered-by-myhighplains/id641347415?mt=8">MyHighPlains iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.myhighplains&amp;hl=en">MyHighPlains Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4095_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4095"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-MYHIGHPLAINS-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60170200&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYHIGHPLAINS-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=60179957&startFrom=0&numItems=20&upNextCurrentArticleId=889897560";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_4583_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4583"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60170200_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-179511" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-179511")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title="MYHIGHPLAINS.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/myhighplains/theme/images/myhighplains_digitalbrand-min.png" alt="MYHIGHPLAINS.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myhighplains/theme/images/myhighplains_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myhighplains/theme/images/myhighplains_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/meet-the-team">Meet the Team</a></li> <li><a href="/">Download Apps</a></li> <li><a href="/weather-alerts">Alerts</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kamrlocal4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KAMRNBC4"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KCITFOX14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/myhighplains/document_dev/2015/07/08/KAMRKCITEEO_1904946_ver1.0.pdf" >KAMR/KCIT EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamr-tv" >KAMR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcit" >KCIT FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyHighPlains.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.myhighplains.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514493194000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/_qevents.push({qacct:"p-3eDTKkJu0A1JU"});/*]]>*/</script> <noscript> <div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div> </noscript> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N6FKMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N6FKMQ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-168571" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.kamr","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-168571")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 